Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-23-2011, 03:46 PM   #183
Senior Member
 
Dave78Chief's Avatar
 
Join Date: Jun 2009
Posts: 1,513
Admin: Here is another one of the broken ad links that tried to be posted in the iframe window


http://fw.adsafeprotected.com/rjsi/a...661%26adurl%3D
__________________

__________________
Dave in Virginia
1978 Winnebago Chieftain
Dodge M400 - 440-3
Classic Winnebago Site: http://www.classicwinnebagos.com/forum/index.php
Dave78Chief is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-23-2011, 03:58 PM   #184
CD
Senior Member
 
Join Date: Sep 2002
Location: Kingston, Wa. USA
Posts: 1,221
I don't think this is just an IRV2 issue. I haven't had any problem with the back space here (just don't get the Email notices) but it happens sometimes on Face Book and haven't had it happen any where else. Yet!.
__________________

__________________
Cliff

'01 3500 Ram QC HO 6sp. BD Exhaust Brake
CD is offline   Reply With Quote
Old 12-23-2011, 04:51 PM   #185
Senior Member
 
Dave78Chief's Avatar
 
Join Date: Jun 2009
Posts: 1,513
It is only a IRV2 issue from the perspective of the ad block service they chose to use in the Iframe window they keep adding and removing. In fact, the problem is there on the screen as I am writting this. It is a rotating ad block (different ad in the block on each IVR2 page you select) so most times it's ok, other times it screws up. As I said, the IRV2 web page staff keep changing the web page design by removing and then adding the iframe ad block on the page.
__________________
Dave in Virginia
1978 Winnebago Chieftain
Dodge M400 - 440-3
Classic Winnebago Site: http://www.classicwinnebagos.com/forum/index.php
Dave78Chief is offline   Reply With Quote
Old 12-27-2011, 10:58 AM   #186
Registered User
 
Fleetwood Owners Club
Freightliner Owners Club
Join Date: May 2011
Location: Silicon Valley, CA
Posts: 1,857
Thumbs down Got to love google

If you look at the link list in 'recent pages' you'll see that what's appears to be messing up the works is GOOGLE! Google spam delivery pages every time!

Could google, being the worlds best programmers (sacasm), have made a mistake?

Would google, being the evil spammers that they are (not sarcasm) have done this on purpose? (Hint, yes they would! They get paid for every spam link they can get in your face)

Would google, being the evil empire they are (again not sarcasm), do something on purpose to mess up other browsers? (Hint, this happens in almost all browsers (with default settings) EXCEPT chrome.......) Yes they would!

It's not just this website. But it IS every website that uses googleleads.

BAD GOOGLE!
__________________
Muddypaws is offline   Reply With Quote
Old 12-27-2011, 11:51 AM   #187
Senior Member
 
HotMech's Avatar
 
Winnebago Owners Club
Ford Super Duty Owner
Join Date: Mar 2010
Location: The Dungeon in Broomfield, CO
Posts: 186
Send a message via Skype™ to HotMech
I fixed mine with "simple ad block" speeds up page loading too.
K
__________________
Damn, I'm Good!
"I've got dozzens of friends, and the fun never ends, that is, as long as I'm buying."
HotMech is offline   Reply With Quote
Old 01-12-2012, 08:02 PM   #188
doc
Senior Member
 
doc's Avatar
 
Appalachian Campers
Join Date: Sep 2002
Location: Dixie !! (north Georgia) USA
Posts: 2,955
Amazing!

The back button is workng and you don't have to click a dozen times.
__________________
doc is offline   Reply With Quote
Old 01-13-2012, 10:40 AM   #189
Senior Member
 
Coached's Avatar
 
Fleetwood Owners Club
Join Date: Apr 2011
Location: Burlington, Ontario, Canada
Posts: 292
It is most definately the Googleads (invasive) advertizing "tool" that is causing this very, very frustrating experience for us. There is an ever increasing amount of discussion on the internet regarding this questionable practice of "invading" our search tools in order to exploit their findings for their own purposes. This "feature" causes me to use this particular RV site less than I would otherwise, and I won't even read any of the ads 'cause it's just such a PIA.
I have placed "googleads.g.doubleclick.net" (which is the culprit) in the restricted zone using my IE tools .... so far so good.
__________________
Tony & Yolanda / Katie & Spencer (the Doodles)
2011 Fleetwood Revolution 42W (450/1250)
2008 Jeep Grand Cherokee (Diesel) behind
Coached is offline   Reply With Quote
Old 01-13-2012, 08:18 PM   #190
Senior Member
 
Join Date: Apr 2002
Location: Northwestern Ohio
Posts: 171
My desktop is Windows 7---No Problem. My laptop is Vista---Problem. I know have learned a few methods to solve the the problem with Vista.
__________________
jojolima is offline   Reply With Quote
Old 01-28-2012, 06:38 AM   #191
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
I never, ever had to click the back button more than once to go back with Opera. I installed Firefox, didn't like it, un-installed it, and now I occasionally have to click the back button several times to go back. I removed all instances of FF in my regestry and I still get the occasional problem with the back button not working the first time. Goes to show you that an un-install doesn't remove everything. If it keeps up, I'm gonna try restoring to before FF.
__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Old 02-03-2012, 03:04 AM   #192
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
A lot of you probably think I'm nuts for saying that programmers purposely write script to keep you on their page, but I have found sites that actually do block the back button. I won't quote the site, but I found one that when I clicked the back button on my mouse, I could see the forward (->) button on my bowser actually change from solid black to grey. The same happened when I hit he backspace on my keyboard. I don't know if the OP is watching this thread anymore, but he is not alone with this problem. (See previous posts). I have found that slowly clicking the back button does nothing, when a rapid click does. If allowed, I will post in the contact section, my disgust with their tactics.
__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Old 02-03-2012, 08:57 AM   #193
Community Administrator
 
Andy R's Avatar


 
Thor Owners Club
Vintage RV Owners Club
Gulf Streamers Club
Join Date: Jun 2007
Posts: 1,085
Dunner,

I can assure you this is not an intentional issue. We have spent countless hours trying to resolve the issue and are planning to roll out some new ad tags which will hopefully fix the issue. I am sorry you continue to experience issues and hope that we can get the issue fixed ASAP.

Andy
__________________
World Traveler and Vintage Airstream Owner
Andy R is offline   Reply With Quote
Old 02-03-2012, 09:18 AM   #194
CD
Senior Member
 
Join Date: Sep 2002
Location: Kingston, Wa. USA
Posts: 1,221
I posted this in #184.
I don't think this is just an IRV2 issue. I haven't had any problem with the back space here (just don't get the Email notices) but it happens sometimes on Face Book and haven't had it happen any where else. Yet!.
I am now getting the Emails. Is it posible a specific ad could do it?
__________________
Cliff

'01 3500 Ram QC HO 6sp. BD Exhaust Brake
CD is offline   Reply With Quote
Old 02-03-2012, 11:37 AM   #195
Community Administrator
 
Andy R's Avatar


 
Thor Owners Club
Vintage RV Owners Club
Gulf Streamers Club
Join Date: Jun 2007
Posts: 1,085
Quote:
Originally Posted by CD View Post
I am now getting the Emails.
The email issue was because we switched email services. Do to the issues with the new provider we switched back and everyone should be getting all their emails now.
__________________
World Traveler and Vintage Airstream Owner
Andy R is offline   Reply With Quote
Old 02-03-2012, 01:31 PM   #196
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
Quote:
Originally Posted by Andy R View Post
Dunner,

I can assure you this is not an intentional issue. We have spent countless hours trying to resolve the issue and are planning to roll out some new ad tags which will hopefully fix the issue. I am sorry you continue to experience issues and hope that we can get the issue fixed ASAP.

Andy
I didn't mean to imply that irv2 was causing this issue. I said programmers and FireFox were more than likely the cause on other sites.
__________________

__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP Norcold recall done today now setting code and not working Camping4fun MH-General Discussions & Problems 11 11-11-2011 07:11 AM
454 Chevy engine questions, bringing back an Elandan padraig1066 Vintage RV's 23 05-04-2010 01:04 PM
new back up lights. Paul R. Haller 5th Wheel Discussion 2 03-31-2009 05:04 AM
Two Years Later, my Return to Odell Lake on Memorial Day Weekend RedneckExpress iRV2.com General Discussion 6 06-16-2008 01:59 PM
Fleetwood's 2005 Pace Arrow Ranked Top RV by N.A.D.A. Guides Steve Val Fleetwood Products Owner's Forum 1 04-25-2005 06:44 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.