Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-12-2011, 11:41 AM   #43
Member
 
Alpine Owners Club
Join Date: Dec 2004
Location: Anthem, Arizona
Posts: 43
I also have the back arrow problem only on the irv2 web site. If I right click on the back arrow the following shows multipy times: https://googlesads.doubleclick.net/page

It used to show your previous location.

As mentioned on other posts this a recent occurence isolated only to irv2.

Need help.
__________________

__________________
John Neff
2005 34' Alpine
Anthem, AZ
John Neff is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-12-2011, 12:09 PM   #44
Senior Member
 
Steve N Sal's Avatar
 
Newmar Owners Club
Workhorse Chassis Owner
Join Date: Oct 2007
Location: Michigan
Posts: 5,614
I know what Joe is going thru. I've been having the problem for about a week now as well. I might as well joing too WHERE'S THE TYLENOL???? Should have mentioned, only on this site. It seems to be working fine anywhere else I roam.
__________________

__________________
Steve & Sally / HiTee & Hudson Our Little Poms / Heidi & Houston Forever in our Hearts
04 NEWMAR MACA 3778 W22 / 05 PT Vert
Michigan (Summer) Michigan (Winter For Now)
Steve N Sal is offline   Reply With Quote
Old 08-12-2011, 12:32 PM   #45
Senior Member
 
RinkersRanch's Avatar


 
Fleetwood Owners Club
Mid Atlantic Campers
Workhorse Chassis Owner
Join Date: Apr 2010
Location: Locust Grove, Virginia
Posts: 345
I apologize if it has already been said here, but is there a common IE#, OS, or a combination?

A lot of information on this web site about this problem in IE8. Several different OS.
IE8 Browser Back Button Won't work..sometimes

I'm running Win 7, with IE9, and using Norton security suite, and all works smooth as glass. I'm notorious for messing up laptops. I work with a lot of tech graphics and images and have totally crashed 3 laptops over the last 5 years. 18 months with this setup and I haven't killed it yet. It has to be fairly good software or I would have killed this machine by now.
__________________
Wayne, Diane, & Bentley (our 22 lb. alarm system)
02 Pace Arrow 37A-Workhorse, 01 Jeep Wrangler toad.
RinkersRanch is offline   Reply With Quote
Old 08-12-2011, 12:39 PM   #46
Community Administrator
 
Janet H's Avatar


 
Winnebago Owners Club
Vintage RV Owners Club
Mid Atlantic Campers
Workhorse Chassis Owner
Forest River Owners Club
Join Date: Jul 2008
Location: Eastern WA
Posts: 5,902
Blog Entries: 3
One more thing you might try is resaving your bookmark for the site. A few years ago our url was changed. If you have the old url bookmarked, you are getting here via a redirect and this can cause some issues in IE.

Click here: iRV2 - RV Forum Community and save this as your bookmark.
__________________
1964 Airstream Overlander | 1964 Globetrotter | Blog

You have brains in your head. You have feet in your shoes. You can steer yourself any direction you choose. | Dr. Seuss
Janet H is offline   Reply With Quote
Old 08-12-2011, 12:48 PM   #47
Senior Member
 
Fleetwood Owners Club
Join Date: Aug 2011
Location: Vancouver Island Canada
Posts: 102
Add ons

Check the possibility of IE add ons conflicting with the site. Go to:
<Start> <Programs> <Accessories> <System Tools> <Internet Explorer (no add ons)>
This will start IE with no addons and you can try the site. If it works then you have an add on that is causing the issue.
Then while in Explorer go to <Tools>< Manager Addons> and disable them one at a time until you find out which one is conflicting.
__________________
03 Fleetwood Bounder 35r
Ford V10, F53 Chassis
Gerall is offline   Reply With Quote
Old 08-14-2011, 04:05 PM   #48
Senior Member/RVM #90
 
MSHappyCampers's Avatar


 
Monaco Owners Club
Join Date: Nov 2002
Location: Columbus, MS
Posts: 26,345
Quote:
Originally Posted by Gerall View Post
Check the possibility of IE add ons conflicting with the site. Go to:
<Start> <Programs> <Accessories> <System Tools> <Internet Explorer (no add ons)>
This will start IE with no addons and you can try the site. If it works then you have an add on that is causing the issue.
Then while in Explorer go to <Tools>< Manager Addons> and disable them one at a time until you find out which one is conflicting.

That didn't help!
__________________
Joe & Annette

2002 Monaco Windsor 40PBT, 2013 Honda CRV AWD
MSHappyCampers is offline   Reply With Quote
Old 08-14-2011, 06:26 PM   #49
Senior Member
 
Join Date: Oct 2005
Location: Oh.
Posts: 519
Add me to the list with Jim. Just this site, no other ones. I tried all the suggestions to no avail. Hope they get this fixed.
__________________
fun time is offline   Reply With Quote
Old 08-14-2011, 07:44 PM   #50
Senior Member
 
Join Date: May 2009
Location: Bluff Dale, TX
Posts: 565
I never use the back button anyway. Always open info I want in a new tab.
__________________
Most RV batteries live a long and useful life, some are murdered.
2000 National Sea Breeze F53
1998 CRV Toad
garym114 is offline   Reply With Quote
Old 08-14-2011, 11:15 PM   #51
Senior Member
 
Hooligan's Avatar
 
Freightliner Owners Club
Join Date: Apr 2002
Location: Pensacola
Posts: 2,209
Same problem, only on IRV2, Both computers, Windows 7pro, IE9 and WinXP IE7. mouse on back arrow shows http://googleads.g.doubleclick.net/p...drt/s(Alt+Left)
The small down arrow shows this google ads twice then IRV2 previous address.
I think google is the problem but when you click on that googleads address line nothing happens. Click 2 to 3 times and then it goes back to previous IRV2..

Also I think the problem only affects registered republicans-
__________________
Hooligan, Pensacola, Fl -U.S. Coast Guard 1956-1985
2016 Thor Siesta Sprinter 24ST diesel
Our Pug "Lily" & "George" the Newfoundland
Hooligan is offline   Reply With Quote
Old 08-15-2011, 11:17 AM   #52
Senior Member/RVM #90
 
MSHappyCampers's Avatar


 
Monaco Owners Club
Join Date: Nov 2002
Location: Columbus, MS
Posts: 26,345
To the Webmaster: Do you have someone working on this problem? As you can see, more and more people are saying they have it, and nothing that's been suggested has done any good. I have gone to the Windows update site to be sure that my computer is up-to-date. PLEASE find someone who can figure out what is happening. Thanks!
__________________
Joe & Annette

2002 Monaco Windsor 40PBT, 2013 Honda CRV AWD
MSHappyCampers is offline   Reply With Quote
Old 08-15-2011, 11:36 AM   #53
doc
Senior Member
 
doc's Avatar
 
Appalachian Campers
Join Date: Sep 2002
Location: Dixie !! (north Georgia) USA
Posts: 2,955
I was just about ready to tell iRV2 to chunk it, because the last few days the back button would not respond.
This morning I decided I would see how long I had to click to get a response. If I double click REALLY fast a couple of times in a row, it will actually back up! Now, let's see how long that will last. Right now it is still a pia, but I can go back.
__________________
doc is offline   Reply With Quote
Old 08-15-2011, 11:39 AM   #54
Member
 
zzzs's Avatar
 
Monaco Owners Club
Join Date: Mar 2009
Location: claremont
Posts: 50
A Solution To The Backspace Arrow Problem

I have had the the same problem most of you have been explaining and finally found a simple solution. The problem is with doubleclick.net.

All one has to do fix their back arrow is to restrict doubleclick in explorer by clicking on the Tools Tab and selecting the following options;
internet options / security / restricted sites / sites
add the address *://*.doubleclick.net



__________________
A smart man learns from his own mistakes! :
A wise man learns from the mistakes of others!
zzzs is offline   Reply With Quote
Old 08-15-2011, 02:29 PM   #55
Senior Member
 
Bob N Deb's Avatar
 
Vintage RV Owners Club
Fleetwood Owners Club
Join Date: Oct 2007
Location: Oliver BC
Posts: 236
I have been having the same problem ONLY !!! on this site .I am sure that the problems with my computer are not that specific that it only has a problem with 1 site and works fine on a dozen others. I have found that if I click the back arrow 3 or 4 time rapidly it will go back
__________________
Bob & Deb in a 1991 Southwind
being pushed by a 1976 MG Midget
Life is good
Bob N Deb is offline   Reply With Quote
Old 08-15-2011, 04:14 PM   #56
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,619
We have asked our tech folks to take another look.

Are y'all with the problem using Internet Explorer?

Anyone with Firefox having the problem?

Has anyone tried member ZZZs solution in post # 54 above?
__________________

__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is online now   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP Norcold recall done today now setting code and not working Camping4fun MH-General Discussions & Problems 11 11-11-2011 07:11 AM
454 Chevy engine questions, bringing back an Elandan padraig1066 Vintage RV's 23 05-04-2010 01:04 PM
new back up lights. Paul R. Haller 5th Wheel Discussion 2 03-31-2009 05:04 AM
Two Years Later, my Return to Odell Lake on Memorial Day Weekend RedneckExpress iRV2.com General Discussion 6 06-16-2008 01:59 PM
Fleetwood's 2005 Pace Arrow Ranked Top RV by N.A.D.A. Guides Steve Val Fleetwood Products Owner's Forum 1 04-25-2005 06:44 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.