Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-15-2011, 05:00 PM   #57
Senior Member
 
HD4Mark's Avatar
 
Winnebago Owners Club
Coastal Campers
Join Date: Oct 2009
Location: Marathon, Florida
Posts: 2,894
No problem using Firefox 5.0 I am curious why anyone still using IE would not try Firefox. It is free and from my experience better. On occasion there is something that won't work and I have to go slumming and use IE but it is rare. Your favorites will easily be moved to Firefox on setup.

The Adblock plus plugin blocks things like doubleclicknet also.
__________________

__________________
Mark & Nancy
2004 Winnebago Vectra 40KD
Shep dog, R.I.P. Kenzie dog Toad 2015 Jeep Wrangler Willys Wheeler
HD4Mark is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-15-2011, 05:08 PM   #58
Senior Member
 
Hooligan's Avatar
 
Freightliner Owners Club
Join Date: Apr 2002
Location: Pensacola
Posts: 2,204
Route66: Tried putting doubleclick in the restricted sites. The back arrow does go back to previous site (IRV2) But I get a status bar each time that the website attempted to access an active -X control and was denied and may not display correctly.
Not the whole solution.... google ads and double click may be the problem.
__________________

__________________
Hooligan, Pensacola, Fl -U.S. Coast Guard 1956-1985
2016 Thor Siesta Sprinter 24ST diesel
Our Pug "Lily" & "George" the Newfoundland
Hooligan is offline   Reply With Quote
Old 08-15-2011, 05:12 PM   #59
Senior Member
 
Hooligan's Avatar
 
Freightliner Owners Club
Join Date: Apr 2002
Location: Pensacola
Posts: 2,204
When posting the information bar displayed "Your security settings do not allow websites to use ActiveX controls installed on your computer, This page may not display correctly"
(information bar is the correct term, not status)
__________________
Hooligan, Pensacola, Fl -U.S. Coast Guard 1956-1985
2016 Thor Siesta Sprinter 24ST diesel
Our Pug "Lily" & "George" the Newfoundland
Hooligan is offline   Reply With Quote
Old 08-15-2011, 05:22 PM   #60
Senior Member
 
lllkrob's Avatar
 
Join Date: Nov 2008
Posts: 1,681
Quote:
Originally Posted by Route 66 View Post
We have asked our tech folks to take another look.

Are y'all with the problem using Internet Explorer?

Anyone with Firefox having the problem?

Has anyone tried member ZZZs solution in post # 54 above?

Yes, this helps but the back arrow operation is still slowed. You need to eliminate the Google Double Click ad-ware tracking from being embedded in your servers.
__________________
lllkrob is offline   Reply With Quote
Old 08-16-2011, 12:17 AM   #61
Senior Member
 
Bob N Deb's Avatar
 
Vintage RV Owners Club
Fleetwood Owners Club
Join Date: Oct 2007
Location: Oliver BC
Posts: 236
This is too frustrating!! please send me a message when you get your site fixed meanwhile I will surf another forum.
__________________
Bob & Deb in a 1991 Southwind
being pushed by a 1976 MG Midget
Life is good
Bob N Deb is offline   Reply With Quote
Old 08-16-2011, 03:13 PM   #62
Senior Member
 
Pusherman's Avatar
 
Join Date: Oct 2006
Location: Rochester NY
Posts: 2,545
When I use my back arrow, it says 'waiting for google ad leads' or something like that. It's really hard to see, as it flashes on the activity line at the bottom of the screen. IE 7.
__________________
Don
'07 Winnebago Journey 34H - CAT C7, Koni's, MCU's, SS Bell Crank, Safe-T-Plus
'07 HHR Toad, SMI AFO, Blue OX
Pusherman is offline   Reply With Quote
Old 08-16-2011, 05:31 PM   #63
doc
Senior Member
 
doc's Avatar
 
Appalachian Campers
Join Date: Sep 2002
Location: Dixie !! (north Georgia) USA
Posts: 2,953
We are using IE as our browser
__________________
doc is offline   Reply With Quote
Old 08-16-2011, 05:38 PM   #64
Senior Member
 
Join Date: May 2009
Location: Bluff Dale, TX
Posts: 565
Why do you need to use the back arrow at all ??
If you are viewing a list of topics and you want to read one, right click the one you want to read and select 'Open in New Tab'. The page you want to see will open in a new tab. When you get through reading, close the tab, then you will be back where you started without reloading the list of topics.
__________________
Most RV batteries live a long and useful life, some are murdered.
2000 National Sea Breeze F53
1998 CRV Toad
garym114 is offline   Reply With Quote
Old 08-16-2011, 09:37 PM   #65
Member
 
Join Date: Jul 2011
Posts: 64
Suspect it's because of all the pop up ads on this site that are changing photos and pop in ads continously.
__________________
2009 AB 40QSP/Powerglide/Cummins 8.9L ISL/Allison 3000/Pressure ProTMS/Blue Ox Base Plate, Towbar, Patriot Braking System, FMCA-Badger Chapter, Allegro Club-WAW
WhiteEagle is offline   Reply With Quote
Old 08-17-2011, 01:17 AM   #66
Member
 
Alpine Owners Club
Join Date: Dec 2004
Location: Anthem, Arizona
Posts: 43
Well I fixed mine by going to Tools, Tracking Protection, Get a tracking list on line, add (download) Easy Privacy Protection List. This will show in the managed add ons. Be sure the list is enabled. I am using IE 9.

I am not computer savy but this worked for me.
__________________
John Neff
2005 34' Alpine
Anthem, AZ
John Neff is offline   Reply With Quote
Old 08-17-2011, 10:04 AM   #67
Senior Member/RVM #90
 
MSHappyCampers's Avatar


 
Monaco Owners Club
Join Date: Nov 2002
Location: Columbus, MS
Posts: 26,266
Quote:
Originally Posted by John Neff View Post
Well I fixed mine by going to Tools, Tracking Protection, Get a tracking list on line, add (download) Easy Privacy Protection List. This will show in the managed add ons. Be sure the list is enabled. I am using IE 9.

I am not computer savy but this worked for me.
I don't think all that applies to IE8 does it?
__________________
Joe & Annette

2002 Monaco Windsor 40PBT, 2013 Honda CRV AWD
MSHappyCampers is offline   Reply With Quote
Old 08-17-2011, 11:02 AM   #68
Senior Member
 
Hooligan's Avatar
 
Freightliner Owners Club
Join Date: Apr 2002
Location: Pensacola
Posts: 2,204
The google ads on the back arrow. Seems to be getting worse.

Screen Shot:
__________________
Hooligan, Pensacola, Fl -U.S. Coast Guard 1956-1985
2016 Thor Siesta Sprinter 24ST diesel
Our Pug "Lily" & "George" the Newfoundland
Hooligan is offline   Reply With Quote
Old 08-18-2011, 02:49 PM   #69
Community Administrator
 
Andy R's Avatar


 
Thor Owners Club
Vintage RV Owners Club
Gulf Streamers Club
Join Date: Jun 2007
Posts: 1,085
I am very sorry for the issues you all are having. Nothing has changed on our site, so it's tough for us to trouble shoot this since it appears to be affecting people on different versions of IE only. I will email my contact at Google to find out if the issue could be at their end.

In the mean time you might want to try Firefox or Chrome (both are excellent and much faster then IE).
__________________
World Traveler and Vintage Airstream Owner
Andy R is offline   Reply With Quote
Old 08-18-2011, 03:39 PM   #70
doc
Senior Member
 
doc's Avatar
 
Appalachian Campers
Join Date: Sep 2002
Location: Dixie !! (north Georgia) USA
Posts: 2,953
Whether I am on IE or AOL, the issue is still there. I am living with it and my right index finger is growing muscles from all the clicking. It will eventually back up after several double clicks.
Would I like it better if it would work with a single click? Of course, but it ain't working that way now and I enjoy reading this stuff so I guess I will be here until the problem is resolved.
__________________

__________________
doc is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP Norcold recall done today now setting code and not working Camping4fun MH-General Discussions & Problems 11 11-11-2011 07:11 AM
454 Chevy engine questions, bringing back an Elandan padraig1066 Vintage RV's 23 05-04-2010 01:04 PM
new back up lights. Paul R. Haller 5th Wheel Discussion 2 03-31-2009 05:04 AM
Two Years Later, my Return to Odell Lake on Memorial Day Weekend RedneckExpress iRV2.com General Discussion 6 06-16-2008 01:59 PM
Fleetwood's 2005 Pace Arrow Ranked Top RV by N.A.D.A. Guides Steve Val Fleetwood Products Owner's Forum 1 04-25-2005 06:44 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.