Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-18-2011, 03:49 PM   #71
Senior Member
 
Join Date: Mar 2011
Location: Baton Rouge LA
Posts: 260
Doc,

AOL is not a browser... Seriously, what happens if those of you who are having problems use Firefox, Chrome, Safari, or any browser other than IE?

liz
__________________

__________________
1998 Alumascape 30RLS FW
LibbyLA is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-18-2011, 03:53 PM   #72
doc
Senior Member
 
doc's Avatar
 
Appalachian Campers
Join Date: Sep 2002
Location: Dixie !! (north Georgia) USA
Posts: 2,955
Shows you how much I know huh? LOL But I DID figure out how to get it to work.
__________________

__________________
doc is offline   Reply With Quote
Old 08-18-2011, 03:56 PM   #73
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,614
I don't believe we have any reports from Firefox, Chrome, or other browser users.

Quote:
Originally Posted by LibbyLA View Post
Doc,

AOL is not a browser... Seriously, what happens if those of you who are having problems use Firefox, Chrome, Safari, or any browser other than IE?

liz
__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is offline   Reply With Quote
Old 08-18-2011, 04:13 PM   #74
Senior Member
 
Join Date: Mar 2011
Location: Baton Rouge LA
Posts: 260
Route 66,

That's why I asked.... I haven't seen a post from anyone who's having problems with IE that has tried a different browser, but those of us who are using something other than IE don't seem to be having problems.

liz
__________________
1998 Alumascape 30RLS FW
LibbyLA is offline   Reply With Quote
Old 08-18-2011, 04:17 PM   #75
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,614
I normally use Firefox, but I have tried to reproduce the problem by using IE9, but I haven't had a problem.
__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is offline   Reply With Quote
Old 08-19-2011, 03:52 PM   #76
Senior Member
 
Ding-a-ling's Avatar
 
Winnebago Owners Club
Join Date: Aug 2004
Location: Zephyrhills, FL
Posts: 935
I, too, have the aforementioned trouble using IE Explorer and it is real PITA! It did not take me long, though, to find that if I right click on the Back Arrow it shows all the Doubleclick ads that bollix up this site. Then I simply click on the previous link I was at.

In the past there were other issues people had and we were told to get new browsers, etc., etc. With no action on my part they somehow got corrected - eventually.

Sorry to say, but this is another of those annoying things about this web site.

Just my 2 cents worth......

FJF
__________________
'14 Winnebago Vista 35F, '14 GMC Terrain
BlueOx Towing Pkg, SMI Stay-n-Play
49 States & 7 Provinces visited in MH | WIT W112365
Ding-a-ling is offline   Reply With Quote
Old 08-19-2011, 06:55 PM   #77
Moderator Emeritus
 
TXiceman's Avatar


 
Vintage RV Owners Club
Texas Boomers Club
Oklahoma Boomers Club
Ford Super Duty Owner
Join Date: Aug 2000
Location: Full Time, TX Home Base
Posts: 17,150
Blog Entries: 21
Quote:
Originally Posted by Ding-a-ling View Post

Sorry to say, but this is another of those annoying things about this web site.

FJF
It does not appear to be a website problem, but a problem on the equipment hardware/software of the user.

Ken
__________________
Amateur Radio Operator (KE5DFR)|Full-Time! - 2012 6.7L Ford Crew Cab Dually -2013 HitchHiker Champagne 38RLRSB - Travel with one Standard Schnauzer and one small Timneh African Gray Parrot
TXiceman is offline   Reply With Quote
Old 08-19-2011, 07:41 PM   #78
Senior Member/RVM #90
 
MSHappyCampers's Avatar


 
Monaco Owners Club
Join Date: Nov 2002
Location: Columbus, MS
Posts: 26,328
Quote:
Originally Posted by TXiceman View Post
It does not appear to be a website problem, but a problem on the equipment hardware/software of the user.

Ken
Ken, I know I'm repeating myself, but if that is true why would it only happen on this one website, and why would it just suddenly start doing it?
I have been on this site for several months without any problems, then suddenly this starts.
__________________
Joe & Annette

2002 Monaco Windsor 40PBT, 2013 Honda CRV AWD
MSHappyCampers is offline   Reply With Quote
Old 08-19-2011, 08:24 PM   #79
Moderator Emeritus
 
RustyJC's Avatar


 
Texas Boomers Club
Join Date: Jul 2000
Location: Cypress, Texas USA
Posts: 8,854
Strange..... I'm using Windows 7 with IE9 right now and no problems at all.

Rusty
__________________
2016 Ram Longhorn 3500 Dually 4x4 CCLB, 385/900 Cummins, Aisin AS69RC, 4.10
2014.5 DRV Mobile Suites 38RSSA #6972
Come join us on a TEXAS BOOMERS rally!
RustyJC is offline   Reply With Quote
Old 08-19-2011, 08:44 PM   #80
Senior Member
 
Join Date: Mar 2011
Location: Baton Rouge LA
Posts: 260
Jim,

It's apparently a common problem. Just search for "internet explorer back button problem" and you will find that there are people who do not come to this web site who have the problem and Microsoft even has some info on the problem. There are zillions of web sites. Just because this is the only one you have a problem with doesn't mean it's the only site, just the only site you visit.

It's possible that an update to IE created the problem. That may be why you didn't have the problem and then you did. Who knows? Microsoft doesn't even stick to its own standards sometimes.

liz
__________________
1998 Alumascape 30RLS FW
LibbyLA is offline   Reply With Quote
Old 08-19-2011, 09:25 PM   #81
Community Administrator
 
NLOVNIT's Avatar


 
Pond Piggies Club
Fleetwood Owners Club
Ford Super Duty Owner
LA Gulf Coast Campers
Outdoors RV Owners Club
Join Date: Mar 2002
Posts: 22,303
Blog Entries: 1
That's as good an explaination as any, Liz, & it makes sense. MS is both a blessing & a curse sometimes.

Lori-
__________________
Lori & Dave - FMA #3415 | FMCA #F419886 | RV/MH Hall of Fame Lifetime Member
2006 Fleetwood Bounder 36Z & 2014 Honda CRV EX-L AWD, My iRV2 Photo Albums
How is it one careless match can start a forest fire but it takes a whole box to start a campfire?
NLOVNIT is offline   Reply With Quote
Old 08-20-2011, 10:43 AM   #82
Senior Member
 
Gary - K7GLD's Avatar
 
Join Date: Aug 2009
Posts: 1,696
Quote:
Originally Posted by NLOVNIT View Post
That's as good an explaination as any, Liz, & it makes sense. MS is both a blessing & a curse sometimes.

Lori-
OR, more to the point, as I stated earlier, it's a *PC* problem, NOT a site problem - and PC programming/operating system is a PART of the PC, and expecting/demanding any specific website(s) to somehow be responsible to correct a problem that's actually on the PC owner's end simply is not reasonable!
__________________
John Day....|'88 Winnebago Super Chief 27ft. Class A
Eastern .....|'88 KIT model 240 24 ft. 5er
Oregon ......|'02 Dodge/Cummins 2500 Quad Cab
Gary - K7GLD is offline   Reply With Quote
Old 08-22-2011, 10:24 AM   #83
Senior Member
 
FreshAir's Avatar


 
Entegra Owners Club
Join Date: Dec 2004
Location: UT/AZ
Posts: 1,153
I was about to ask the same question when I saw jiminyard's post. Ihave same problem exactly. As far as I know it's only when using irv2. Rv.net and others I have tested work fine with the back space key. If I press the Backspace Key multiple times it will then backspace on irv2.???
I hadn,t used my PC for 3 weeks and when I returned home last week I did a large windows update that was pending. I noticed shortly after that I was having the backspace key problem on irv2. I don,t know for sure if it was doing it just before I did the Windows update? I can't understand why it only happens with irv2. I have tried turning off some of my Security programs but no help. I use AOL and the new, latest, Windows 7 software. Never had this problem before.
It probably is some sort of compatibility problem with my software and irv2, but hoping someone knows the fix. Not finger pointing.

Help will be much appreciated.
Pat
__________________
Pat & Denise
2016 Entegra Aspire RBQ
Silverado
FMCA 212171
FreshAir is offline   Reply With Quote
Old 08-22-2011, 11:21 AM   #84
Senior Member
 
FreshAir's Avatar


 
Entegra Owners Club
Join Date: Dec 2004
Location: UT/AZ
Posts: 1,153
Oops, somehow I missed most of the other post on this subject. I better do some reading.
Pat
__________________

__________________
Pat & Denise
2016 Entegra Aspire RBQ
Silverado
FMCA 212171
FreshAir is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP Norcold recall done today now setting code and not working Camping4fun MH-General Discussions & Problems 11 11-11-2011 07:11 AM
454 Chevy engine questions, bringing back an Elandan padraig1066 Vintage RV's 23 05-04-2010 01:04 PM
new back up lights. Paul R. Haller 5th Wheel Discussion 2 03-31-2009 05:04 AM
Two Years Later, my Return to Odell Lake on Memorial Day Weekend RedneckExpress iRV2.com General Discussion 6 06-16-2008 01:59 PM
Fleetwood's 2005 Pace Arrow Ranked Top RV by N.A.D.A. Guides Steve Val Fleetwood Products Owner's Forum 1 04-25-2005 06:44 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.