Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-03-2011, 04:55 PM   #99
Senior Member/RVM #90
 
MSHappyCampers's Avatar


 
Monaco Owners Club
Join Date: Nov 2002
Location: Columbus, MS
Posts: 19,704
Wonder if anybody will admit what they did to fix it?
__________________

__________________
Joe & Annette

2002 Monaco Windsor 40PBT, 2013 Honda CRV AWD
MSHappyCampers is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-08-2011, 09:47 PM   #100
Member
 
SoIlBoy's Avatar
 
Winnebago Owners Club
Freightliner Owners Club
Join Date: Oct 2009
Posts: 85
Tonight it is intermittent. Sometimes works as it should, sometimes not.
Shoot, I thought everything was normal.
__________________

__________________
SoIlBoy is offline   Reply With Quote
Old 09-09-2011, 12:13 AM   #101
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,107
MS auto-updates has changed some of my setting; like browser settings, power settings and what happens when I close the lid on my laptop. Sometimes "Restore" fixes them other times not. If I catch a change it time, I hit the power switch before I get the "MS is Saving Your Settings" message.
__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Old 09-09-2011, 12:18 AM   #102
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,107
I just tried I.E. Back button and mouse back button work, but I had forgotten how slow I.E. was. I only use it when sites won't work with Opera.
__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Old 09-09-2011, 11:03 AM   #103
Senior Member
 
Bob N Deb's Avatar
 
Vintage RV Owners Club
Fleetwood Owners Club
Join Date: Oct 2007
Location: Oliver BC
Posts: 236
My back arrow started working again a week or so ago and it is still working I havent done anything to my computer but I am happy that it is working .
__________________
Bob & Deb in a 1991 Southwind
being pushed by a 1976 MG Midget
Life is good
Bob N Deb is offline   Reply With Quote
Old 09-09-2011, 11:20 AM   #104
Senior Member
 
Coached's Avatar
 
Fleetwood Owners Club
Join Date: Apr 2011
Location: Burlington, Ontario, Canada
Posts: 292
Can you say "googleads" or is this a coincidence?? Just wondering moderators, don't yell at me.

http://www.mytractorforum.com/showthread.php?p=1853120
__________________
Tony & Yolanda / Katie & Spencer (the Doodles)
2011 Fleetwood Revolution 42W (450/1250)
2008 Jeep Grand Cherokee (Diesel) behind
Coached is offline   Reply With Quote
Old 09-21-2011, 06:18 PM   #105
Senior Member
 
Join Date: May 2007
Location: Indiana
Posts: 426
Well, Here we go again. My back button just started acting up again. It won't return to the previous post, just like before. Come on IRV2, fix it again, PLEASE.
Indiana Journey
__________________
indiana journey is offline   Reply With Quote
Old 09-22-2011, 11:47 AM   #106
Senior Member
 
Bob N Deb's Avatar
 
Vintage RV Owners Club
Fleetwood Owners Club
Join Date: Oct 2007
Location: Oliver BC
Posts: 236
My back arrow stopped working on this site only !!!!! this is the only site that this happens to me ! so don't tell me it is my computer this has happened before then it was working now not working again
VERY FRUSTRATING
__________________
Bob & Deb in a 1991 Southwind
being pushed by a 1976 MG Midget
Life is good
Bob N Deb is offline   Reply With Quote
Old 09-22-2011, 12:19 PM   #107
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,107
I use Opera 10.10 and it takes 3-4 back clicks on my mouse to get to go back. I think it started today. It's not a browser problem. Does the same with I.E.

I've had it happen on Google too. Sometimes it takes me back to page 1, even after getting to page 3 of a search. And some of the sites I goto from the search don't go back till after 2 or more clicks.
__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Old 09-22-2011, 12:59 PM   #108
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,107
Bizrate.com is really bad about hijacking the back button. 10+ clicks to get it to go back, even using the back button on the browser.
__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Old 09-23-2011, 06:32 PM   #109
Senior Member
 
Coached's Avatar
 
Fleetwood Owners Club
Join Date: Apr 2011
Location: Burlington, Ontario, Canada
Posts: 292
whatever it is it's back and it's maddening and it only happens here ... too frustrating for me
__________________
Tony & Yolanda / Katie & Spencer (the Doodles)
2011 Fleetwood Revolution 42W (450/1250)
2008 Jeep Grand Cherokee (Diesel) behind
Coached is offline   Reply With Quote
Old 09-23-2011, 07:12 PM   #110
Senior Member
 
Join Date: Oct 2005
Location: Oh.
Posts: 519
Yes, it is back, the back button and I am leaving this forum until they get it fixed. It is so frustrating and sad this has to go on like this. See ya
__________________
fun time is offline   Reply With Quote
Old 09-24-2011, 10:11 PM   #111
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,107
If you people surfed the web as much as I do, you would realize that this it not the only site that hijacks your mouse or browser. These sites that block you from backing out of their site can't comprehend that you don't want anything they have to offer and keeping you there is just stupid. You can't fix stupid and corporate greed. I can't tell you how many times I've wanted to slam my fists on the keyboard or throw my mouse at the wall. My dog runs outside when I start yelling and cussing. And, it's getting worse all the time. Google tries to tell you what you are searching for..
__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Old 09-26-2011, 02:47 PM   #112
Senior Member/RVM #90
 
MSHappyCampers's Avatar


 
Monaco Owners Club
Join Date: Nov 2002
Location: Columbus, MS
Posts: 19,704
My back button started working again a few weeks ago and now it is doing the same disgusting thing again! I have not had this problem on any other forum sites! I love IRV2 and the people on here, but don't know how much longer I can put with this frustration!!! PLEASE, ADMINISTRATORS, FIND SOMEONE WHO CAN FIX THIS
__________________

__________________
Joe & Annette

2002 Monaco Windsor 40PBT, 2013 Honda CRV AWD
MSHappyCampers is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP Norcold recall done today now setting code and not working Camping4fun MH-General Discussions & Problems 11 11-11-2011 07:11 AM
454 Chevy engine questions, bringing back an Elandan padraig1066 Vintage RV's 23 05-04-2010 01:04 PM
new back up lights. Paul R. Haller 5th Wheel Discussion 2 03-31-2009 05:04 AM
Two Years Later, my Return to Odell Lake on Memorial Day Weekend RedneckExpress iRV2.com General Discussion 6 06-16-2008 01:59 PM
Fleetwood's 2005 Pace Arrow Ranked Top RV by N.A.D.A. Guides Steve Val Fleetwood Products Owner's Forum 1 04-25-2005 06:44 PM

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.