Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-08-2012, 09:51 AM   #1
Senior Member
 
Smitty77's Avatar
 
Join Date: Aug 2010
Location: Over the next hill, around the next curve...
Posts: 3,312
Back is not going back?

New laptop, with IE9. Looking for a setting that will allow the Back to go back.

When reading a thread, and then wanting to go back to the other posts in the secion, Back used to take me back one level at a time. Does not seem to function this way with IE9.

Assume it's a setting profile I need to toggle on/off in IE9 - but dang if I spotted it....

Any tips appreciated!
Best to all, be safe, have fun,
Smitty
__________________

__________________
Roo II is our 04 Country Coach Allure 40'
OnDRoad for The JRNY! Enjoy life...
Smitty77 is online now   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-19-2012, 12:18 AM   #2
Senior Member
 
dav-cle's Avatar
 
Newmar Owners Club
Join Date: Jan 2010
Location: Louisville, Ky.
Posts: 256
Quote:
Originally Posted by Smitty77 View Post
New laptop, with IE9. Looking for a setting that will allow the Back to go back.

When reading a thread, and then wanting to go back to the other posts in the secion, Back used to take me back one level at a time. Does not seem to function this way with IE9.

Assume it's a setting profile I need to toggle on/off in IE9 - but dang if I spotted it....

Any tips appreciated!
Best to all, be safe, have fun,
Smitty
I have the the same problem, whereas on the rv.net sight everything works as it should.. Hope some one responds !
__________________

__________________
2011 Newmar MADP 4344, Tow vehicle, 2017 Ford Edge Titanium, Roadmaster Night Hawk tow bar and base plates Member of FMCA,Newmar Kountry Club, Good Sams , KOA,RV.Net, and IRV2.
dav-cle is offline   Reply With Quote
Old 07-19-2012, 12:40 AM   #3
Senior Member
 
Join Date: Sep 2010
Posts: 107
No back

If you have Google Toolbar installed the BACK button will work intermittantly or not at all for many users. Uninstall the toolbar and it will work - or learn to deal with it if you like the toolbar.

You can, ironically, Google "Back Button" issue for more info on this.
__________________
2004 Silverado Duramax Six-Pac Camper
1999 Coachman Leprechaun
2010 ATC Race Car Trailer
jamesgr81 is offline   Reply With Quote
Old 07-19-2012, 06:16 AM   #4
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
You all may think I'm nuts, but I think Google is behind all of this back button and web site slow down. It works fine in Chrome, but Google owns Chrome. Microsoft is just as bad. When I upgraded to IE8, the delete key no longer worked in Outlook Express while composing or replying to a message. I had to install another email program. Un-installing IE8 didn't fix it. Whenever I do a Microsoft update, something changes. I have automatic update turned off.
__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Old 07-19-2012, 10:58 AM   #5
Senior Member
 
iRV2 No Limits Club
Join Date: May 2011
Location: Tempe, AZ
Posts: 1,833
I almost never use the back button. I open threads in a new tab, then, when I'm finished reading the thread, I close the tab and I'm instantly back to the menu.
__________________
LadyFitz... is offline   Reply With Quote
Old 07-19-2012, 11:54 AM   #6
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
I might try that. Might be hard to get used to, but the back button works on other sites just fine. I think Google has too much control over this one.
__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Old 07-19-2012, 05:09 PM   #7
Community Administrator
 
Janet H's Avatar


 
Winnebago Owners Club
Vintage RV Owners Club
Mid Atlantic Campers
Workhorse Chassis Owner
Forest River Owners Club
Join Date: Jul 2008
Location: Eastern WA
Posts: 5,902
Blog Entries: 3
The back button works using Firefox as well. Thanks for the IE report however, we'll take a look. I did some experimenting with various browsers and think that the issue is actually related to your security settings. If cookies are purged at page changes then the info about where to go back to is lost.
__________________
1964 Airstream Overlander | 1964 Globetrotter | Blog

You have brains in your head. You have feet in your shoes. You can steer yourself any direction you choose. | Dr. Seuss
Janet H is offline   Reply With Quote
Old 07-19-2012, 05:17 PM   #8
Member
 
TX2Harts's Avatar
 
Join Date: Jun 2012
Location: North texas
Posts: 88
I never use Interner Exploder, use Firefox.
__________________
TX2Harts is offline   Reply With Quote
Old 07-19-2012, 05:31 PM   #9
Senior Member
 
gfs1943's Avatar
 
Monaco Owners Club
Join Date: Sep 2011
Location: Whitney, TX
Posts: 373
Instead of just hitting the Back arrow, click the dropdown arrow; that will bring up a list of all the recent pages. If the most recent one is a google ad (starts with http://googleads.g.doubleclick.net or something similar), look further down in the list and you will find your actual "last" page. Click on it. Yep -- Google is loading ads in the background; that keeps "Back" from seeing your last actual page.
__________________
USAF, Retired (1962 - 1983)
2006 Monaco Diplomat 40 PRQ
2006 Honda CR-V Toad
gfs1943 is offline   Reply With Quote
Old 07-19-2012, 06:20 PM   #10
Registered User
 
Join Date: Mar 2011
Posts: 1,943
Get rid of IE and get firefox. If you want to use Google us this one

Give me back my GOOGLE™ No advertising and loading up with crud. Also add Ghostery.
http://www.ghostery.com/
And if you want to know or stop something from chnging anything on your computer go to this site http://www.billp.com/ and install win patrol
__________________
Perry White is offline   Reply With Quote
Old 07-20-2012, 01:50 PM   #11
Registered User


 
Monaco Owners Club
Join Date: May 2009
Posts: 3,198
This is almost funny. I'd never had this issue, i uuse ie9.
This past week, i reformatted my laptop, reloaded win7pro from the same cd i used the first time, and heaven forbid, now it takes 2 or 3 stabs of the back button to get anywhere!
__________________
JimM68 is offline   Reply With Quote
Old 07-20-2012, 02:10 PM   #12
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
JimM, when you reloaded, did you let Bill Gates automatically do updates when it finished installing. If so, there's your answer.

I like the "Classic" look and sometimes when Gates does his updates, he changes my look and settings to the way he wants them to be. Bill doesn't care what you want; he's the one with all the money.
__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Old 07-20-2012, 06:23 PM   #13
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
I haven't changed anything in in my browser settings, but within the last 6 months, either IE8 or Google has changed it so my back button hardly ever goes back to the previous page on Google searches. It used to work almost every time.

These programmers can't get it through their greedy minds that if you keep me on their page when I want to go back, it makes me want their product even less. I will never buy a product from a company that does that. I got news for them if they think they are impressing their boss.
__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Old 07-20-2012, 06:44 PM   #14
Senior Member
 
dav-cle's Avatar
 
Newmar Owners Club
Join Date: Jan 2010
Location: Louisville, Ky.
Posts: 256
Quote:
Originally Posted by dav-cle View Post
I have the the same problem, whereas on the rv.net sight everything works as it should.. Hope some one responds !
Ended up using Google Chrome and it's now the way it should be !!! Fast !
__________________

__________________
2011 Newmar MADP 4344, Tow vehicle, 2017 Ford Edge Titanium, Roadmaster Night Hawk tow bar and base plates Member of FMCA,Newmar Kountry Club, Good Sams , KOA,RV.Net, and IRV2.
dav-cle is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:47 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.