Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-18-2008, 05:11 PM   #1
Community Administrator
 
NLOVNIT's Avatar


 
Pond Piggies Club
Fleetwood Owners Club
Ford Super Duty Owner
LA Gulf Coast Campers
Outdoors RV Owners Club
Join Date: Mar 2002
Posts: 22,281
Blog Entries: 1
When I'm within a section (CG Reviews, Classifieds, Photos...etc), & click on the Forums link I get the error below. I can't get to the Forums page without going first to the Home page from any of the other main pages.

HTTP Status 404 -

type Status report

message

description The requested resource () is not available.

Apache Tomcat/5.5

Lori-
__________________

__________________
Lori & Dave - FMA #3415 | FMCA #F419886 | RV/MH Hall of Fame Lifetime Member
2006 Fleetwood Bounder 36Z & 2014 Honda CRV EX-L AWD, My iRV2 Photo Albums
How is it one careless match can start a forest fire but it takes a whole box to start a campfire?
NLOVNIT is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-18-2008, 05:11 PM   #2
Community Administrator
 
NLOVNIT's Avatar


 
Pond Piggies Club
Fleetwood Owners Club
Ford Super Duty Owner
LA Gulf Coast Campers
Outdoors RV Owners Club
Join Date: Mar 2002
Posts: 22,281
Blog Entries: 1
When I'm within a section (CG Reviews, Classifieds, Photos...etc), & click on the Forums link I get the error below. I can't get to the Forums page without going first to the Home page from any of the other main pages.

HTTP Status 404 -

type Status report

message

description The requested resource () is not available.

Apache Tomcat/5.5

Lori-
__________________

__________________
Lori & Dave - FMA #3415 | FMCA #F419886 | RV/MH Hall of Fame Lifetime Member
2006 Fleetwood Bounder 36Z & 2014 Honda CRV EX-L AWD, My iRV2 Photo Albums
How is it one careless match can start a forest fire but it takes a whole box to start a campfire?
NLOVNIT is offline   Reply With Quote
Old 11-18-2008, 05:27 PM   #3
Administrator in Memoriam
 
Hitchhiker's Avatar


 
Appalachian Campers
Join Date: Jan 2000
Location: Buladean, NC
Posts: 8,127
Lori,

Thanks for reporting it. There was a glitch in the site's upgrade last night and the URL used for links to our forums was corrupted, we'll get it fixed. In the meantime you can use this link.
__________________
'11 GMC Acadia SLT AWD
'11 GMC Sierra 1500 4x4 Extended Cab
Hitchhiker is offline   Reply With Quote
Old 11-18-2008, 08:02 PM   #4
Registered User
 
Excel Owners Club
Join Date: Jan 2007
Location: North of the Mason Dixon Line
Posts: 1,565
I got the same error message at Photos when I tried to go to the forum. Book2
__________________
BookIIRoadtrash is offline   Reply With Quote
Old 11-19-2008, 06:41 AM   #5
Senior Member
 
DavidMc's Avatar
 
Join Date: Dec 2002
Location: On-The-Road
Posts: 134
This problem was also mentioned on the Escapees forum; here is my reply --



I have been able to get to it multiple times Monday, Tuesday, and today using
http://irv2.infopop.cc/eve/forums?a=nslv
(which happens to be my favorite way to view their site).
Using
http://irv2.infopop.cc/
gets to their front-page: However the "Forum" link uses the "ubb" section of InfoPop instead of the "eve" section.

Try using
http://irv2.infopop.cc/eve/forums
__________________
David

My signature used to include a link to my personal web-site - - - however:
DavidMc is offline   Reply With Quote
Old 11-19-2008, 03:38 PM   #6
Community Administrator
 
Andy R's Avatar


 
Thor Owners Club
Vintage RV Owners Club
Gulf Streamers Club
Join Date: Jun 2007
Posts: 1,085
I have fixed the links at:
- Home Page where it said "RV Forum Discussions"
- Link at the Top of the Photo Section
- Link at the Top of the Review Section
- Link at the Top of the Classified Section

If you find any other broken links please post them here.

Also, I am still waiting back on the forum host per my request to make the old link a redirect. It was not proper of them to change such an important link like that which could be posted all over the internet.
__________________
World Traveler and Vintage Airstream Owner
Andy R is offline   Reply With Quote
Old 11-20-2008, 06:17 AM   #7
Senior Member
 
Renegades's Avatar
 
Monaco Owners Club
Join Date: Oct 2000
Location: Waverly, Tennessee
Posts: 184
Still getting the same 404 error this morning. Getting in via the \eve\forums way.

Jim
__________________
Renegade (Jim) & Wrangler (Doreen)
& 4 attack cats, TJ, Shadow, Chessie, RJ
along with 2 who adopted us, Tom & puddy.
Renegades is offline   Reply With Quote
Old 11-20-2008, 07:06 AM   #8
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,606
The link via the features page is still broken.

Jim, is this the link you are reporting.

The two direct links on the Home Page are working;

Forum and RV Forum Discussion.
__________________

__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Forums link NLOVNIT Forum 101 | Announcements | Member Concerns 3 02-19-2009 10:11 AM
Missing Pages from Spartan Manual Rnicfingrp Spartan Motorhome Chassis Forum 2 01-26-2009 01:59 PM
Personal web pages Don Renouf Forum 101 | Announcements | Member Concerns 3 03-04-2006 09:44 AM
How to link to Winnegabo Industries or recall pages Darlene7 Winnebago Industries Owner's Forum 5 10-29-2005 08:40 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.