Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-20-2005, 03:55 PM   #1
Junior Member
 
Join Date: Apr 2002
Location: Franklin/WI USA
Posts: 18
For the last month or so I have had a hard time getting onto this forum, i have been a member for a few years now. Did something change? Are the servers busy? Is it just me or are other people having the same problem.
__________________

__________________
tyoung is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-20-2005, 03:55 PM   #2
Junior Member
 
Join Date: Apr 2002
Location: Franklin/WI USA
Posts: 18
For the last month or so I have had a hard time getting onto this forum, i have been a member for a few years now. Did something change? Are the servers busy? Is it just me or are other people having the same problem.
__________________

__________________
tyoung is offline   Reply With Quote
Old 09-20-2005, 04:18 PM   #3
Administrator in Memoriam
 
Hitchhiker's Avatar


 
Appalachian Campers
Join Date: Jan 2000
Location: Buladean, NC
Posts: 8,127
We're not aware of any problems and you're the first to make such a comment in over a year. I just took a peek and as I write this there are currently 58 members and 80 guests on the forums for a total of 138. Have you tried clearing your 'cookies' and 'Temporary Internet files' to see if that will help?

If there are others having this difficulty, please let us know so we can address this concern appropriately.
__________________
'11 GMC Acadia SLT AWD
'11 GMC Sierra 1500 4x4 Extended Cab
Hitchhiker is offline   Reply With Quote
Old 09-20-2005, 06:41 PM   #4
Moderator Emeritus
 
TXiceman's Avatar


 
Vintage RV Owners Club
Texas Boomers Club
Oklahoma Boomers Club
Ford Super Duty Owner
Join Date: Aug 2000
Location: Full Time, TX Home Base
Posts: 17,150
Blog Entries: 21
tyoung,

Have not had any problems from the DSL at home or the T1 connection at work. What type connection are you on? Also, can you get into other sites OK?

Ken
__________________
Amateur Radio Operator (KE5DFR)|Full-Time! - 2012 6.7L Ford Crew Cab Dually -2013 HitchHiker Champagne 38RLRSB - Travel with one Standard Schnauzer and one small Timneh African Gray Parrot
TXiceman is offline   Reply With Quote
Old 09-23-2005, 05:38 AM   #5
Junior Member
 
Join Date: Apr 2002
Location: Franklin/WI USA
Posts: 18
I use a dialup connection, i have the same problem when trying to get on the Escapee forum. I think they also use Infopop. No trouble with any other sites.
__________________
tyoung is offline   Reply With Quote
Old 09-24-2005, 10:11 AM   #6
Junior Member
 
Join Date: Aug 2001
Location: Ohio
Posts: 14
I've been having the same problem. It happens with this site and with the Lance Owners of America site. If I can't access one of the sites then I can't access the other site and vice versa. I have a dialup connection.
__________________
Lance-a-Lot is offline   Reply With Quote
Old 10-23-2005, 10:47 AM   #7
Junior Member
 
Join Date: Aug 2001
Location: Ohio
Posts: 14
Still having the same problem. I'm lucky if I can access the forums once a week.
__________________
Lance-a-Lot is offline   Reply With Quote
Old 10-24-2005, 01:55 AM   #8
Administrator Emeritus
 
RVrs R US's Avatar


 
Join Date: Jan 2000
Location: FULLTIMERS - currently wintering in Rochester, NY - Goin\' places, Makin\' friends, Havin\' fun!
Posts: 513
Lance-a-lot:

Do you notice an error message? Can you explain exactly what you see on the screen when you try to access iRV2?

Dave George
__________________
[/b]
[b]NASCAR FANS - Carl Edwards #99 & Ryan Newman #12![/col
RVrs R US is offline   Reply With Quote
Old 10-24-2005, 02:45 PM   #9
Junior Member
 
Join Date: Aug 2001
Location: Ohio
Posts: 14
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content"> The page cannot be displayed
The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.

--------------------------------------------------------------------------------

</div></BLOCKQUOTE>
This is what I get when I can not access the forum. I can usually access the website (classified, photos, etc) but have difficulty accessing the forum.
__________________
Lance-a-Lot is offline   Reply With Quote
Old 10-24-2005, 03:52 PM   #10
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 26,804
Was on fourm this afternoon and got dumped around 1:30 pm. JUST got back on and still sign on? When trying to get back AOL said you didn't exsist. Everything now OK. "007"
__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans, now in good hands
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Old 10-25-2005, 04:58 AM   #11
Administrator Emeritus
 
RVrs R US's Avatar


 
Join Date: Jan 2000
Location: FULLTIMERS - currently wintering in Rochester, NY - Goin\' places, Makin\' friends, Havin\' fun!
Posts: 513
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content"> <span class="ev_code_RED">The page cannot be displayed The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings </span>

This is what I get when I can not access the forum. I can usually access the website (classified, photos, etc) but have difficulty accessing the forum </div></BLOCKQUOTE>

Hmmmm, rarely does that happen to me. (except for yesterday) Maybe I'm trying to access the forums at different times than you are and don't realize the problem.

It may be as simple as changing your own computer settings. Are you comfortable with accessing and changing these?

Or it may be a problem with Groupee. To determine that, it would be a great help if you would keep track of the days and times it happens and post them here or E-mail them to us at DGeorge@iRV2.comso we can create an error log.

<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">When trying to get back AOL said you didn't exsist. Everything now OK. "007" </div></BLOCKQUOTE>

That happened to me yesterday afternoon also but it cleared up about the same time Hurricane Wilma left Florida and went out in the Atlantic. It sure was a wild morning!

Dave
__________________
[/b]
[b]NASCAR FANS - Carl Edwards #99 & Ryan Newman #12![/col
RVrs R US is offline   Reply With Quote
Old 11-21-2005, 08:37 PM   #12
Member
 
AnneW's Avatar
 
Join Date: Jul 2004
Location: Yakima, WA
Posts: 45
I had a problem signing on a few days ago. It said I needed to activate my account first. I noticed all my posts prior to this month do not have my signature and avatar also. I went ahead and (re)activated my account, went to my profile, and all my stuff was there. I posted once, and my signature & avatar were there. My previous posts still did not have my sig in them though. I thought that was strange.
__________________
Anne

1999 Chevy Tahoe K1500 350 w/3:73 gear ratio
AnneW is offline   Reply With Quote
Old 11-22-2005, 03:02 AM   #13
Administrator Emeritus
 
RVrs R US's Avatar


 
Join Date: Jan 2000
Location: FULLTIMERS - currently wintering in Rochester, NY - Goin\' places, Makin\' friends, Havin\' fun!
Posts: 513
This one was our fault Anne. We accidently changed a setting in a control panel that requested members to activate their account.

That's been fixed so you shouldn't see that message again.

Dave
__________________
[/b]
[b]NASCAR FANS - Carl Edwards #99 & Ryan Newman #12![/col
RVrs R US is offline   Reply With Quote
Old 11-23-2005, 01:54 PM   #14
Member
 
AnneW's Avatar
 
Join Date: Jul 2004
Location: Yakima, WA
Posts: 45
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by RVrs R US:
This one was our fault Anne. We accidently changed a setting in a control panel that requested members to activate their account.

That's been fixed so you shouldn't see that message again.

Dave </div></BLOCKQUOTE>

Ohhhhh, OK! I thought maybe it was because I'd been messing with my computer's settings and it choked...
__________________

__________________
Anne

1999 Chevy Tahoe K1500 350 w/3:73 gear ratio
AnneW is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New "Forum Leader" in Winnebago Owner's Forum rebelsbeach Winnebago Industries Owner's Forum 19 09-03-2007 08:44 PM
New to the forum kampinguru New Member Check-In 7 08-25-2006 12:51 PM
New to this forum flagypsy New Member Check-In 14 06-22-2006 07:31 PM
New to this forum cougarfamily Mid-Atlantic Region 5 01-17-2005 05:08 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.