Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-14-2016, 10:17 AM   #1
Senior Member
 
FreshAir's Avatar


 
Entegra Owners Club
Join Date: Dec 2004
Location: UT/AZ
Posts: 1,153
Can't select a Thread on IRV2

When I try to select any Thread on any forum on IRV2 I get the message, "Web address entered could not be found."

I am using AOL on two different PC's with same results. No problems anywhere else on the Web. Just IRV2. This just started last Thur.

AOL software techs. after a couple of hours gave up. "something uncompatible" ?

Anyone have any suggestions? Thanks.

Pat
__________________

__________________
Pat & Denise
2016 Entegra Aspire RBQ
Silverado
FMCA 212171
FreshAir is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-14-2016, 01:30 PM   #2
Community Administrator
 
Janet H's Avatar


 
Winnebago Owners Club
Vintage RV Owners Club
Mid Atlantic Campers
Workhorse Chassis Owner
Forest River Owners Club
Join Date: Jul 2008
Location: Eastern WA
Posts: 5,902
Blog Entries: 3
Can you try logging out, closing down your browser and then trying again?

If that doesn't solve the issue can you tell me what browser and version you are using so we can try to trouble shoot further?
__________________

__________________
1964 Airstream Overlander | 1964 Globetrotter | Blog

You have brains in your head. You have feet in your shoes. You can steer yourself any direction you choose. | Dr. Seuss
Janet H is offline   Reply With Quote
Old 08-14-2016, 03:13 PM   #3
Senior Member
 
Join Date: Aug 2010
Posts: 1,898
Have you tried different browsers?
__________________
Terry & Alice
2006 Bounder 38L DP
2012 GMC Terrain
firedoc is online now   Reply With Quote
Old 08-14-2016, 05:35 PM   #4
Senior Member
 
FreshAir's Avatar


 
Entegra Owners Club
Join Date: Dec 2004
Location: UT/AZ
Posts: 1,153
Using two laptops running version AOL 9.8.2 on one and 8.? on the other. Both fail the same way. AOL suport completely loaded a new AOL program and all updates needed on my Windows 7. No change. Home Wi-Fi and another Wi-Fi fail the same.


I ran the Internet Explorer browser and Firefox and everything is fine. It's just my AOL. AOL Support ran IRV2 and had no problems but I think they use a different browser. They asked me to check and see if anyone else on IRV2 was having AOL problems. I can navigate on IRV2 but when I click on any thread it pulls up the thread then comes up with the Web Address Not Found message.??? Wierd.


Again, I was running my main PC last week when the problem started. I thought I must have got a beg. Next day I got my spare that hadn't been used in months with old software and it failed same way'


IRV2 is the only site I'm having a problem. I know, dump AOL


I need to know if others running AOL are having any problems and I'll report back to AOL. Thanks


Pat
__________________
Pat & Denise
2016 Entegra Aspire RBQ
Silverado
FMCA 212171
FreshAir is offline   Reply With Quote
Old 08-16-2016, 04:29 PM   #5
Senior Member
 
Cat320's Avatar
 
Fleetwood Owners Club
American Coach Owners Club
Join Date: Mar 2011
Posts: 4,761
I had the exact same problem for four days. Tried all the suggestions noted here, no help. Today I logged on as usual and it seems to be working okay.
__________________
2014 American Eagle 45T
DD 500
Pulling a Honda CRV
Cat320 is offline   Reply With Quote
Old 08-19-2016, 06:58 PM   #6
Senior Member
 
Cat320's Avatar
 
Fleetwood Owners Club
American Coach Owners Club
Join Date: Mar 2011
Posts: 4,761
Quote:
Originally Posted by Cat320 View Post
I had the exact same problem for four days. Tried all the suggestions noted here, no help. Today I logged on as usual and it seems to be working okay.
One other thing I tried was sending irv2 a message on "Contact Us" explaining the problem...never heard from anybody.
__________________
2014 American Eagle 45T
DD 500
Pulling a Honda CRV
Cat320 is offline   Reply With Quote
Old 08-19-2016, 07:55 PM   #7
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,136
I can assure you that all messages to " contact us "'are responded to. Your message was not received.


Quote:
Originally Posted by Cat320 View Post
One other thing I tried was sending irv2 a message on "Contact Us" explaining the problem...never heard from anybody.
__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Old 08-20-2016, 10:15 AM   #8
Senior Member
 
FreshAir's Avatar


 
Entegra Owners Club
Join Date: Dec 2004
Location: UT/AZ
Posts: 1,153
Quote:
Originally Posted by Cat320 View Post
I had the exact same problem for four days. Tried all the suggestions noted here, no help. Today I logged on as usual and it seems to be working okay.
O

Same here. Both of my PC's started working fine on Irv2 about then. Not pointing fingers, just glad it's working.

Pat
__________________
Pat & Denise
2016 Entegra Aspire RBQ
Silverado
FMCA 212171
FreshAir is offline   Reply With Quote
Old 08-20-2016, 10:28 AM   #9
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,618
We did have some server problems several days ago but that was resolved several days ago.
__________________

__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can I add a can of R-134 till I can get it fixed? kiethco Monaco Owner's Forum 24 08-16-2015 09:11 AM
Can we go yet, Can we go yet, Can we go yet, Can we go yet, Can we go yet mothgrey Class A Motorhome Discussions 9 11-18-2013 05:51 PM
Principal differences between select and select limited ikold Jayco Owner's Forum 3 01-03-2012 09:46 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.