Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-17-2007, 03:01 PM   #1
Senior Member
 
Steve N Sal's Avatar
 
Newmar Owners Club
Workhorse Chassis Owner
Join Date: Oct 2007
Location: Michigan
Posts: 5,614
I am having problems logging into the classified section to advertise a motorhome. When I type in my user name and password and hit submit it goes to the next screen and re-boots itself back to the login screen again.??????????? I've tried it several time and just keeps doing the same thing over and over. HELP!!!!!!
__________________

__________________
Steve & Sally / HiTee & Hudson Our Little Poms / Heidi & Houston Forever in our Hearts
04 NEWMAR MACA 3778 W22 / 05 PT Vert
Michigan (Summer) Michigan (Winter For Now)
Steve N Sal is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-17-2007, 03:01 PM   #2
Senior Member
 
Steve N Sal's Avatar
 
Newmar Owners Club
Workhorse Chassis Owner
Join Date: Oct 2007
Location: Michigan
Posts: 5,614
I am having problems logging into the classified section to advertise a motorhome. When I type in my user name and password and hit submit it goes to the next screen and re-boots itself back to the login screen again.??????????? I've tried it several time and just keeps doing the same thing over and over. HELP!!!!!!
__________________

__________________
Steve & Sally / HiTee & Hudson Our Little Poms / Heidi & Houston Forever in our Hearts
04 NEWMAR MACA 3778 W22 / 05 PT Vert
Michigan (Summer) Michigan (Winter For Now)
Steve N Sal is offline   Reply With Quote
Old 10-17-2007, 03:31 PM   #3
Administrator in Memoriam
 
Hitchhiker's Avatar


 
Appalachian Campers
Join Date: Jan 2000
Location: Buladean, NC
Posts: 8,127
Steve N Sal,

Sorry you're having difficulties with the iRV2 classifieds.

I saw a registration over there with username 'S & S' which I presume is the one you're using. We have an ongoing software glitch involving usernames with ampersands; I have changed the 'S & S' username to read 'S and S'.

Try logging on with your password using that one and let me know if that fixes it.
__________________
'11 GMC Acadia SLT AWD
'11 GMC Sierra 1500 4x4 Extended Cab
Hitchhiker is offline   Reply With Quote
Old 10-17-2007, 03:33 PM   #4
Senior Member
 
UFO Pilot's Avatar
 
Winnebago Owners Club
Workhorse Chassis Owner
Join Date: Aug 2007
Location: Sonoma County, CA
Posts: 4,610
I just logged in with no problem.
__________________
Wayne & Roberta and Maggie the Miracle Dog
08 Winnebago Destination 39W Gas UFO Workhorse Chassis
Making the Journey in our Destination

UFO Pilot is offline   Reply With Quote
Old 10-28-2007, 01:05 PM   #5
Senior Member
 
skigramp's Avatar
 
Join Date: Sep 2005
Location: HOME: Oshkosh, WI
Posts: 2,102
I am also having a problem logging into the NEW classified section ...

I enter my user name ... and my password ... it comes back with

<span class="ev_code_red">Your user name or password is incorrect</span>

When I try <span class="ev_code_blue"> forgot password </span> it asks for my email address ... it replies that it cannot find a user with that email address ... but it is in my forum profile ...

please help

Do I need to sign up for classified separate from the forum?????
__________________
2012 Buick Enclave
Present At home Home: Oshkosh, WI

former owner 2004 Winnebago Journey 39W
skigramp is offline   Reply With Quote
Old 10-28-2007, 01:35 PM   #6
Administrator Emeritus
 
rebelsbeach's Avatar


 
Join Date: Dec 2003
Location: Virginia Beach, VA
Posts: 9,725
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Do I need to sign up for classified separate from the forum????? </div></BLOCKQUOTE>

Yes...it's a totally different server and as such requires a new registration.
__________________
2017 40' Renegade Verona LE LTS
2018 Jeep Wrangler Unlimited Sahara 4 door
Blue Ox Avail and SMI Air Force One
rebelsbeach is offline   Reply With Quote
Old 11-17-2007, 05:22 AM   #7
Senior Member
 
Ragman's Avatar
 
Join Date: Oct 2002
Location: Big D, Texas, ya\'ll
Posts: 271
I'm also having trouble getting into the Classifieds section. Every time I try to log in it says <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Your user name or password is incorrect </div></BLOCKQUOTE>

I have registered separately for the Photos section and understand that I can use the same registration for the classifieds?????

What am I doing wrong? HELP.
__________________
Larry & Norma, Dallas, Texas
2001 39 ft. National Tradewinds LTC
2003 Suzuki GV ] PressurePro TPMS
Ragman is offline   Reply With Quote
Old 11-17-2007, 05:40 AM   #8
Administrator in Memoriam
 
Hitchhiker's Avatar


 
Appalachian Campers
Join Date: Jan 2000
Location: Buladean, NC
Posts: 8,127
Ragman,

Our Classifieds require a separate registration. Both the Photo Album and the CG Reviews sections are bought from the same software provider, hence they share a registration that is also separate from our forums. I did a member search in the Classifieds on the name "Ragman" and found no one registered under that name.

I think if you'll go ahead and register there that will solve your problem, if not let me know and I'll do additional research.
__________________

__________________
'11 GMC Acadia SLT AWD
'11 GMC Sierra 1500 4x4 Extended Cab
Hitchhiker is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Classified LDNT Forum 101 | Announcements | Member Concerns 4 06-06-2007 03:24 AM
Classified ad Tom&Marie Forum 101 | Announcements | Member Concerns 1 04-23-2007 05:10 PM
classified Tom&Marie Forum 101 | Announcements | Member Concerns 2 04-17-2007 04:08 AM
Classified Help BendWeasel Forum 101 | Announcements | Member Concerns 4 03-13-2007 06:38 PM
Posting pictures in Classified: Buzz iRV2.com General Discussion 2 02-12-2006 05:29 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.