Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-04-2008, 06:58 PM   #1
Junior Member
 
Pat&Andy50's Avatar
 
Mid Atlantic Campers
Join Date: Sep 2002
Location: Lititz PA USA
Posts: 22
We are constantly having problems connecting to the forums. Computer hangs about halfway through connection process. We have gone through the security (Norton 360) and cookies fixes. Tonight after 7 tries I finally get through. I do not have time to constantly deal with the problem - what is the problem. This is the only site I have this problem with and spend hours doing business on the web daily.
__________________

__________________
Pat & Dave Anderson
Pat&Andy50 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-04-2008, 06:58 PM   #2
Junior Member
 
Pat&Andy50's Avatar
 
Mid Atlantic Campers
Join Date: Sep 2002
Location: Lititz PA USA
Posts: 22
We are constantly having problems connecting to the forums. Computer hangs about halfway through connection process. We have gone through the security (Norton 360) and cookies fixes. Tonight after 7 tries I finally get through. I do not have time to constantly deal with the problem - what is the problem. This is the only site I have this problem with and spend hours doing business on the web daily.
__________________

__________________
Pat & Dave Anderson
Pat&Andy50 is offline   Reply With Quote
Old 05-05-2008, 04:10 AM   #3
Administrator in Memoriam
 
Hitchhiker's Avatar


 
Appalachian Campers
Join Date: Jan 2000
Location: Buladean, NC
Posts: 8,127
Dave,

I'm sorry you're having such difficulty with making connection to our forums, on the surface I'm not immediately certain what could be causing this when it's presumably not affecting our other members. I'll ask a few of our more technologically inclined gurus to weigh in, maybe collectively we can offer up a solution that'll get you on here with the first attempt.
__________________
'11 GMC Acadia SLT AWD
'11 GMC Sierra 1500 4x4 Extended Cab
Hitchhiker is offline   Reply With Quote
Old 05-05-2008, 08:27 AM   #4
Moderator Emeritus
 
TXiceman's Avatar


 
Vintage RV Owners Club
Texas Boomers Club
Oklahoma Boomers Club
Ford Super Duty Owner
Join Date: Aug 2000
Location: Full Time, TX Home Base
Posts: 17,150
Blog Entries: 21
Are you running through a router or a wireless router? I was ghetting some very slow conditions and the occassional time out on this site and a couple of others. I had to update drivers and firmwear for the router, reinstall and configure and it seems to doing a lot better.

Presume you ahve flushed all of the temp files already.

Ken
__________________
Amateur Radio Operator (KE5DFR)|Full-Time! - 2012 6.7L Ford Crew Cab Dually -2013 HitchHiker Champagne 38RLRSB - Travel with one Standard Schnauzer and one small Timneh African Gray Parrot
TXiceman is offline   Reply With Quote
Old 05-05-2008, 09:15 AM   #5
Moderator Emeritus
 
RustyJC's Avatar


 
Texas Boomers Club
Join Date: Jul 2000
Location: Cypress, Texas USA
Posts: 8,854
From work (T1 line running through a firewall) I probably can't get onto the forums perhaps 20% to 40% of the time. I get a timeout from IE before communication is ever established with the remote server - the little "scrolling window" never appears at the lower right of the screen.

Now, if I go to irv2.com (i.e., the homepage), then the banner ad pops up almosts immediately. With communication established, the remainder of the homepage eventually comes up, but it's much slower. Many times, I can't get to the forums from the homepage without a timeout.

It's almost like the banner ad on the homepage is coming from another server. If that's the case, then based on my experience, it would be good to have the first item to load on the forum homepage and other pages to be a banner ad (or something) off this same server which would get communication established and give the remainder of the page time to load without timing out.

That's just how it looks from here. YMMV...

Rusty
__________________
2016 Ram Longhorn 3500 Dually 4x4 CCLB, 385/900 Cummins, Aisin AS69RC, 4.10
2014.5 DRV Mobile Suites 38RSSA #6972
Come join us on a TEXAS BOOMERS rally!
RustyJC is offline   Reply With Quote
Old 05-05-2008, 01:05 PM   #6
Moderator Emeritus


 
Monaco Owners Club
Excel Owners Club
Join Date: Nov 2006
Location: Hangin' with Sacs and the Pins
Posts: 9,413
I know of many people who have a problem with Norton.
Have you ever tried a different computer that does NOT have Norton on it?
__________________
MM
*MonacoMama with the 2 Pins & SacsTC Nearby*
*2007 Monaco Diplomat 40' SFT<>2006 Chevy VortecMax Toad<>2006 Buick Lucerne Leading the Way*
MonacoMama is offline   Reply With Quote
Old 05-08-2008, 12:05 PM   #7
Senior Member
 
FatDog's Avatar
 
Join Date: May 2001
Location: NV
Posts: 2,010
Send a message via MSN to FatDog
i too have briefly wondered about this,
l log on to iRV2.com at the front page, not at the forums page,
and my IE will time out every now and then whereas the several other sort of sites i try to access come right up,
i typically wait 15/20 minutes and then i can readily access this site once again (??)
__________________
F350 PSD 4x4 SRW, BanksBrake, FOX res shocks, MagHytec, DP tuner, JohnWood tranny;
ChrisCraft Launch VP8.1 ;
3 hound dogs
FatDog is offline   Reply With Quote
Old 05-10-2008, 02:26 AM   #8
Senior Member
 
brad03ca's Avatar


 
Join Date: Feb 2005
Location: Port Hope,ON
Posts: 2,541
Hey Fat Dog...good to see you again.
I was told Norton actually slows you 'puter down because it scans every time you reboot or open a new page. I dumped Norton(factory installed) and replaced it with McAfee, which still does an Excellent job but MUCH faster. I rarely time out and only IP connection in my rural area is dial-up.
__________________
brad03ca

2007 GMC Duramax/Allison 6 spd SLT Crew
brad03ca is offline   Reply With Quote
Old 05-10-2008, 05:06 AM   #9
Moderator Emeritus
 
TXiceman's Avatar


 
Vintage RV Owners Club
Texas Boomers Club
Oklahoma Boomers Club
Ford Super Duty Owner
Join Date: Aug 2000
Location: Full Time, TX Home Base
Posts: 17,150
Blog Entries: 21
I had a Norton update for 360 that I purchased as a down load upgrade. My computer crashed and I could not get the Norton back. Called Norton asking for a key to download so I could use the remaining 6 months and got the cold shoulder...wanted me to pay for another year.

I am now using the free version of AVG for viruses and spywear. So far, working great and no problems.

Ken
__________________
Amateur Radio Operator (KE5DFR)|Full-Time! - 2012 6.7L Ford Crew Cab Dually -2013 HitchHiker Champagne 38RLRSB - Travel with one Standard Schnauzer and one small Timneh African Gray Parrot
TXiceman is offline   Reply With Quote
Old 05-29-2008, 01:24 PM   #10
Senior Member
 
cb5300's Avatar
 
Monaco Owners Club
Appalachian Campers
Join Date: Nov 2007
Posts: 1,167
AVG is an OUTSTANDING product. Beats Norton hands down and at a much better price...
__________________
Charles and Martha*2008 Monaco Signature
FMCA #F388752*GoodSam Life Member
2007 Ford Explorer - Toad
cb5300 is offline   Reply With Quote
Old 05-30-2008, 03:48 AM   #11
Senior Member
 
lwmuddy's Avatar
 
Join Date: Aug 2005
Posts: 185
It may be a busy server and a lot of people loging on at the same time.
RVnet has a running problem in this area when it's busy.
I almost always experience a delay, but never a timeout.
__________________
No more RV'ing. Sold it.
lwmuddy is offline   Reply With Quote
Old 05-31-2008, 06:50 PM   #12
Senior Member
 
Northern-Canadian's Avatar
 
Fleetwood Owners Club
Join Date: Mar 2008
Location: Thompson, MB
Posts: 151
Same problem with my computer. I am going through a wireless router but have no problem getting to irv2.com when it comes to irv2.net no luck. When I click on the forums link it times out. I have been trying all day, very frustrating. I am using Sophos Anti-virus supplied by the education board. AVG is will not be free anymore soon btw.
__________________

__________________
Blake Symons & Family
2004 American Tradition 370 Cummins, 2000 Tahoe Blue Ox Aventa LX BrakeBuddy Vantage
Northern-Canadian is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Year's Eve JayC South Central Region 82 01-01-2008 12:05 PM
It's New Years Eve,HELLO HobbyJack Just Conversation 8 12-31-2007 09:09 PM
New Year's Eve JayC South Central Region 55 01-03-2006 04:31 AM
New Year's Eve Traveling Teacher South Central Region 3 11-23-2005 05:31 PM
NEW YEAR'S EVE Newgma Southeast Region 47 01-04-2005 04:24 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.