Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-01-2014, 08:49 AM   #1
Senior Member
 
Lt46's Avatar
 
Winnebago Owners Club
Join Date: Mar 2008
Location: Central Florida
Posts: 632
Cursor, does anyone know how...

Hi folks,
When I roll my curser over a thread title, it highlights the 1st post in a separate pop-up window (??? don't know what else to call it). It used to be my curser had to be right on the thread title, now if my curser in anywhere near the title, the pop-up shows up and is spread across my entire screen,
Does anyone know how to make my curser behave? Not too long ago, the pop-up highlight was a neat retangular box, now it is full screen and very annoying. Help please and thank you.
__________________

__________________
Peter
1997 F53 Adventurer 37rw
IAFF L-792 (Retired)
Lt46 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-01-2014, 09:01 AM   #2
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,124
I fired up my laptop to see what you're referring to. ( I usually am on my iPhone ) and this is what I see when my curser is on the thread title.

Click image for larger version

Name:	ImageUploadedByiRV2 - RV Forum1409580063.261053.jpg
Views:	39
Size:	1,023.5 KB
ID:	72586

It's a relatively small rectangle.
__________________

__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Old 09-01-2014, 09:08 AM   #3
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,609
This has to be related to your device.

What device are you using, what operating system and browser?
__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is online now   Reply With Quote
Old 09-01-2014, 09:15 AM   #4
Senior Member
 
Lt46's Avatar
 
Winnebago Owners Club
Join Date: Mar 2008
Location: Central Florida
Posts: 632
Cliff, your pic looks just like what my screen used to look like. Now I get that pop-up spread across the entire screen, usually in a single or two line format.
Rte 66, this is using WinXP, Logitech mouse, IE-8 thru AOL
I'm hoping it's just a setting I need to change, just don't know where to look for it.

Thanks
__________________
Peter
1997 F53 Adventurer 37rw
IAFF L-792 (Retired)
Lt46 is offline   Reply With Quote
Old 09-01-2014, 09:18 AM   #5
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,124
Try logging off and logging back in.
__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Old 09-01-2014, 09:48 AM   #6
Senior Member
 
Lt46's Avatar
 
Winnebago Owners Club
Join Date: Mar 2008
Location: Central Florida
Posts: 632
Did that, still the same. :(
__________________
Peter
1997 F53 Adventurer 37rw
IAFF L-792 (Retired)
Lt46 is offline   Reply With Quote
Old 09-01-2014, 09:49 AM   #7
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,124
How about clearing your browser and cache.
__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Old 09-01-2014, 10:19 AM   #8
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,609
Can you try another browser, Firefox or chrome?
__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is online now   Reply With Quote
Old 09-01-2014, 10:23 AM   #9
Registered User
 
Monaco Owners Club
Join Date: Oct 2009
Location: Varies Depending on The Weather
Posts: 8,517
It is your device and not iRV2.com

Look under options and settings to see what you inadvertently changed.

Dr4Film ----- Richard
__________________
Dr4Film is offline   Reply With Quote
Old 09-02-2014, 07:08 AM   #10
Senior Member
 
Lt46's Avatar
 
Winnebago Owners Club
Join Date: Mar 2008
Location: Central Florida
Posts: 632
The cure was to open IRV2 in firefox. IE-8 was the culprit. Everything is back to normal using firefox. Thanks everyone for your suggestions.
__________________
Peter
1997 F53 Adventurer 37rw
IAFF L-792 (Retired)
Lt46 is offline   Reply With Quote
Old 09-02-2014, 07:13 AM   #11
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,124
Thanks for the update. Glad you're ok now.
__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Old 09-02-2014, 10:18 AM   #12
Registered User
 
Monaco Owners Club
Join Date: Oct 2009
Location: Varies Depending on The Weather
Posts: 8,517
For those that may read this thread and still using Internet Explorer, SWITCH to one that really works like FireFox or even Chrome is better than IE.

I dumped IE back in the 90's when they were trying to stuff everything down your throats without any options. No regrets!

JMTCW

Dr4Film ----- Richard
__________________
Dr4Film is offline   Reply With Quote
Old 09-02-2014, 11:49 AM   #13
Community Administrator
 
NLOVNIT's Avatar


 
Pond Piggies Club
Fleetwood Owners Club
Ford Super Duty Owner
LA Gulf Coast Campers
Outdoors RV Owners Club
Join Date: Mar 2002
Posts: 22,294
Blog Entries: 1
Quote:
Originally Posted by Lt46 View Post
The cure was to open IRV2 in firefox. IE-8 was the culprit. Everything is back to normal using firefox. Thanks everyone for your suggestions.
Quote:
Originally Posted by Dr4Film View Post
For those that may read this thread and still using Internet Explorer, SWITCH to one that really works like FireFox or even Chrome is better than IE.

I dumped IE back in the 90's when they were trying to stuff everything down your throats without any options. No regrets!

JMTCW

Dr4Film ----- Richard
I'm another who prefers FF/Chrome to IE. Just had too many conflicts w/IE & iRV2.

Lori-
__________________

__________________
Lori & Dave - FMA #3415 | FMCA #F419886 | RV/MH Hall of Fame Lifetime Member
2006 Fleetwood Bounder 36Z & 2014 Honda CRV EX-L AWD, My iRV2 Photo Albums
How is it one careless match can start a forest fire but it takes a whole box to start a campfire?
NLOVNIT is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.