Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-23-2012, 06:20 PM   #1
Senior Member
 
baraff's Avatar
 
Winnebago Owners Club
Ford Super Duty Owner
Join Date: Sep 2010
Location: Chicagoland
Posts: 1,418
Firefox 11 issue?

Anybody else having a problem posting with Firefox 11? When I respond to a post there is nothing there. Chrome seems to work ok though.
Mac OS 10.6
__________________

__________________
Burns & Diane
2005 Winnebago Aspect 26A/2012 Subaru Impreza toad
Illinois! - Where the politicians make the license plates......
[SIGPIC][/SIGPIC]
baraff is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-23-2012, 06:24 PM   #2
Senior Member
 
baraff's Avatar
 
Winnebago Owners Club
Ford Super Duty Owner
Join Date: Sep 2010
Location: Chicagoland
Posts: 1,418
Further information: I get an error message:

The following errors occurred with your submission:

The message you have entered is too short. Please lengthen your message to at least 3 characters.
__________________

__________________
Burns & Diane
2005 Winnebago Aspect 26A/2012 Subaru Impreza toad
Illinois! - Where the politicians make the license plates......
[SIGPIC][/SIGPIC]
baraff is offline   Reply With Quote
Old 03-24-2012, 04:16 AM   #3
Moderator Emeritus
 
TXiceman's Avatar


 
Vintage RV Owners Club
Texas Boomers Club
Oklahoma Boomers Club
Ford Super Duty Owner
Join Date: Aug 2000
Location: Full Time, TX Home Base
Posts: 17,150
Blog Entries: 21
I updated FF the other day and no issues.

Ken
__________________
Amateur Radio Operator (KE5DFR)|Full-Time! - 2012 6.7L Ford Crew Cab Dually -2013 HitchHiker Champagne 38RLRSB - Travel with one Standard Schnauzer and one small Timneh African Gray Parrot
TXiceman is offline   Reply With Quote
Old 03-24-2012, 04:24 AM   #4
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,139
I went back to IE after trouble with # 10.
__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Old 03-24-2012, 07:32 AM   #5
Senior Member
 
Join Date: Nov 2010
Posts: 251
Been using 11 since released with no problems.
__________________
jablair is offline   Reply With Quote
Old 03-24-2012, 07:39 AM   #6
Senior Member
 
RJay's Avatar
 
Newmar Owners Club
Join Date: Jan 2010
Posts: 4,589
I ran into that same problem yesterday when I was editing on of my posts and go the same error message. I'll report it to tech staff, it might not be a browser problem.
__________________
2007 Newmar DSDP 4023
Discovery is seeing what everyone else has seen and thinking what no one else has thought.
If you want to see what man made go East; if you want to see what God made go West.
RJay is offline   Reply With Quote
Old 03-24-2012, 07:41 AM   #7
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,621
I had no problems with 11 and now I'm on 12 with no problems.
__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is online now   Reply With Quote
Old 03-24-2012, 09:01 AM   #8
Senior Member
 
wa8yxm's Avatar
 
Damon Owners Club
Workhorse Chassis Owner
Join Date: Mar 2009
Posts: 22,825
Quote:
Originally Posted by baraff View Post
Anybody else having a problem posting with Firefox 11? When I respond to a post there is nothing there. Chrome seems to work ok though.
Mac OS 10.6

Let me put it this way.

Browser: Firefox 11
O/S WIndows XP

NO, no problem at all.
__________________
Home is where I park it!
wa8yxm is offline   Reply With Quote
Old 03-24-2012, 09:05 AM   #9
Senior Member
 
woodburner's Avatar
 
Tiffin Owners Club
Pond Piggies Club
Ford Super Duty Owner
Join Date: Dec 2004
Location: Mentor Ohio
Posts: 875
Firefox 12, Windows 7= 0 problem.
Are your settings correct in the option area?
That can mess you up if not configured properly for this type of use.
__________________

2012 Tiffin Allegro 34TGA
2013 Jeep Wrangler Sport
woodburner is offline   Reply With Quote
Old 03-24-2012, 10:19 AM   #10
Senior Member
 
JohnFreyja's Avatar
 
Join Date: Dec 2007
Location: Anacortes, Wa.
Posts: 488
Send a message via AIM to JohnFreyja Send a message via MSN to JohnFreyja
I had the same problem on the Yahoo Country Coach Forum. So this is a test on this site.
__________________
John
08 Intrigue
2014 Ford Edge
JohnFreyja is offline   Reply With Quote
Old 03-24-2012, 10:34 AM   #11
Community Administrator
 
Janet H's Avatar


 
Winnebago Owners Club
Vintage RV Owners Club
Mid Atlantic Campers
Workhorse Chassis Owner
Forest River Owners Club
Join Date: Jul 2008
Location: Eastern WA
Posts: 5,902
Blog Entries: 3
For those having this issue please try updating your browsers, or using Chrome. We'll continue to look at this issue, but suspect it's browser related...
__________________
1964 Airstream Overlander | 1964 Globetrotter | Blog

You have brains in your head. You have feet in your shoes. You can steer yourself any direction you choose. | Dr. Seuss
Janet H is offline   Reply With Quote
Old 03-24-2012, 11:36 AM   #12
Community Administrator
 
Andy R's Avatar


 
Thor Owners Club
Vintage RV Owners Club
Gulf Streamers Club
Join Date: Jun 2007
Posts: 1,085
I installed Firefox 11 to see if I can replicate the issue. Trying to make this post from the Quick Reply now...
__________________
World Traveler and Vintage Airstream Owner
Andy R is offline   Reply With Quote
Old 03-24-2012, 11:36 AM   #13
Community Administrator
 
Andy R's Avatar


 
Thor Owners Club
Vintage RV Owners Club
Gulf Streamers Club
Join Date: Jun 2007
Posts: 1,085
Trying to post from the full reply now to see if this works.
__________________
World Traveler and Vintage Airstream Owner
Andy R is offline   Reply With Quote
Old 03-24-2012, 11:40 AM   #14
Community Administrator
 
Andy R's Avatar


 
Thor Owners Club
Vintage RV Owners Club
Gulf Streamers Club
Join Date: Jun 2007
Posts: 1,085
Hmmm, seems to be working for me. I'd suggest trying again to see if the issue persists. If it does, then maybe you can upgrade to Firefox 12 to see if that resolve the problem. Another idea might be to disable any extensions and try to see if that resolve the issue. Please post all feedback here so we can learn from what's going on with others and hopefully figure out why some people are getting that error (which seems to indicate the information being sent from the input box to the server is not being send properly).
__________________

__________________
World Traveler and Vintage Airstream Owner
Andy R is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tuscany Slide Issue Kuppajoe Damon 15 04-27-2012 03:25 PM
Slide Motor issue Bryantclan Newmar Owner's Forum 6 03-26-2012 06:59 PM
1996 Alpenlite Silverton 11" OR 1999 Citation 10.6"??? abacusblack Truck Camper Discussion 1 03-20-2012 10:37 AM
DRL Voltage Issue Gadget Man MH-General Discussions & Problems 23 03-19-2012 03:56 AM
surge protector issue lynnette RV Systems & Appliances 7 03-18-2012 10:02 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.