Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-03-2005, 05:47 PM   #1
Member
 
Join Date: Feb 2004
Posts: 35
For the past few days, the yellow "new message" indicator stays on even after I have read the message, exited out and come back in the next day.

That indicator used to go away after exiting. Not a big deal, but just different. Anyone else notice this, or do I have to do something different?

Thanks

John
__________________

__________________
2006 Born Free
2008 Jeep Wrangler X 4 door
jobrien is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-03-2005, 05:47 PM   #2
Member
 
Join Date: Feb 2004
Posts: 35
For the past few days, the yellow "new message" indicator stays on even after I have read the message, exited out and come back in the next day.

That indicator used to go away after exiting. Not a big deal, but just different. Anyone else notice this, or do I have to do something different?

Thanks

John
__________________

__________________
2006 Born Free
2008 Jeep Wrangler X 4 door
jobrien is offline   Reply With Quote
Old 06-03-2005, 06:31 PM   #3
Senior Member
 
Join Date: Feb 2002
Location: York PA
Posts: 607
Yes, I noticed it too. Don't know what the problem is.
__________________
Sue <><

DH (Larry) <><
Allegro Happy is offline   Reply With Quote
Old 06-04-2005, 11:26 AM   #4
Administrator Emeritus
 
RVrs R US's Avatar


 
Join Date: Jan 2000
Location: FULLTIMERS - currently wintering in Rochester, NY - Goin\' places, Makin\' friends, Havin\' fun!
Posts: 513
I think the "Wonder where the yellow went" problem (remember that old toothpaste ad? "when you brush your teeth with Pepsodent" ) happened as a result of the updates we did last week.

It should be back to normal now - at least mine is.

Dave
__________________
[/b]
[b]NASCAR FANS - Carl Edwards #99 & Ryan Newman #12![/col
RVrs R US is offline   Reply With Quote
Old 06-04-2005, 01:50 PM   #5
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,609
Dave, if you sing the Pepsodent jingle, I'll sing the Ipana toothpaste jingle (originally sung by Bucky Beaver). Oops, our age is showing.
__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Forum Change ChiefJohn Excel Owner's Forum 12 09-24-2008 12:41 PM
Love this forum - Allison filter change RV 4 2 Workhorse and Chevrolet Chassis Motorhome Forum 2 09-16-2008 08:00 PM
Forum Member Change Keith K Forum 101 | Announcements | Member Concerns 2 08-19-2008 12:52 AM
Tire Change = Speed Change walkingplow Newmar Owner's Forum 10 10-28-2007 08:23 AM
How to change the forum area of a post JavaJelly Forum 101 | Announcements | Member Concerns 3 10-27-2006 08:45 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:19 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.