Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-19-2012, 11:19 AM   #57
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
I can't explain why it is random. That does sound like the site administrators are changing settings.
__________________

__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-19-2012, 12:56 PM   #58
Community Administrator
 
JohnRR's Avatar


 
Fleetwood Owners Club
Workhorse Chassis Owner
Join Date: Sep 2010
Location: Marquette, Michigan "Da UP"
Posts: 16,943
Quote:
Originally Posted by Dunner View Post
I can't explain why it is random. That does sound like the site administrators are changing settings.
In my feeble non computer savvy mind I'd think that if it were a setting changed by iRV2 that caused a problem it would effect everybody not just a select few. I'd also be more inclined to think that the problem was at the receiving end but as I say i know nothing about that aspect of the operation just throwing my Personal opinion out there not that of iRV2.
__________________

__________________
John & Cathy R.
06 Pace Arrow 38L W24
08 14 Lincoln MKX AWD
See My RV Upgrades
JohnRR is offline   Reply With Quote
Old 01-19-2012, 01:05 PM   #59
Senior Member
 
PNWGirl's Avatar
 
Winnebago Owners Club
Vintage RV Owners Club
Join Date: Aug 2009
Posts: 980
I have Outlook (2007) on Windows Vista 32 bit (which I hate) and have not had any issues. The e-mails come in formated perfectly.

Sheila
__________________
1990 Itasca Suncruiser 32'
1996 V8 Jeep Grand Cherokee Limited
7 Pomeranians, a white Chuihuhia & a 1982 Honda Express Scooter
~ Salt Creek Recreation Area Olympic Peninsula, Washington ~
PNWGirl is offline   Reply With Quote
Old 01-19-2012, 01:36 PM   #60
CD
Senior Member
 
Join Date: Sep 2002
Location: Kingston, Wa. USA
Posts: 1,221
Quote:
Originally Posted by JohnRR View Post
In my feeble non computer savvy mind I'd think that if it were a setting changed by iRV2 that caused a problem it would effect everybody not just a select few. I'd also be more inclined to think that the problem was at the receiving end but as I say i know nothing about that aspect of the operation just throwing my Personal opinion out there not that of iRV2.
John
I have to agree with your thinking. I have just enough computor savvy to get into a whole lot of trouble. After getting my last Email from irv2 on Oct 31 I did nothing to change my computor. Yesterday I started getting them again, (like some others) and as far as I can tell I have only missed one since. There was one early this morning that I didn't get. There was a later one on the computor when I turned it on this morning.
__________________
Cliff

'01 3500 Ram QC HO 6sp. BD Exhaust Brake
CD is offline   Reply With Quote
Old 01-19-2012, 02:03 PM   #61
IC2
Senior Member
 
IC2's Avatar


 
Join Date: Jun 2010
Location: Upstate New York
Posts: 1,880
Since posting above, I've gotten two - perhaps it's a random glitch - sun spots, aliens intercepting any responses, a great conspiracy. It's not a problem to check the User CP too, except this is the only one of a half dozen sites I at least occasionally use that has any problem. Oh well, Life continues
__________________
Dave W along with my DW, Susan and our poodlepups, Callie & Molly,2011 Ford F250 6.7 CCLB, 5er Hitch Option w/B&W Hitch,,Ride Rite air bags, 2014 Montana High Country 343RL (38')
IC2 is online now   Reply With Quote
Old 01-19-2012, 02:22 PM   #62
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
If the receiver doesn't change anything and randomly stops getting the email, how is that on the receiver end?

It could be an automatic upgrade by Microsoft. I have had setting get changed after getting upgrades and have since turned auto upgrades off.
__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Old 01-19-2012, 11:06 PM   #63
Community Administrator
 
JohnRR's Avatar


 
Fleetwood Owners Club
Workhorse Chassis Owner
Join Date: Sep 2010
Location: Marquette, Michigan "Da UP"
Posts: 16,943
As I pointed out I don't know how it all works, a long time ago I did stop getting the notifications for a while then they restarted by themselves and have continued since then via Gmail.
__________________
John & Cathy R.
06 Pace Arrow 38L W24
08 14 Lincoln MKX AWD
See My RV Upgrades
JohnRR is offline   Reply With Quote
Old 01-20-2012, 12:04 AM   #64
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
I have gotten three at a time about 2 minutes apart, but I think that was my ISP as it happened on another forum.

I post in so many threads that I wouldn't know if I missed any.
__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Old 01-20-2012, 12:22 AM   #65
CD
Senior Member
 
Join Date: Sep 2002
Location: Kingston, Wa. USA
Posts: 1,221
Quote:
Originally Posted by Dunner View Post
I have gotten three at a time about 2 minutes apart, but I think that was my ISP as it happened on another forum.

I post in so many threads that I wouldn't know if I missed any.
Dunner
I just got 2 about your last post with the same time on them.
__________________
Cliff

'01 3500 Ram QC HO 6sp. BD Exhaust Brake
CD is offline   Reply With Quote
Old 01-20-2012, 12:25 AM   #66
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
Is your ISP Cox communications too?
__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Old 01-20-2012, 08:55 AM   #67
CD
Senior Member
 
Join Date: Sep 2002
Location: Kingston, Wa. USA
Posts: 1,221
Quote:
Originally Posted by Dunner View Post
Is your ISP Cox communications too?
No, not anything I have heard of.
__________________
Cliff

'01 3500 Ram QC HO 6sp. BD Exhaust Brake
CD is offline   Reply With Quote
Old 01-20-2012, 09:31 AM   #68
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
Who is your email and/or internet provider?
__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Old 01-20-2012, 09:40 AM   #69
CD
Senior Member
 
Join Date: Sep 2002
Location: Kingston, Wa. USA
Posts: 1,221
Quote:
Originally Posted by Dunner View Post
Who is your email and/or internet provider?
Centurylink
__________________

__________________
Cliff

'01 3500 Ram QC HO 6sp. BD Exhaust Brake
CD is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Curious - How Many Problems With Your RV Wayne M iRV2.com General Discussion 39 07-19-2011 07:52 PM
! New ! Wagonmasters forum Madame Boomer Southeast Region 0 03-26-2010 09:18 AM
! New! Wagonmaster forum Madame Boomer Mid-Atlantic Region 0 03-26-2010 09:16 AM
! New ! Wagonmasters forum Madame Boomer Northeast Region 0 03-26-2010 09:15 AM
No problems in the Newmar forum tonight "007" Newmar Owner's Forum 61 11-12-2006 02:03 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.