Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-01-2012, 10:58 PM   #15
Registered User
 
Winnebago Owners Club
Vintage RV Owners Club
Join Date: Apr 2010
Location: Cherry Creek, BC Canada
Posts: 7,650
All, on Speedtest.net - The Global Broadband Speed Test I'm getting 12.11mb/s down and uploads around 0.49mb/s which is no great shakes and I have no loading issues.
__________________

__________________
Possum is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-01-2012, 11:12 PM   #16
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
Kinda slow tonight.

__________________

__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Old 11-03-2012, 10:27 AM   #17
Senior Member
 
Catcoach's Avatar
 
Winnebago Owners Club
Join Date: Sep 2011
Location: Home is where we park.
Posts: 336
I too am having this problem, so much so that I have stopped coming to the site as often as I used too. I upgraded my internet speed by changing vendors, big difference everyplace but IRV2. It is only sloooow when i try to load a thread, home page and subject page load very quickly. is it too many ads or.....
__________________
2005 Winnebago Vectra, 2013 Ford Edge AWD toad, Jim & Barb along with our two Westie co pilots Maggie and Buddy
Catcoach is offline   Reply With Quote
Old 11-03-2012, 10:53 AM   #18
Senior Member
 
Spoonman's Avatar
 
Join Date: Nov 2001
Location: Dalton Ma/Crystal River Fl
Posts: 574
Terribly slow, RV.net and my other favorites run fine. Hardly bother coming here anymore.
__________________
Spoonman is offline   Reply With Quote
Old 11-03-2012, 11:01 AM   #19
RV Mutant #14
 
Wayne M's Avatar


 
Winnebago Owners Club
Texas Boomers Club
Freightliner Owners Club
iRV2 No Limits Club
Join Date: Aug 2008
Location: Texas
Posts: 12,188
Define "slow."

Here are my speeds, just as fast as a bunny.

http://www.speedtest.net/result/2283695267.png
__________________
Wayne MSGT USMC (Ret) & Earlene (CinCHouse)
2015 Winnebago Tour 42QD
RVM14
It is what it is, and then it is what you make of it.
Wayne M is offline   Reply With Quote
Old 11-03-2012, 11:02 AM   #20
Senior Member
 
Join Date: Jul 2011
Posts: 221
Quote:
Originally Posted by wthibeaux
I find the forum slow to load a page or post. Does anyone else have this problem?
iPhone app is very fast (based on my experience) and has zero ads (knock on wood). :-)
__________________
[B]BichonLover is a 100% California gal, driving a vintage Fleetwood in SoCal.
BichonLover is offline   Reply With Quote
Old 11-03-2012, 11:06 AM   #21
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,114
Here's my iPhone speedtest.



Click image for larger version

Name:	image-887931587.jpg
Views:	27
Size:	371.3 KB
ID:	28663

Cliff
__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Old 11-03-2012, 12:34 PM   #22
Registered User
 
Winnebago Owners Club
Vintage RV Owners Club
Join Date: Apr 2010
Location: Cherry Creek, BC Canada
Posts: 7,650
I have absolutely no problem with my old Toshiba Sat 30 running XP and Firefox and it will jump around here like gangbusters.

Just for a giggle I used my wife's laptop (an HP with Vista and Internet Exploder) and the home page loaded, and loaded and loaded and .... then when I called up this thread well I finally turned the computer off because everything took so long to load. Not a pleasant experience at all and I can now see the frustrations some are facing.
__________________
Possum is offline   Reply With Quote
Old 11-03-2012, 02:47 PM   #23
Senior Member
 
Spoonman's Avatar
 
Join Date: Nov 2001
Location: Dalton Ma/Crystal River Fl
Posts: 574
Quote:
Originally Posted by Possum View Post
I have absolutely no problem with my old Toshiba Sat 30 running XP and Firefox and it will jump around here like gangbusters.

Just for a giggle I used my wife's laptop (an HP with Vista and Internet Exploder) and the home page loaded, and loaded and loaded and .... then when I called up this thread well I finally turned the computer off because everything took so long to load. Not a pleasant experience at all and I can now see the frustrations some are facing.
I have the same set-up as your wife, same problem, but only with this site
__________________
Spoonman is offline   Reply With Quote
Old 11-03-2012, 05:04 PM   #24
RV Mutant #14
 
Wayne M's Avatar


 
Winnebago Owners Club
Texas Boomers Club
Freightliner Owners Club
iRV2 No Limits Club
Join Date: Aug 2008
Location: Texas
Posts: 12,188
IE = "Internet Exploder!"
__________________
Wayne MSGT USMC (Ret) & Earlene (CinCHouse)
2015 Winnebago Tour 42QD
RVM14
It is what it is, and then it is what you make of it.
Wayne M is offline   Reply With Quote
Old 11-03-2012, 06:11 PM   #25
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
It was sooo slow yesterday, my mouse and keyboard was going to sleep. No joke, I had to click my left mouse button to get it to scroll again. Today it is just plain slow.

I wish the powers that be would stick to their 3AM shut-down instead of messing with it during the busy time.
__________________

__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Reply

Tags
forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.