Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Thread Tools Search this Thread Display Modes
Old 09-08-2015, 02:25 PM   #1
Senior Member
Just For Fun's Avatar
Winnebago Owners Club
Join Date: Feb 2012
Location: Bonsall CA
Posts: 733
Having Lots of Issues Getting on IRV2.Com

I've noticed over the last few weeks that I've have time-out issues working on IRV2.com.

When attempting to log in or move around the forum, I get "wait" indicators - "Internet is Waiting For IRV2.com to respond."

Anyone else experiencing the same thing?

1999 Winnie Adventurer 37.5' (we call it a 38' for short) with a Ford Triton V10
2009 Yorkie named Teddy
2010 Ausi named Bear
Just For Fun is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-08-2015, 02:29 PM   #2
Registered User
ChasA's Avatar
Join Date: Mar 2007
Location: Apex, NC
Posts: 1,857
I've had that experience too. Today about 1:30 pm was the last time.
I just quit and come back later.

ChasA is offline   Reply With Quote
Old 09-08-2015, 02:29 PM   #3
Senior Member
Join Date: Mar 2015
Location: Newcastle, WA
Posts: 252
Yes, but get no messages, just long waits and redirects.
Kevin n Chriss - 2015 Newmar Bay Star-
1993 Fleetwood Bounder -The Flounder-
Steady_Rest is offline   Reply With Quote
Old 09-08-2015, 02:36 PM   #4
Senior Member
bulldog2's Avatar
Join Date: Apr 2014
Posts: 260
i have the same thing ,using firefox sometimes it says cant find server ??
bulldog2 is offline   Reply With Quote
Old 09-08-2015, 02:47 PM   #5
Senior Member
JohnBoyToo's Avatar

Monaco Owners Club
Texas Boomers Club
Join Date: May 2012
Location: DFW, Tex-US
Posts: 3,517
Thee;s a few places that could be the bottleneck, your pc may need some 'refreshment', your wifi (or the campgrounds) is loaded, your isp provider, etc....

One of the banes of being popular - server capacity and flow rates can't keep up with the growth
There were 3169 people on last time I looked !
If you really are sad and think nobody cares, just try missing a few payments ! '11 Monaco Diplomat 43DFT RR10R pushed by a Demco Excali-Bar II hitch which is pushed by a '14 Jeep Wrangler Unlimited Sport.
JohnBoyToo is online now   Reply With Quote
Old 09-08-2015, 03:37 PM   #6
Community Administrator
Clifftall's Avatar

Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 24,526
There has been some server issues that are being dealt with when they arise.Thanks for your patience when they occur.

Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Old 09-12-2015, 01:14 PM   #7
Senior Member
maxwell18's Avatar

Monaco Owners Club
Join Date: May 2013
Location: Pace FL 32571
Posts: 247
I have been having the same problems, its not my computer, or anything I can think of. Checked other sites running good. It needs fixed

Bruce and Carolyn, Sissy, Sammy
2005 Monaco Diplomat M-40PAQ
400ISL Cummins CMSGT ret
maxwell18 is offline   Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slide Issues malsbeaver Class A Motorhome Discussions 6 12-22-2014 06:56 PM
Need help troubleshooting inverter issues caheath National RV Owner's Forum 16 11-27-2014 12:39 PM
Becoming very Frustrated with Entegra - Issues rcarriere Entegra Owner's Forum 46 11-17-2014 06:45 AM
2012 challenger 32vs issues DDM64 Thor Industries Owner's Forum 7 05-30-2014 02:24 PM
First trip successful but with issues - Discovery roknjohn Fleetwood Products Owner's Forum 2 09-04-2013 12:39 PM

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:57 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.