Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-17-2008, 09:02 AM   #1
Senior Member
 
Logthumper's Avatar
 
Monaco Owners Club
Join Date: Jul 2000
Location: Shawnee, Kansas
Posts: 388
Just got a new Desk Top computer. All other programs work except when I go IRV2 there is no "time/date" for the posts and I cannot select any of the "Tabs". It appears that I'm not signed in (no Hello Logthumper), but when I click on the "Login", it just cycles the page. Any ideas? I am sending this post from my Lap Top
__________________

__________________
Monaco Knight PDQ38,2007
RR8R Chassis, ISC330 Cummins
Logthumper is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-17-2008, 09:02 AM   #2
Senior Member
 
Logthumper's Avatar
 
Monaco Owners Club
Join Date: Jul 2000
Location: Shawnee, Kansas
Posts: 388
Just got a new Desk Top computer. All other programs work except when I go IRV2 there is no "time/date" for the posts and I cannot select any of the "Tabs". It appears that I'm not signed in (no Hello Logthumper), but when I click on the "Login", it just cycles the page. Any ideas? I am sending this post from my Lap Top
__________________

__________________
Monaco Knight PDQ38,2007
RR8R Chassis, ISC330 Cummins
Logthumper is offline   Reply With Quote
Old 04-17-2008, 09:18 AM   #3
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,618
Are you logged out via the laptop before trying to log in via the desk top?
__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is offline   Reply With Quote
Old 04-17-2008, 09:27 AM   #4
Senior Member
 
Logthumper's Avatar
 
Monaco Owners Club
Join Date: Jul 2000
Location: Shawnee, Kansas
Posts: 388
Yes
__________________
Monaco Knight PDQ38,2007
RR8R Chassis, ISC330 Cummins
Logthumper is offline   Reply With Quote
Old 04-17-2008, 09:31 AM   #5
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,618
How about virus protection, or security differences on the two computers?
__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is offline   Reply With Quote
Old 04-17-2008, 11:51 AM   #6
Senior Member
 
Logthumper's Avatar
 
Monaco Owners Club
Join Date: Jul 2000
Location: Shawnee, Kansas
Posts: 388
I have tried the Log-in process with several different programs. It always works.
I can go to IRV2 and Log-in or Log-out of "Photos" without any problems but cannot Log-in or out of the main program. Looks like I'm always Logged-in, but no "Hello Logthumper", no Date/Time info and no working "Tabs".

Any ideas from you computter guys?????
__________________
Monaco Knight PDQ38,2007
RR8R Chassis, ISC330 Cummins
Logthumper is offline   Reply With Quote
Old 04-19-2008, 10:55 AM   #7
Moderator Emeritus


 
Monaco Owners Club
Excel Owners Club
Join Date: Nov 2006
Location: Hangin' with Sacs and the Pins
Posts: 9,413
Pop-Up Settings...
Check and put "cookie" and "security" settings to match the desktop...

(Logthumper...can you tell I am just throwing stuff out there? )
__________________
MM
*MonacoMama with the 2 Pins & SacsTC Nearby*
*2007 Monaco Diplomat 40' SFT<>2006 Chevy VortecMax Toad<>2006 Buick Lucerne Leading the Way*
MonacoMama is offline   Reply With Quote
Old 04-22-2008, 10:23 AM   #8
Senior Member
 
Logthumper's Avatar
 
Monaco Owners Club
Join Date: Jul 2000
Location: Shawnee, Kansas
Posts: 388
Thanks to all who replyed with help info..After about a week of not working Igave up. This afternoon when I entered IRV2 I noticed that I was singed in and everything is working again as it was before. I did nothing to get this corredted????????????????????
__________________

__________________
Monaco Knight PDQ38,2007
RR8R Chassis, ISC330 Cummins
Logthumper is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
computer codes nostradumass MH-General Discussions & Problems 4 11-16-2008 07:30 AM
computer desk doko MH-General Discussions & Problems 8 07-24-2007 05:29 PM
How your computer works Medorg RV'ing Humor & Crazy but True Stories 3 03-10-2006 09:46 AM
computer broke Captain Bud Northeast Region 1 06-16-2005 02:29 PM
Computer Gaphics ParTheCourse Just Conversation 4 04-17-2005 09:07 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.