Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-12-2009, 07:00 AM   #1
Senior Member
 
Join Date: Jan 2001
Location: New Hampshire
Posts: 114
Help! Trouble posting to a thread!

What am I doing wrong? I've just written a lenghty post, two times, because when I hit "preview post" the screen went to a "Log in" screen and my posts were gone!
Tagalong
__________________

__________________
2003 34H Journey, 300 HP Cummins, 2000MH Allison, Demco "Excalibar" Tow Bar, BrakePro and Chevy HHR
Tagalong is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-12-2009, 07:25 AM   #2
Moderator Emeritus
 
TXiceman's Avatar


 
Vintage RV Owners Club
Texas Boomers Club
Oklahoma Boomers Club
Ford Super Duty Owner
Join Date: Aug 2000
Location: Full Time, TX Home Base
Posts: 17,150
Blog Entries: 21
I believe you need to log in first. Also due to some internet/computer glitches, when I write a lengthy email, I use a word processor like Word or Wordpad to type my response. Then I cut and paste the text to the text block here. If ther is a mess up and it does not go through, I still have the Word copy to cut and past from again.

When you do the log in, tell it to "Remember me" and it should log you in next time you come to the iRV2 site.

Ken
__________________

__________________
Amateur Radio Operator (KE5DFR)|Full-Time! - 2012 6.7L Ford Crew Cab Dually -2013 HitchHiker Champagne 38RLRSB - Travel with one Standard Schnauzer and one small Timneh African Gray Parrot
TXiceman is offline   Reply With Quote
Old 05-12-2009, 08:24 AM   #3
Senior Member
 
Join Date: Jan 2001
Location: New Hampshire
Posts: 114
TXiceman,
Thanks, you need to Log in so you can post and reply on these forums, which I did both time. I think it has to do with the duration of time it takes to write a post. Your suggestion of "pre-writing" is what I'll do from now on. I've never had this problem before when posting on this forum. Too bad tere isn't a way to create a back up while posting. In any case, the best way is to write to your writing program first.
Thanks,
Tagalong
__________________
2003 34H Journey, 300 HP Cummins, 2000MH Allison, Demco "Excalibar" Tow Bar, BrakePro and Chevy HHR
Tagalong is offline   Reply With Quote
Old 05-12-2009, 11:10 AM   #4
Senior Member
 
Half Dimes's Avatar


 
Florida Cooters Club
Appalachian Campers
Coastal Campers
Carolina Campers
Join Date: Sep 2003
Location: Nature Coast FL
Posts: 1,678
Quote:
Originally Posted by Tagalong View Post
TXiceman,
Thanks, you need to Log in so you can post and reply on these forums, which I did both time. I think it has to do with the duration of time it takes to write a post. Your suggestion of "pre-writing" is what I'll do from now on. I've never had this problem before when posting on this forum. Too bad tere isn't a way to create a back up while posting. In any case, the best way is to write to your writing program first.
Thanks,
Tagalong
You do have another option. When you're through keying in your text, select all of it and press Ctrl C. This will save what you've written to your clipboard. Should it not post for any reason, you can bring it back to the reply box by pressing Ctrl V.
__________________
Dave & Jo Ann
'08 HitchHiker Champagne 35LKRSB | '11 F350 Lariat 6.7PSD
Half Dimes is offline   Reply With Quote
Old 05-12-2009, 11:36 AM   #5
Senior Member
 
Join Date: Jan 2001
Location: New Hampshire
Posts: 114
Of course!!!! We do that all the time. Thanks for the "dope slap!"
Tagalong
__________________
2003 34H Journey, 300 HP Cummins, 2000MH Allison, Demco "Excalibar" Tow Bar, BrakePro and Chevy HHR
Tagalong is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Forums 101 - posting, photos, accounts, basics Janet H Forum 101 | Announcements | Member Concerns 30 01-23-2017 06:29 PM
Trouble Posting Full Size Pictures with Disscussion Sammie Forum 101 | Announcements | Member Concerns 11 04-29-2007 08:41 PM
posting photos in a thread Little Kopit Forum 101 | Announcements | Member Concerns 8 11-26-2005 08:33 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.