Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-25-2009, 01:00 PM   #15
Moderator Emeritus
 
RustyJC's Avatar


 
Texas Boomers Club
Join Date: Jul 2000
Location: Cypress, Texas USA
Posts: 8,854
John,

Dave's last post stated:
Quote:
Insert link box works but not the image box.
That's what is puzzling about his problem.

Rusty
__________________

__________________
2016 Ram Longhorn 3500 Dually 4x4 CCLB, 385/900 Cummins, Aisin AS69RC, 4.10
2014.5 DRV Mobile Suites 38RSSA #6972
Come join us on a TEXAS BOOMERS rally!
RustyJC is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-25-2009, 01:18 PM   #16
Community Administrator
 
Janet H's Avatar


 
Winnebago Owners Club
Vintage RV Owners Club
Mid Atlantic Campers
Workhorse Chassis Owner
Forest River Owners Club
Join Date: Jul 2008
Location: Eastern WA
Posts: 5,902
Blog Entries: 3
OK - let's try one more time..


To add an image that is already hosted somewhere online:

1. Add your text to the reply editor and then click on the square icon that has a tiny mountain on it.
2. Add the url of the image to the box that pops up. Be sure to remove the http:// that is already there if you are pasting an entire link as it will be duplicate info.

3. Then post your reply. I added a copper tumbleweed here as a test...
Attached Thumbnails
Click image for larger version

Name:	insert 1.jpg
Views:	41
Size:	9.1 KB
ID:	178   Click image for larger version

Name:	inserimage 2.jpg
Views:	40
Size:	25.1 KB
ID:	179  

__________________

__________________
1964 Airstream Overlander | 1964 Globetrotter | Blog

You have brains in your head. You have feet in your shoes. You can steer yourself any direction you choose. | Dr. Seuss
Janet H is offline   Reply With Quote
Old 03-25-2009, 05:11 PM   #17
Senior Member
 
Dav5942's Avatar
 
Join Date: Feb 2005
Location: Lake Oklawaha RV Resort(\
Posts: 1,374
test

http://picasaweb.google.com/dav5942/Newmar

Insert link above works fine, no insert image!
__________________
Outlaw LS '16 JK Ruby '13 TJ '04 Ruby XJ '98-all built for Moab, HD Trike '15, AC Wildcat Trail in garage
http://picasaweb.google.com/dav5942/...T2AlaskaBeyond
Dav5942 is offline   Reply With Quote
Old 03-25-2009, 05:26 PM   #18
Community Administrator
 
Janet H's Avatar


 
Winnebago Owners Club
Vintage RV Owners Club
Mid Atlantic Campers
Workhorse Chassis Owner
Forest River Owners Club
Join Date: Jul 2008
Location: Eastern WA
Posts: 5,902
Blog Entries: 3
Dave that link went to the front page of your photo album. So i did a little testing in your picassa folder... it turns out picassa works a little differently the address is hidden in the image properties of each picture. I use Firefox and if you are an IE user - your screens may look a little different but try this:

Find the pic you want to link to then right click on the pic and look at the image properties (pic 2).

Next right click on location line in the properties dialogue box and copy the url (pic 1)
Use that as your link here.

Attached Thumbnails
Click image for larger version

Name:	dave2.jpg
Views:	41
Size:	22.5 KB
ID:	181  
Attached Images
 
__________________
1964 Airstream Overlander | 1964 Globetrotter | Blog

You have brains in your head. You have feet in your shoes. You can steer yourself any direction you choose. | Dr. Seuss
Janet H is offline   Reply With Quote
Old 03-25-2009, 06:07 PM   #19
Senior Member
 
Dav5942's Avatar
 
Join Date: Feb 2005
Location: Lake Oklawaha RV Resort(\
Posts: 1,374
That's not the problem. The problem is when I click "insert image" I get nothing!!!!!!!!!!!!!!!!!!!!!!!!!!! If I can get the box to enter photo I use many different sites over the past five years and no problem(Photobucket, etc.). The problem is no box!! thanks
__________________
Outlaw LS '16 JK Ruby '13 TJ '04 Ruby XJ '98-all built for Moab, HD Trike '15, AC Wildcat Trail in garage
http://picasaweb.google.com/dav5942/...T2AlaskaBeyond
Dav5942 is offline   Reply With Quote
Old 03-25-2009, 06:18 PM   #20
Community Administrator
 
Janet H's Avatar


 
Winnebago Owners Club
Vintage RV Owners Club
Mid Atlantic Campers
Workhorse Chassis Owner
Forest River Owners Club
Join Date: Jul 2008
Location: Eastern WA
Posts: 5,902
Blog Entries: 3
Dave - can you tell me what kind of internet browser you are using and what Operating system you have as well as what kind of virus protection you run? If the box is not coming up then there may be a popup or dhtml issue.
__________________
1964 Airstream Overlander | 1964 Globetrotter | Blog

You have brains in your head. You have feet in your shoes. You can steer yourself any direction you choose. | Dr. Seuss
Janet H is offline   Reply With Quote
Old 03-25-2009, 06:42 PM   #21
Community Administrator
 
Tech Admin's Avatar


 
Winnebago Owners Club
Vintage RV Owners Club
Jayco Owners Club
Join Date: Sep 2008
Posts: 142
I should note here, it doesn't matter what you can do on other sites. We are not questioning your ability to do this, we just need to know the root issue.
__________________
Signature

http://www.whatever.com
Tech Admin is offline   Reply With Quote
Old 03-25-2009, 10:10 PM   #22
Senior Member
 
Dav5942's Avatar
 
Join Date: Feb 2005
Location: Lake Oklawaha RV Resort(\
Posts: 1,374
We are using AOL and had absolutely no problems until the new system.
__________________
Outlaw LS '16 JK Ruby '13 TJ '04 Ruby XJ '98-all built for Moab, HD Trike '15, AC Wildcat Trail in garage
http://picasaweb.google.com/dav5942/...T2AlaskaBeyond
Dav5942 is offline   Reply With Quote
Old 03-25-2009, 10:36 PM   #23
Community Administrator
 
Janet H's Avatar


 
Winnebago Owners Club
Vintage RV Owners Club
Mid Atlantic Campers
Workhorse Chassis Owner
Forest River Owners Club
Join Date: Jul 2008
Location: Eastern WA
Posts: 5,902
Blog Entries: 3
Quote:
Originally Posted by Dav5942 View Post
We are using AOL and had absolutely no problems until the new system.
Are you using aol for internet browsing? If so, could you test using Internet Explorer and see if it improves? You should also try deleting your temp internet files, old browsing history and cookies.

We have had other aol users report issues, mostly with aols browsing platform and doing these things as well as installing their latest updates has made a difference for these folks

Thanks for persevering
__________________
1964 Airstream Overlander | 1964 Globetrotter | Blog

You have brains in your head. You have feet in your shoes. You can steer yourself any direction you choose. | Dr. Seuss
Janet H is offline   Reply With Quote
Old 03-26-2009, 09:15 AM   #24
Senior Member
 
Dav5942's Avatar
 
Join Date: Feb 2005
Location: Lake Oklawaha RV Resort(\
Posts: 1,374
Test with Internet Explorer- works! Now what? My AOL has basically nothing in it as this is my new computer.

__________________
Outlaw LS '16 JK Ruby '13 TJ '04 Ruby XJ '98-all built for Moab, HD Trike '15, AC Wildcat Trail in garage
http://picasaweb.google.com/dav5942/...T2AlaskaBeyond
Dav5942 is offline   Reply With Quote
Old 03-26-2009, 10:02 AM   #25
Senior Member
 
Wingnut57's Avatar
 
Pond Piggies Club
Join Date: Dec 2008
Location: Eastern Mid-Michigan
Posts: 138
Correct Me if I'm wrong, but I think He's trying to put it in his Sig? As of now no Pics accepted in Sig? Correct?
__________________
Roger, Cindy & Dawg
02 F250 PSD/07 CF29RK Cruiser
You can get there from here, it just takes longer
Wingnut57 is offline   Reply With Quote
Old 03-26-2009, 10:32 AM   #26
Community Administrator
 
Janet H's Avatar


 
Winnebago Owners Club
Vintage RV Owners Club
Mid Atlantic Campers
Workhorse Chassis Owner
Forest River Owners Club
Join Date: Jul 2008
Location: Eastern WA
Posts: 5,902
Blog Entries: 3
Quote:
Originally Posted by Dav5942 View Post
Test with Internet Explorer- works! Now what? My AOL has basically nothing in it as this is my new computer.
Yeah!! You may want to contact AOL and ask them to fix whatever is hanging, but I'm really glad that IE worked - this is progress My guess is that some kind of update of AOLs interface is in order.
__________________

__________________
1964 Airstream Overlander | 1964 Globetrotter | Blog

You have brains in your head. You have feet in your shoes. You can steer yourself any direction you choose. | Dr. Seuss
Janet H is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why No Images in Signatures? 69RoadRunner Forum 101 | Announcements | Member Concerns 12 03-09-2009 11:48 AM
displaying photo images on forum/ kscouple52 Winnebago Industries Owner's Forum 3 12-30-2008 04:01 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.