Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-30-2007, 04:10 AM   #15
Senior Member
 
Frank P. Martin's Avatar
 
Pond Piggies Club
Mid Atlantic Campers
Join Date: Jan 2000
Location: Fayette Ridges of PA, USA
Posts: 998
I've been experiencing sporatic outages of the iRV2.com over the last few weeks. My computer is connected via an Ethernet cable to the router/modem so there are no wireless issues. When iRV2.com is unavailable, I link directly to the forums. They work OK, but any images (i.e. ads) that get loaded from iRV2.com show up as empty boxes on the screen which, of course, indicates that the iRV2,com site is on a "haitus" for some unknown reason.

What's happening?
__________________

__________________
2009 GMC Sierra 2500HD | Crew Cab | Standard Box | 4WD | Duramax/Allison
2000 Jayco Eagle 266 | FBS | TT
1986 Coleman Laramie pop-up -- Still in the family!!!
Frank P. Martin is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-30-2007, 09:15 AM   #16
Administrator in Memoriam
 
Hitchhiker's Avatar


 
Appalachian Campers
Join Date: Jan 2000
Location: Buladean, NC
Posts: 8,127
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">the iRV2,com site is on a "hiatus" for some unknown reason.

What's happening?
</div></BLOCKQUOTE>

Not sure what to say.

I haven't observed those symptoms on my end nor have I seen any posts indicating others are having that problem. Are you absolutely certain there's not an issue on your end?
__________________

__________________
'11 GMC Acadia SLT AWD
'11 GMC Sierra 1500 4x4 Extended Cab
Hitchhiker is offline   Reply With Quote
Old 09-30-2007, 09:45 AM   #17
Moderator Emeritus
 
TXiceman's Avatar


 
Vintage RV Owners Club
Texas Boomers Club
Oklahoma Boomers Club
Ford Super Duty Owner
Join Date: Aug 2000
Location: Full Time, TX Home Base
Posts: 17,150
Blog Entries: 21
No problems for me....

Ken
__________________
Amateur Radio Operator (KE5DFR)|Full-Time! - 2012 6.7L Ford Crew Cab Dually -2013 HitchHiker Champagne 38RLRSB - Travel with one Standard Schnauzer and one small Timneh African Gray Parrot
TXiceman is offline   Reply With Quote
Old 09-30-2007, 12:32 PM   #18
Senior Member
 
Frank P. Martin's Avatar
 
Pond Piggies Club
Mid Atlantic Campers
Join Date: Jan 2000
Location: Fayette Ridges of PA, USA
Posts: 998
I don't think so, Richard. I only seem to be having the problem with iRV2.com. And, like I said previously, if I access the forums directly (irv2.infopop.cc/eve/forums), I have no problems but anything on the web page that's loaded from iRV2.com doesn't load. I'm experiencing this problem right now.

My ISP is Verizon.
__________________
2009 GMC Sierra 2500HD | Crew Cab | Standard Box | 4WD | Duramax/Allison
2000 Jayco Eagle 266 | FBS | TT
1986 Coleman Laramie pop-up -- Still in the family!!!
Frank P. Martin is offline   Reply With Quote
Old 09-30-2007, 12:39 PM   #19
Senior Member
 
Frank P. Martin's Avatar
 
Pond Piggies Club
Mid Atlantic Campers
Join Date: Jan 2000
Location: Fayette Ridges of PA, USA
Posts: 998
And now... iRV2.com is working again.

About the only thing I can think of trying at this end is tossing my cookies.
__________________
2009 GMC Sierra 2500HD | Crew Cab | Standard Box | 4WD | Duramax/Allison
2000 Jayco Eagle 266 | FBS | TT
1986 Coleman Laramie pop-up -- Still in the family!!!
Frank P. Martin is offline   Reply With Quote
Old 09-30-2007, 01:08 PM   #20
Administrator in Memoriam
 
Hitchhiker's Avatar


 
Appalachian Campers
Join Date: Jan 2000
Location: Buladean, NC
Posts: 8,127
Might be worth a try.... and the Temporary Internet Files too. Let us know how that works out.
__________________
'11 GMC Acadia SLT AWD
'11 GMC Sierra 1500 4x4 Extended Cab
Hitchhiker is offline   Reply With Quote
Old 09-30-2007, 07:17 PM   #21
Moderator in Memoriam
 
Kablewizard's Avatar


 
Monaco Owners Club
Join Date: Feb 2000
Location: Mesa, AZ, USA
Posts: 2,361
Frank, check your signal. I work off wireless all the time while at home, when I am on the road I use WiFi and have had problems down loading. If I check my signal I will find it real low, sometimes just going outside might helpYou can try a ping test to see if you can connect too.
__________________
Jim (SSG US Army Ret.) and Cheri (TSG Phx ANG Ret.) Mesa, AZ
2006 Dodge Ram 2500 HD Mega Cab Diesel | 2005 Honda Goldwing | 2006 35' Dune Chaser 5th Wheel
Kablewizard is offline   Reply With Quote
Old 10-01-2007, 04:01 AM   #22
Administrator in Memoriam
 
Hitchhiker's Avatar


 
Appalachian Campers
Join Date: Jan 2000
Location: Buladean, NC
Posts: 8,127
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">My computer is connected via an Ethernet cable to the router/modem so there are no wireless issues. </div></BLOCKQUOTE>

Uhhhhhh... Jim, he's not on wireless..........
__________________
'11 GMC Acadia SLT AWD
'11 GMC Sierra 1500 4x4 Extended Cab
Hitchhiker is offline   Reply With Quote
Old 10-01-2007, 04:19 AM   #23
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,621
I have had problems from time to time over quite a period of time accessing iRV2 on different computers and via different internet access connections.

The last problem was a couple of days ago.

IMHO, the iRV2 host server or some access to it gets hosed up at times.
__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is online now   Reply With Quote
Old 10-01-2007, 05:15 AM   #24
Moderator in Memoriam
 
Kablewizard's Avatar


 
Monaco Owners Club
Join Date: Feb 2000
Location: Mesa, AZ, USA
Posts: 2,361
Routers have problems too. When you cant get in, try going to DOS and ping irv2.com and then another site then back if the pings come back good and you cant get in then its the sit. I have had to trouble shoot customer computer for the same things and do this to verify a site problem. Good luck.
__________________
Jim (SSG US Army Ret.) and Cheri (TSG Phx ANG Ret.) Mesa, AZ
2006 Dodge Ram 2500 HD Mega Cab Diesel | 2005 Honda Goldwing | 2006 35' Dune Chaser 5th Wheel
Kablewizard is offline   Reply With Quote
Old 10-01-2007, 05:31 AM   #25
Senior Member
 
Frank P. Martin's Avatar
 
Pond Piggies Club
Mid Atlantic Campers
Join Date: Jan 2000
Location: Fayette Ridges of PA, USA
Posts: 998
I think what I'm going to try the next time I can't get to iRV2.com is try it using my wife's laptop (she's wireless [the computer that is, not her] on my network) and see if I experience the same results. This should help narrow things down a bit.
__________________
2009 GMC Sierra 2500HD | Crew Cab | Standard Box | 4WD | Duramax/Allison
2000 Jayco Eagle 266 | FBS | TT
1986 Coleman Laramie pop-up -- Still in the family!!!
Frank P. Martin is offline   Reply With Quote
Old 10-02-2007, 05:49 PM   #26
Senior Member
 
tom wilson's Avatar
 
Join Date: Nov 2003
Posts: 193
talked to the park manager. the router he has will not handle all the contacts the tenants want to have. wi-fire does not help when the park system is overloaded.
__________________

__________________
tommy wilson
1996 kountrystar
spartan mountainmaster cummins 8.3L
tom wilson is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Explorer hole Northern-Canadian Technology: Internet, TV, Satellite, Cell Phones, etc. 2 12-17-2008 09:15 AM
Freightliner dash display goes to inverse display -- how to change? rv rick Freightliner Motorhome Chassis Forum 7 05-12-2008 10:46 AM
'99 ford explorer Edwin Toads and Motorhome Related Towing 3 02-29-2008 09:02 AM
Webpage to help narrow down selection process? northerngmc Travel Trailer Discussion 5 10-16-2007 07:26 PM
explorer rv insurance buc1980 Travel Trailer Discussion 2 03-07-2005 01:52 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.