Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-19-2007, 10:53 AM   #1
Senior Member
 
tom wilson's Avatar
 
Join Date: Nov 2003
Posts: 193
when on rv park wifi i get that message often.
what does it mean?
why sometime and not all the time?
wifi shows connected. power reading low.
any answers appreciated.
__________________

__________________
tommy wilson
1996 kountrystar
spartan mountainmaster cummins 8.3L
tom wilson is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-19-2007, 10:53 AM   #2
Senior Member
 
tom wilson's Avatar
 
Join Date: Nov 2003
Posts: 193
when on rv park wifi i get that message often.
what does it mean?
why sometime and not all the time?
wifi shows connected. power reading low.
any answers appreciated.
__________________

__________________
tommy wilson
1996 kountrystar
spartan mountainmaster cummins 8.3L
tom wilson is offline   Reply With Quote
Old 08-19-2007, 11:32 AM   #3
Senior Member
 
Ecker's Avatar
 
Join Date: Feb 2004
Location: South Carolina
Posts: 770
It means that IE was unable to access the Interent and resolve the address you asked to be displayed. Two connections are necessary to access Internet. The first is to make a connection to the park network which is what you are seeing when it says connected. The second is for the park network to connect to the Interent. This is often not achieved because the park "pipe" to Internet is overloaded or some technical issue. The former is the most common. The "pipe" that connects to Internet from CG is a shared resource and dependent upon the number of folks trying to connect and the type of material they are downloading the system responds as noted if overloaded. This will become more prevalent as more people start to watch on line videos and other large resource hogs (even back home this is becoming a problem)
__________________
Ecker
Ecker is offline   Reply With Quote
Old 08-19-2007, 11:48 AM   #4
Senior Member
 
tom wilson's Avatar
 
Join Date: Nov 2003
Posts: 193
thanks for the reply.
the previous rv park must have had a stronger system because i never had the problem there.
when the wifihere shows low i guess it can be overloaded faster.
__________________
tommy wilson
1996 kountrystar
spartan mountainmaster cummins 8.3L
tom wilson is offline   Reply With Quote
Old 08-19-2007, 12:09 PM   #5
Community Moderator
 
Petro's Avatar


 
Winnebago Owners Club
Freightliner Owners Club
Join Date: Dec 2003
Location: Weyauwega, WI US
Posts: 5,788
tommywilson;
I use WIFI when I am traveling. I get the same message often. When I get a "very low signal" sometimes I can load the internet but not able to access the chat rooms. Many parks have poor signal and I blame the signal for a lot of my problems. I want to try a better WIFI antenna and see if that helps.

Don
__________________
Don & Bev Morgan Weyauwega WI, 05 Itasca Horizon 40KD, 400 HP Cummins, Delorme GPS LT 40, Toad 07 Saturn Vue AWD, Air Force One, TST 510 TPMS, Mayor of Weyauwega 2007 - 2013, Waupaca Co Board Supervisor 2010 - 2014
Petro is offline   Reply With Quote
Old 08-19-2007, 03:21 PM   #6
Senior Member
 
tom wilson's Avatar
 
Join Date: Nov 2003
Posts: 193
i have the wi fire on order and will see if it does anything useful? can let you know in about 10 days.
__________________
tommy wilson
1996 kountrystar
spartan mountainmaster cummins 8.3L
tom wilson is offline   Reply With Quote
Old 08-19-2007, 03:39 PM   #7
Senior Member
 
Join Date: Apr 2000
Location: Lake Almanor, CA USA
Posts: 419
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by tommywilson:
when on rv park wifi i get that message often.
what does it mean?
why sometime and not all the time?
wifi shows connected. power reading low.
any answers appreciated. </div></BLOCKQUOTE>
My experience has been:
1. If you have mini-blinds, make sure they are open on the side of your rig facing the campground's antenna (perhaps office building).
2. Locate your computer where you are certain signal is not "blocked" by metal (exterior skin on RV).
3. Click IE's "refresh" button. Sometimes it will not load initially, but it will load after "refresh" once or twice.
4. WiFire, or another antenna will certainly help. There were several RV parks where I wish I'd had one. Plan to get one before we head out on another extended trip, next year.
__________________
Paul <?)))>< Lake Almanor, CA

2002 Thor Tahoe 23FBGL TT, 28'
Paul Heuvelhorst is offline   Reply With Quote
Old 08-21-2007, 01:21 PM   #8
Senior Member
 
tom wilson's Avatar
 
Join Date: Nov 2003
Posts: 193
got the wi-fire working and it gives me one more bar on the power chart.
easy to install and use.
__________________
tommy wilson
1996 kountrystar
spartan mountainmaster cummins 8.3L
tom wilson is offline   Reply With Quote
Old 08-21-2007, 01:24 PM   #9
Senior Member
 
tom wilson's Avatar
 
Join Date: Nov 2003
Posts: 193
now 2 more bars. found the arrow on top and aim it at antenna duh.
__________________
tommy wilson
1996 kountrystar
spartan mountainmaster cummins 8.3L
tom wilson is offline   Reply With Quote
Old 08-21-2007, 06:01 PM   #10
Senior Member
 
Join Date: Apr 2000
Location: Lake Almanor, CA USA
Posts: 419
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by tommywilson:
now 2 more bars. found the arrow on top and aim it at antenna duh. </div></BLOCKQUOTE>
Glad to hear it is working for you. How about giving us an evaluation of the product after you've had some time to get acquainted with it.

One criticism I've heard is the clamp that holds it to the screen of the laptop cannot be tightened very well. What is your opinion of this criticism and the product in general? Does it do well or above your expectation what it claims to do?

Thanks for sharing with us.
__________________
Paul <?)))>< Lake Almanor, CA

2002 Thor Tahoe 23FBGL TT, 28'
Paul Heuvelhorst is offline   Reply With Quote
Old 08-21-2007, 06:28 PM   #11
Senior Member
 
tom wilson's Avatar
 
Join Date: Nov 2003
Posts: 193
there may be a problem with the clamp. it does not hold securely if the rv is moving, but now we are stationery for 2 months. i just lay the computer down with the clamp in place and when i open the laptop it is already in place. it does work exactly as advertised. it is great to have increased speed when loading new page. the computer is picking the strongest of the 2 wireless connections i have. computer is hp dv8320us and is much smarter than i am.
__________________
tommy wilson
1996 kountrystar
spartan mountainmaster cummins 8.3L
tom wilson is offline   Reply With Quote
Old 08-21-2007, 06:32 PM   #12
Senior Member
 
Join Date: Apr 2000
Location: Lake Almanor, CA USA
Posts: 419
Tommy,
Thanks for the evaluation. Since we travel in a trailer, the fact that the clamp doesn't work well when the RV is moving is a mute point. Sounds like I need to "invest" before we take another long trip next year.

Thanks,
__________________
Paul <?)))>< Lake Almanor, CA

2002 Thor Tahoe 23FBGL TT, 28'
Paul Heuvelhorst is offline   Reply With Quote
Old 08-25-2007, 11:35 AM   #13
JC2
Senior Member
 
JC2's Avatar
 
Newmar Owners Club
Texas Boomers Club
Join Date: Dec 2003
Location: Mo/Texas
Posts: 3,156
Would one of these maybe help?
http://www.ccrane.com/antennas/wifi-...i-antenna.aspx
__________________
04 Newmar DSDP 4015-Cummins ISL 370hp-Spartan MM Chassis-2013 Chev Equinox AWD-Ready Brute Elite Towing System-FMCA 402879-SKP 120487
JC2 is offline   Reply With Quote
Old 08-28-2007, 02:17 PM   #14
Senior Member
 
tom wilson's Avatar
 
Join Date: Nov 2003
Posts: 193
UPDATE.....today when i started the computer windows was not able to connect to either wireless program. i went to the library where there is a stronger signal. i had to exit the wi-fire wizard in order to get windows to connect to wifi. now at the rv park, after i got the old wifi program working i hooked up the wifire and it works. maybe someone will know how to select wi-fire over the builtin wifi connections to windows xp?
__________________

__________________
tommy wilson
1996 kountrystar
spartan mountainmaster cummins 8.3L
tom wilson is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Explorer hole Northern-Canadian Technology: Internet, TV, Satellite, Cell Phones, etc. 2 12-17-2008 09:15 AM
Freightliner dash display goes to inverse display -- how to change? rv rick Freightliner Motorhome Chassis Forum 7 05-12-2008 10:46 AM
'99 ford explorer Edwin Toads and Motorhome Related Towing 3 02-29-2008 09:02 AM
Webpage to help narrow down selection process? northerngmc Travel Trailer Discussion 5 10-16-2007 07:26 PM
explorer rv insurance buc1980 Travel Trailer Discussion 2 03-07-2005 01:52 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.