Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-27-2011, 09:14 AM   #15
Senior Member
 
ruppr's Avatar
 
Winnebago Owners Club
Texas Boomers Club
Workhorse Chassis Owner
Join Date: Jun 2002
Location: Boerne, TX. USA
Posts: 701
Jim,
in your usual frame of mind, isn't it about time for you to head north for the summer???????? At least you have Judy to keep you stable.

(Sorry Rusty, didn't mean to hijack thread)

Best,

Bob
__________________

__________________
Ruppr|Kris|2005 Itasca SunCruiser|Ultrapower
(toad) 2007 Ford Focus|Aventa LX|Brakebuddy
WIT|FMCA
ruppr is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-28-2011, 09:27 AM   #16
Moderator Emeritus
 
RustyJC's Avatar


 
Texas Boomers Club
Join Date: Jul 2000
Location: Cypress, Texas USA
Posts: 8,854
Well, this is interesting. If I run IE in its "normal" mode, I still have the "Internet Explorer has Stopped Working" problem, even after cleaning out the browsing history and running a full McAfee scan (McAfee is my ISP's supplied security suite). If, however, I run IE in its "InPrivate" (i.e., porn) mode, everything works fine. Hmmmm.......

Rusty
__________________

__________________
2016 Ram Longhorn 3500 Dually 4x4 CCLB, 385/900 Cummins, Aisin AS69RC, 4.10
2014.5 DRV Mobile Suites 38RSSA #6972
Come join us on a TEXAS BOOMERS rally!
RustyJC is offline   Reply With Quote
Old 10-28-2011, 09:51 AM   #17
RV Mutant #14
 
Wayne M's Avatar


 
Winnebago Owners Club
Texas Boomers Club
Freightliner Owners Club
iRV2 No Limits Club
Join Date: Aug 2008
Location: Texas
Posts: 12,203
Are you now asking for links to porn sites?

Naw! You probably already know where they are.
__________________
Wayne MSGT USMC (Ret) & Earlene (CinCHouse)
2015 Winnebago Tour 42QD
RVM14
It is what it is, and then it is what you make of it.
Wayne M is offline   Reply With Quote
Old 10-28-2011, 09:58 AM   #18
Moderator Emeritus
 
RustyJC's Avatar


 
Texas Boomers Club
Join Date: Jul 2000
Location: Cypress, Texas USA
Posts: 8,854
Quote:
Originally Posted by Wayne M View Post
Are you now asking for links to porn sites?
Not really....just sayin' that IE9 apparently thinks iRV2 IS one!!

Rusty
__________________
2016 Ram Longhorn 3500 Dually 4x4 CCLB, 385/900 Cummins, Aisin AS69RC, 4.10
2014.5 DRV Mobile Suites 38RSSA #6972
Come join us on a TEXAS BOOMERS rally!
RustyJC is offline   Reply With Quote
Old 10-28-2011, 10:06 AM   #19
RV Mutant #14
 
Wayne M's Avatar


 
Winnebago Owners Club
Texas Boomers Club
Freightliner Owners Club
iRV2 No Limits Club
Join Date: Aug 2008
Location: Texas
Posts: 12,203
I can associate with that.

So what was/is the problem, or do you still have it.
__________________
Wayne MSGT USMC (Ret) & Earlene (CinCHouse)
2015 Winnebago Tour 42QD
RVM14
It is what it is, and then it is what you make of it.
Wayne M is offline   Reply With Quote
Old 10-28-2011, 10:15 AM   #20
Moderator Emeritus
 
RustyJC's Avatar


 
Texas Boomers Club
Join Date: Jul 2000
Location: Cypress, Texas USA
Posts: 8,854
Quote:
Originally Posted by Wayne M View Post
So what was/is the problem, or do you still have it.
I still have it in Normal IE9 mode, but don't have it in InPrivate IE9 mode. Go figger, I guess....

Rusty
__________________
2016 Ram Longhorn 3500 Dually 4x4 CCLB, 385/900 Cummins, Aisin AS69RC, 4.10
2014.5 DRV Mobile Suites 38RSSA #6972
Come join us on a TEXAS BOOMERS rally!
RustyJC is offline   Reply With Quote
Old 10-28-2011, 02:04 PM   #21
Registered User
 
Vintage RV Owners Club
Gulf Streamers Club
Join Date: Oct 2010
Location: Indiana
Posts: 4,954
InPrivate mode disables add-ons and tool bars..
__________________
Midniteoyl is offline   Reply With Quote
Old 10-28-2011, 03:16 PM   #22
Moderator Emeritus
 
RustyJC's Avatar


 
Texas Boomers Club
Join Date: Jul 2000
Location: Cypress, Texas USA
Posts: 8,854
Thanks.....I hadn't thought of that. Now I certainly have a hint about where to look!!

Rusty
__________________
2016 Ram Longhorn 3500 Dually 4x4 CCLB, 385/900 Cummins, Aisin AS69RC, 4.10
2014.5 DRV Mobile Suites 38RSSA #6972
Come join us on a TEXAS BOOMERS rally!
RustyJC is offline   Reply With Quote
Old 10-28-2011, 06:32 PM   #23
Community Administrator
 
NLOVNIT's Avatar


 
Pond Piggies Club
Fleetwood Owners Club
Ford Super Duty Owner
LA Gulf Coast Campers
Outdoors RV Owners Club
Join Date: Mar 2002
Posts: 22,324
Blog Entries: 1
It must be catching. I've just had a couple instances (one a couple minutes ago) of getting the Internet Explorer Has Stopped Working, but I'm running IE8 with Win7. I have both McAfee as well as CC Cleaner & both have been manually run.

Lori-
__________________
Lori & Dave - FMA #3415 | FMCA #F419886 | RV/MH Hall of Fame Lifetime Member
2006 Fleetwood Bounder 36Z & 2014 Honda CRV EX-L AWD, My iRV2 Photo Albums
How is it one careless match can start a forest fire but it takes a whole box to start a campfire?
NLOVNIT is online now   Reply With Quote
Old 10-28-2011, 06:47 PM   #24
Moderator Emeritus
 
RustyJC's Avatar


 
Texas Boomers Club
Join Date: Jul 2000
Location: Cypress, Texas USA
Posts: 8,854
I've disabled the Google toolbar, the McAfee tool bar, HP Advisor and the Lexmark printer toolbar. Now iRV2 seems to run normally in IE9's "Normal" mode.

Rusty
__________________
2016 Ram Longhorn 3500 Dually 4x4 CCLB, 385/900 Cummins, Aisin AS69RC, 4.10
2014.5 DRV Mobile Suites 38RSSA #6972
Come join us on a TEXAS BOOMERS rally!
RustyJC is offline   Reply With Quote
Old 10-29-2011, 05:26 PM   #25
Registered User
 
Vintage RV Owners Club
Gulf Streamers Club
Join Date: Oct 2010
Location: Indiana
Posts: 4,954
Quote:
Originally Posted by RustyJC View Post
I've disabled the Google toolbar, the McAfee tool bar, HP Advisor and the Lexmark printer toolbar. Now iRV2 seems to run normally in IE9's "Normal" mode.

Rusty
WOW! What in the world are you doing running all those anyways? HP and Lexmark are Bloatware and dont play nice together.. The Google toolbar is spyware, and there is no reason at all to run the McAfee one..

What else you got running there?
__________________
Midniteoyl is offline   Reply With Quote
Old 10-29-2011, 06:31 PM   #26
Community Administrator
 
NLOVNIT's Avatar


 
Pond Piggies Club
Fleetwood Owners Club
Ford Super Duty Owner
LA Gulf Coast Campers
Outdoors RV Owners Club
Join Date: Mar 2002
Posts: 22,324
Blog Entries: 1
Just happened again for me / 7:31PM EDT.

Lori-
__________________
Lori & Dave - FMA #3415 | FMCA #F419886 | RV/MH Hall of Fame Lifetime Member
2006 Fleetwood Bounder 36Z & 2014 Honda CRV EX-L AWD, My iRV2 Photo Albums
How is it one careless match can start a forest fire but it takes a whole box to start a campfire?
NLOVNIT is online now   Reply With Quote
Old 10-29-2011, 08:04 PM   #27
Registered User
 
Vintage RV Owners Club
Gulf Streamers Club
Join Date: Oct 2010
Location: Indiana
Posts: 4,954
Try disabling tool bars add ons one at a time and see..
__________________
Midniteoyl is offline   Reply With Quote
Old 10-29-2011, 08:09 PM   #28
Community Administrator
 
NLOVNIT's Avatar


 
Pond Piggies Club
Fleetwood Owners Club
Ford Super Duty Owner
LA Gulf Coast Campers
Outdoors RV Owners Club
Join Date: Mar 2002
Posts: 22,324
Blog Entries: 1
I've got only Menu & Favorites toolbars on. That's all I've ever had on.

Lori-
__________________

__________________
Lori & Dave - FMA #3415 | FMCA #F419886 | RV/MH Hall of Fame Lifetime Member
2006 Fleetwood Bounder 36Z & 2014 Honda CRV EX-L AWD, My iRV2 Photo Albums
How is it one careless match can start a forest fire but it takes a whole box to start a campfire?
NLOVNIT is online now   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Step Cover Stopped Working..Please Help Art Ward Monaco Owner's Forum 23 10-20-2016 03:50 AM
Cruise control stopped working kenenders Spartan Motorhome Chassis Forum 9 10-02-2010 11:01 PM
Internet Explorer hole Northern-Canadian Technology: Internet, TV, Satellite, Cell Phones, etc. 2 12-17-2008 09:15 AM
Bose receiver suddenly stopped working... bsavage Monaco Owner's Forum 2 03-28-2007 12:47 PM
Bose system audio suddenly stopped working... bsavage RV Systems & Appliances 4 03-28-2007 08:43 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.