Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-29-2014, 11:14 PM   #29
Senior Member
 
adamfolger's Avatar
 
Monaco Owners Club
Workhorse Chassis Owner
Join Date: Aug 2006
Location: MotherLoad foothills approx.60 m.s east of Sacramento
Posts: 1,226
Windows 7, explorer, smart phone wired, works EVERYWHERE else...should work here......Why the push toward firefox unless .... Just like Dish telling us Fox News canceled the channel.....Does anyone tell the truth anymore? Does anyone even know the truth. I sure don't...so left guessing.
__________________

__________________
Full time since Nov 2012 RVM#41 Gary and Marian Hill 2001 Monaco Dynasty Jack 38' 370 hp ....If it ain't broke I can still fix it.
Like putting shoes on an octopuss, so are the days of our lives....
adamfolger is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-29-2014, 11:25 PM   #30
Senior Member
 
SWag's Avatar


 
Newmar Owners Club
Texas Boomers Club
Freightliner Owners Club
Join Date: Feb 2014
Location: Cypress, Texas
Posts: 870
I'm running Safari on an iMac and no problems at all.
__________________

__________________
Scott & Lise
2015 Dutch Star 4381 - HWH Active Air, SilverLeaf Glass Dash & Total Coach (For Sale)
2011 Chevy Traverse w/Blue Ox Aventa and M&G Brake
SWag is online now   Reply With Quote
Old 12-31-2014, 09:30 AM   #31
Senior Member
 
Ford Super Duty Owner
Join Date: Mar 2009
Posts: 360
Running Windows 8.1, Firefox 34.0 and same problems as most others are having. Site seems to be working well this morning.
__________________
zippo is offline   Reply With Quote
Old 01-01-2015, 03:48 AM   #32
Senior Member
 
Country Coach Owners Club
Retired Fire Service RVer's
Join Date: Feb 2013
Location: Ocala, Florida
Posts: 6,295
This am (4:45 EST) takes approx. 10 to 15 seconds to load a page, any page, unless of course it freezes. EVERY other site loads in 1 or 2 seconds. We should not need a special device or browser just for this site.
__________________
FMCA #F431170, GS #822128658, Escapees SKP #112655
2012 Airstream Mercedes Interstate Class B
[SIGPIC][/SIGPIC]
Medico is offline   Reply With Quote
Old 01-08-2015, 07:19 AM   #33
Senior Member
 
Country Coach Owners Club
Retired Fire Service RVer's
Join Date: Feb 2013
Location: Ocala, Florida
Posts: 6,295
I tried Google Chrome. Yes it seemed to load faster but regularly had similar problems. The biggest problem I had with Chrome was that when I tried to copy, then paste a jpg from one thread, or even one post in the same thread to another, it would not paste the jpg, just the accompanying words.


For example in the New Members forum, when I tried to copy my whole normal welcome, the Welcome jpg would not copy, but the written welcome did. I just do not have the time right now to figure this out.
__________________
FMCA #F431170, GS #822128658, Escapees SKP #112655
2012 Airstream Mercedes Interstate Class B
[SIGPIC][/SIGPIC]
Medico is offline   Reply With Quote
Old 01-08-2015, 08:35 AM   #34
Senior Member
 
bulldog2's Avatar
 
Join Date: Apr 2014
Posts: 260
I do have trouble with page loading iam using IE 8 ,but whats going on with some posts takeing up the whole screen
__________________
bulldog2 is offline   Reply With Quote
Old 01-08-2015, 08:42 AM   #35
Senior Member
 
bamaboy473's Avatar
 
Join Date: Jun 2014
Location: Gulf Coast, Alabama
Posts: 1,734
Quote:
Originally Posted by grtharris View Post
Running Windows 7 and using Chrome can not upload an attachment will go 54% and stop sometimes to 81% but will not complete the unload.
Is it possible that you signed up for AVG virus protection (Free version) and it has expired; giving you pop-ups asking you to upgrade to a paid version?

IF so, our friends at AVG (perhaps all Free programs) seem to have devised a way to greatly slow down computer operations on computers that exceed the free trial.

the fix is to Uninstall AVG out of your computer. If you like AVG free, just download a Free trial version again. See if that helps.
__________________
Rick and Sandy
2003 American Eagle, 52K miles
bamaboy473 is offline   Reply With Quote
Old 01-08-2015, 08:52 AM   #36
Senior Member
 
EMD_Driver's Avatar
 
Excel Owners Club
Mid Atlantic Campers
Coastal Campers
Join Date: Nov 2011
Location: Gerrardstown, WV
Posts: 525
I started having problems last week. Pages froze, while loading ads. The pages wouldn't "un-freeze" until all of the ads had loaded. I'm running Windows 7 and Firefox. I installed adblock plus last week and the problems vanished! The site has been loading fast and as expected since!

I'm not pushing Firefox on anyone, I just prefer it to anything else. Whatever browser you use, try adding an ad blocking service that will work with your specific browser. There are add-ons that will work with almost any browser.

Get rid of the ads and I believe your problems will go away.

The ads causing the problem(s) are not hosted on the iRV2 server. Each iRV2 page has links to off-site ads. Those ads have to load before the iRV2 page will finish loading. If the ads get hung up, the page gets hung up.
__________________
2007 Excel Limited 30RKE 32' fifth wheel
2003 Excel Limited 35LKE 37' fifth wheel
2011 Ford F250XLT SRW Crew Cab, Long bed 6.7PSD
[SIGPIC][/SIGPIC]
EMD_Driver is offline   Reply With Quote
Old 01-08-2015, 09:25 AM   #37
Senior Member
 
wa8yxm's Avatar
 
Damon Owners Club
Workhorse Chassis Owner
Join Date: Mar 2009
Posts: 22,820
IE 11 and FF tells me your computer is a Win-Dozer.. Microsoft releases yet another patch every week it seems..

These patches are kind of like 1x3 self adheasive bandages (Commonly called by the name Band-Aid which is of course a trade marked name).

Now imagine you started layering bandages on top of a wound or two on your arm.. Eventually that arm would get very hard to use all bandaged up like that.

Your computer's operating system.... Not one bit different, Eventually it boggs down under the weight of all the bandages..

We need to force Microsoft to issue a full update, NOT just patch holes, holes which I happen to suspect they put there on purpose in many cases, but alas, i can not prove that.

Key word in that is SUSPECT.
__________________
Home is where I park it!
wa8yxm is offline   Reply With Quote
Old 01-08-2015, 11:12 AM   #38
Senior Member
 
Join Date: Jun 2010
Location: Anacortes, WA (Stick & Brick)
Posts: 2,623
I use Google Chrome and haven't had any issues, If I use IE, I often get the kinds of problems described in this thread. My antique computer is still Win XP with IE8, which is the highest version if IE that's compatible.
__________________
Frank Damp -Anacortes, WA,(DW- Eileen)
ex-pat Brits (1968) and ex-RVers.
frankdamp is offline   Reply With Quote
Old 01-08-2015, 01:03 PM   #39
Moderator Emeritus
 
SarahW's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Oct 2011
Location: In a lawnchair
Posts: 11,204
The difference between browser loading times is usually the AD BLOCKER associated with the browser. It takes time to load all the ads, so if you are using Firefox with AdBlock Plus installed, you get much faster load times.
__________________
.2012 Fleetwood Bounder 33C | 2012 Jeep Wrangler

SarahW is offline   Reply With Quote
Old 01-08-2015, 01:16 PM   #40
Senior Member
 
EMD_Driver's Avatar
 
Excel Owners Club
Mid Atlantic Campers
Coastal Campers
Join Date: Nov 2011
Location: Gerrardstown, WV
Posts: 525
Quote:
Originally Posted by SarahW View Post
The difference between browser loading times is usually the AD BLOCKER associated with the browser. It takes time to load all the ads, so if you are using Firefox with AdBlock Plus installed, you get much faster load times.

I second that and will add the fact, that having the adblocker installed, does not increase the time it takes Firefox to start up itself. The iRV2 website, however, loads like it should!
__________________
2007 Excel Limited 30RKE 32' fifth wheel
2003 Excel Limited 35LKE 37' fifth wheel
2011 Ford F250XLT SRW Crew Cab, Long bed 6.7PSD
[SIGPIC][/SIGPIC]
EMD_Driver is offline   Reply With Quote
Old 01-11-2015, 08:39 PM   #41
Senior Member
 
Ray,IN's Avatar
 
Join Date: Aug 2001
Location: North America somewhere
Posts: 13,709
A week ago my win 8.1 W/firefox began running very slow. I began the hunt, and found a 2nd anti-virus program that I had unknowingly downloaded with something else. The 2 anti-virus programs were not getting along at all. Erased McAffe and now back to normal.
__________________
2000 Winnebago Ultimate Freedom USQ40JD, ISC 8.3 Cummins 350, Spartan MM Chassis. USA 1SG, retired;PPA,Good Sam Life member,FMCA."We the people are the rightful masters of both the Congress and the Courts - not to overthrow the Constitution but to overthrow men who pervert the Constitution. "Abraham Lincoln"
Ray,IN is offline   Reply With Quote
Old 01-12-2015, 01:15 PM   #42
Senior Member
 
Country Coach Owners Club
Retired Fire Service RVer's
Join Date: Feb 2013
Location: Ocala, Florida
Posts: 6,295
I installed AdBlock Plus for IE. It seems faster for now. I will report back at a future date after I see how it performs over time.
__________________

__________________
FMCA #F431170, GS #822128658, Escapees SKP #112655
2012 Airstream Mercedes Interstate Class B
[SIGPIC][/SIGPIC]
Medico is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
iRV2 Supporters Andy R Forum 101 | Announcements | Member Concerns 546 12-05-2017 12:14 PM
How to get past "Connect to Internet" page for WIFI Connection dpinvidic Technology: Internet, TV, Satellite, Cell Phones, etc. 14 10-13-2014 05:15 PM
Temperature range web page search n5pht Camping Locations, Plans & Trip Reports 0 06-02-2014 08:25 AM
Page AZ - Recommendations sought RussOnTheRoad Camping Locations, Plans & Trip Reports 25 05-23-2014 08:37 PM
iRV2 Loads Very Slowly Or Not At All GaryKD Forum 101 | Announcements | Member Concerns 4 03-23-2014 07:26 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.