Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-28-2014, 07:06 AM   #1
Senior Member
 
Country Coach Owners Club
Retired Fire Service RVer's
Join Date: Feb 2013
Location: Ocala, Florida
Posts: 6,295
iRV2 page loading is getting worse

iRV2 has always been slow loading on my IE 11 browser. It also loads slowly on FF. It seems to be getting worse. Almost every time I try to load a page, or use the Back button, I have to then Refresh the page, or even close the browser and start iRV2 over. It is getting so bad I often don't bother with iRV2 any more. Perhaps there are too many ads! I am a paid supporter and should not have to suffer through these loading problems. I'm wondering if it's time to look into new servers or perhaps a new S/W package. I do not have any of these problems with the other forums I frequent each day.
I'm afraid I will wear out the Refresh button if I spend too much time here. I often just give up and leave iRV2. I do not have time for all these problems.
__________________

__________________
FMCA #F431170, GS #822128658, Escapees SKP #112655
2012 Airstream Mercedes Interstate Class B
[SIGPIC][/SIGPIC]
Medico is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-28-2014, 07:13 AM   #2
Senior Member
 
Country Coach Owners Club
Retired Fire Service RVer's
Join Date: Feb 2013
Location: Ocala, Florida
Posts: 6,295
I had to actually shutdown, to get back to this post. To go back to the main category page took two Refreshes. This is getting bad. I will not continue as a Supporting Member if something can not be done. I'm spending far more time trying to get to where I wish to go rather than reading and answering questions.
__________________

__________________
FMCA #F431170, GS #822128658, Escapees SKP #112655
2012 Airstream Mercedes Interstate Class B
[SIGPIC][/SIGPIC]
Medico is offline   Reply With Quote
Old 12-28-2014, 07:17 AM   #3
Senior Member
 
palehorse89's Avatar


 
Newmar Owners Club
Join Date: Oct 2009
Posts: 7,777
Over the last week or so, there has been problems I think, the problems on my end vary, .........then it is back up and ok.........I am thinking that they are working on the system.......and when they are......we see problems, just not notified.
__________________
2000 Newmar MADP 4060, 350ISC, Spartan MM, IFS 2011 Jeep JK, M&G Braking, 2014 MTI 27' Hog Hauler, Wireless brake control, 2006Ultra & 1989 Springer
palehorse89 is online now   Reply With Quote
Old 12-28-2014, 07:43 AM   #4
Senior Member
 
Monacoach's Avatar
 
Join Date: Oct 2010
Posts: 1,675
I have also been having trouble with the site on my Android. I assumed the problem was at my end until I read this. Hmmmm.
__________________
2008 Holiday Rambler Vacationer 340 Cummins
Monacoach is online now   Reply With Quote
Old 12-28-2014, 07:55 AM   #5
Senior Member
 
spsm's Avatar
 
Join Date: Oct 2013
Posts: 611
Medico................as a IRV2 Supporter, you're to valuable to this forum, hopefully you can get these issues resolved, so please bother. Good Luck and Happy New Year.
__________________
spsm is offline   Reply With Quote
Old 12-28-2014, 08:44 AM   #6
Junior Member
 
crazeecanuc's Avatar
 
Join Date: Sep 2012
Posts: 13
Checking in every day on iPhone 5, no problems here
__________________
crazeecanuc is offline   Reply With Quote
Old 12-28-2014, 11:27 AM   #7
Senior Member
 
palehorse89's Avatar


 
Newmar Owners Club
Join Date: Oct 2009
Posts: 7,777
Just had it happen, what has been going on for over a week, on and off
Page is frozen, tab comes up....." IRV2 not responding" ......another tab pops up, "recover web page"..........
__________________
2000 Newmar MADP 4060, 350ISC, Spartan MM, IFS 2011 Jeep JK, M&G Braking, 2014 MTI 27' Hog Hauler, Wireless brake control, 2006Ultra & 1989 Springer
palehorse89 is online now   Reply With Quote
Old 12-28-2014, 11:34 AM   #8
Senior Member
 
hogdriver's Avatar


 
Entegra Owners Club
Join Date: Jan 2012
Location: Wintering-Orange Beach AL
Posts: 2,916
I've had similar problems the past two weeks using my iPad.
__________________
Dave & Debbie
2014 Anthem 44B
2012 Jeep Rubicon toad
2016 Ford Edge toad
hogdriver is offline   Reply With Quote
Old 12-28-2014, 11:38 AM   #9
Senior Member
 
hammer55's Avatar
 
Join Date: Mar 2014
Location: California, Central Valley
Posts: 268
Send a message via Skype™ to hammer55
depends on what browser I use, firefox and internet explorer are really slow to load, if I use google chrome then it is ok, I have learned which browser I can use for certain pages and sites,,,


I watch my processor with my task manager, and firefox and internet really use allot of memory and disk space to load, and chrome not so much,
__________________
Everyday is a holiday, and every meal a banquet 2014 Coachman Pursuit 27KB
hammer55 is offline   Reply With Quote
Old 12-28-2014, 12:16 PM   #10
Senior Member
 
dennis45's Avatar


 
Join Date: Jun 2012
Location: BC
Posts: 6,480
I use Modzilla Firefox on my iPad and lately have not had any issues. A while back, I had trouble attaching photos but that seems to be resolved now.
__________________
Dennis & Carol
2003, 4006, 41' DutchStar, Spartan, ISC 8.3L W/BanksPower - 2013 Honda CRV, BlueOx Baseplate, Aventa Bar & Patriot Brake. And the 04 Bird, Sunshine Car.
dennis45 is online now   Reply With Quote
Old 12-28-2014, 12:26 PM   #11
Senior Member
 
Bumps's Avatar
 
Winnebago Owners Club
Join Date: Sep 2013
Location: FTer Class of 2015 Origin: Evergreen, Colorado
Posts: 1,536
Quote:
...what has been going on for over a week, on and off
Page is frozen, tab comes up....." IRV2 not responding" ......another tab pops up, "recover web page"...
Same thing here. Three times today already ... have to close page and start over. \ken
__________________
Ken & Deb (WIT Club, FMCA, SKP, Harvest Hosts, and grateful volunteers with SOWERs)
2005 Winnebago Vectra 40FD w/400ISL and Allison 3000MH on Freightliner's Evolution chassis, Onan QD7500, 1000w Renogy solar, BlueOx tow gear, and 2015 Cherokee TrailHawk toad.
[SIGPIC][/SIGPIC]
Bumps is offline   Reply With Quote
Old 12-28-2014, 12:29 PM   #12
Senior Member
 
palehorse89's Avatar


 
Newmar Owners Club
Join Date: Oct 2009
Posts: 7,777
Maybe Andy will chime in or one of the other techs and enlighten us........?
__________________
2000 Newmar MADP 4060, 350ISC, Spartan MM, IFS 2011 Jeep JK, M&G Braking, 2014 MTI 27' Hog Hauler, Wireless brake control, 2006Ultra & 1989 Springer
palehorse89 is online now   Reply With Quote
Old 12-28-2014, 12:36 PM   #13
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,139
iRV2 page loading is getting worse

Quote:
Originally Posted by Medico View Post
iRV2 has always been slow loading on my IE 11 browser. It also loads slowly on FF. It seems to be getting worse. Almost every time I try to load a page, or use the Back button, I have to then Refresh the page, or even close the browser and start iRV2 over. It is getting so bad I often don't bother with iRV2 any more. Perhaps there are too many ads! I am a paid supporter and should not have to suffer through these loading problems. I'm wondering if it's time to look into new servers or perhaps a new S/W package. I do not have any of these problems with the other forums I frequent each day.
I'm afraid I will wear out the Refresh button if I spend too much time here. I often just give up and leave iRV2. I do not have time for all these problems.

Hi. Sorry you're having this issue. We don't want any of our members to suffer . You're supporter membership is appreciated and you have added benefits that come with it. We find IE to be the culprit most often. Most members have better results with FF and Chrome. Here is a link to some previous threads that show what others have done to reduce/ eliminate ads.


https://www.google.com/search?q=Ad+b...com&gws_rd=ssl

I realize you refresh your browser however a lot of others don't and we find that clearing browser history cures most issues .
__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Old 12-28-2014, 12:41 PM   #14
Senior Member


 
Join Date: Aug 2011
Posts: 3,289
I'm using the iPad app.....no problems. I just throw that out there as another option......takes less processing power than running the browser.....and no ads !
__________________

__________________
pasdad1 is online now   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
iRV2 Supporters Andy R Forum 101 | Announcements | Member Concerns 548 Today 02:10 PM
How to get past "Connect to Internet" page for WIFI Connection dpinvidic Technology: Internet, TV, Satellite, Cell Phones, etc. 14 10-13-2014 05:15 PM
Temperature range web page search n5pht Camping Locations, Plans & Trip Reports 0 06-02-2014 08:25 AM
Page AZ - Recommendations sought RussOnTheRoad Camping Locations, Plans & Trip Reports 25 05-23-2014 08:37 PM
iRV2 Loads Very Slowly Or Not At All GaryKD Forum 101 | Announcements | Member Concerns 4 03-23-2014 07:26 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:19 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.