Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-05-2014, 10:13 PM   #29
Senior Member
 
sdennislee's Avatar


 
Monaco Owners Club
Winnebago Owners Club
Join Date: Sep 2011
Posts: 6,404
All looking good now.
__________________

__________________
US Navy Vet, Liberty Tree Member of Oath Keepers, NRA & VFW Life Member, Alaska EMT.
2009 Safari Cheetah 40 SKQ
2009 Winnebago Chalet 231CR
sdennislee is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-05-2014, 10:38 PM   #30
RV Mutant #14
 
Wayne M's Avatar


 
Winnebago Owners Club
Texas Boomers Club
Freightliner Owners Club
iRV2 No Limits Club
Join Date: Aug 2008
Location: Texas
Posts: 12,203
Quote:
Originally Posted by palehorse89 View Post
I am glad that is all you had to do Wayne, za zam, fixed for you. Others are having a lot of other problems, NO ONE GRIPING, just telling their problems........
Cleaning cache, dumping temp. files, system clean, re-boot, log out , log-in, several times, no help.....things not working as should, server busy, Data error......
Post #1 sure did sound like a gripe.

Oh darn! I forgot. I'm on a MAC. No problems.

Ha ha ha!
__________________

__________________
Wayne MSGT USMC (Ret) & Earlene (CinCHouse)
2015 Winnebago Tour 42QD
RVM14
It is what it is, and then it is what you make of it.
Wayne M is offline   Reply With Quote
Old 01-05-2014, 11:24 PM   #31
Senior Member
 
BFlinn181's Avatar
 
Gulf Streamers Club
Join Date: Jan 2012
Location: Cincinnati
Posts: 16,251
Yep, color text can now again be selected.
__________________

Bob & Donna
'98 Gulf Stream Sun Voyager DP being pushed by a '00 Beetle TDI
BFlinn181 is offline   Reply With Quote
Old 01-06-2014, 01:21 AM   #32
Community Moderator
 
Scarab0088's Avatar


 
Damon Owners Club
Workhorse Chassis Owner
Join Date: Mar 2012
Location: SoCal
Posts: 14,054
Why switch servers on a Saturday night?

Was that a selection based on traffic...seems like there's ebb and flow in the volume and the weekends seem to be higher traffic periods? But maybe that's just my point of view.

Thanks to ALCON for all the work getting it and keeping it running!

Safe travels
__________________
Kim and Steve, Mustang LCDR (Ret), Damon Outlaw #1193
I have seen gross intolerance shown in support of tolerance, Samuel Coleridge
https://www.irv2.com/attachments/signaturepics/sigpic84535_7.gif
WE LOVE OUR OUTLAW RV
Scarab0088 is offline   Reply With Quote
Old 01-06-2014, 01:29 AM   #33
Senior Member
 
Join Date: Mar 2013
Location: Langley. BC, Canada
Posts: 677
Color is back. All else seems okay now. It's all good in the universe again.
__________________
Gil & Deb & Dougal the Springer Spaniel
2014 KZ Spree 262RKS & Ford F250 supercab V10 4x4 LB
Langley, B.C.
myredracer is offline   Reply With Quote
Old 01-06-2014, 04:34 AM   #34
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,135
Quote:
Originally Posted by laj View Post
won't let me log off once on and constant parse errors. got rid of the app completely and reloaded new app. didn't solve anything.
I'm still having app issues as stated above and a few others.
__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Old 01-06-2014, 04:38 AM   #35
Senior Member
 
palehorse89's Avatar


 
Newmar Owners Club
Join Date: Oct 2009
Posts: 7,752
Quote:
Originally Posted by Tech Admin View Post
I think this is now resolved. What say you?



Sorry, I was debugging the no color picker issue and that mucked some images temporarily. You should be able to see them now.
Good Job! Thank you
__________________
2000 Newmar MADP 4060, 350ISC, Spartan MM, IFS 2011 Jeep JK, M&G Braking, 2014 MTI 27' Hog Hauler, Wireless brake control, 2006Ultra & 1989 Springer
palehorse89 is online now   Reply With Quote
Old 01-06-2014, 04:48 AM   #36
Senior Member
 
palehorse89's Avatar


 
Newmar Owners Club
Join Date: Oct 2009
Posts: 7,752
Quote:
Originally Posted by Wayne M View Post
Post #1 sure did sound like a gripe.

Oh darn! I forgot. I'm on a MAC. No problems.

Ha ha ha!
3 pages of problems reported, problems getting fixed(thank you) and the first post to get the ball rolling.....sounds like a gripe to you (USMC? Thank you for your service) Maybe with this in mind next time there are some problems to be reported(no problem=no fix) after your posting here , I will word my thread and posts a little better as not to gripe, thanks for the pointer
(As far as Mac http://www.guidenet.net/resources/win_vs_mac.html , you are 1 of 5%...........as far as I can tell)
__________________
2000 Newmar MADP 4060, 350ISC, Spartan MM, IFS 2011 Jeep JK, M&G Braking, 2014 MTI 27' Hog Hauler, Wireless brake control, 2006Ultra & 1989 Springer
palehorse89 is online now   Reply With Quote
Old 01-06-2014, 04:53 AM   #37
laj
Senior Member
 
Join Date: Nov 2010
Posts: 1,241
Quote:
Originally Posted by Clifftall View Post
I'm still having app issues as stated above and a few others.
me too. all kinds of weird things. things I've never seen before.
__________________
laj is offline   Reply With Quote
Old 01-06-2014, 04:55 AM   #38
laj
Senior Member
 
Join Date: Nov 2010
Posts: 1,241
Quote:
Originally Posted by Wayne M View Post

Post #1 sure did sound like a gripe.

Oh darn! I forgot. I'm on a MAC. No problems.

Ha ha ha!
Wayne I am too, what's your secret?
__________________
laj is offline   Reply With Quote
Old 01-06-2014, 04:57 AM   #39
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,135
We don't have the same amount of control over the app like we do on the regular site . Tech admin is aware of these issues and they're trying to get them resolved.
__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Old 01-06-2014, 11:10 AM   #40
RV Mutant #14
 
Wayne M's Avatar


 
Winnebago Owners Club
Texas Boomers Club
Freightliner Owners Club
iRV2 No Limits Club
Join Date: Aug 2008
Location: Texas
Posts: 12,203
Quote:
Originally Posted by palehorse89 View Post
Good Job! Thank you
X2.

Quote:
Originally Posted by palehorse89 View Post
3 pages of problems reported, problems getting fixed(thank you) and the first post to get the ball rolling.....sounds like a gripe to you (USMC? Thank you for your service) Maybe with this in mind next time there are some problems to be reported(no problem=no fix) after your posting here , I will word my thread and posts a little better as not to gripe, thanks for the pointer
(As far as Mac Windows vs. Macintosh , you are 1 of 5%...........as far as I can tell)

yep! My choice of words sometimes does me in.

Regarding MAC vs. Win, it is like Marines vs. Sailors - it's just a rivalry that I consider humorous.

I was an avid Win user. Now I'm an avid MAC user. I know both systems, even taught some basic Win stuff for a junior college. Both systems have their uses and the user is the only one that can determine which is better for them. My government job was computer forensic analysis and 99 percent of it was performed on Win systems. I still have a Toshiba Laptop running Win7. I don't fire it up to much anymore but I still can help people out when needed.

Sorry to have ruffled any feathers.
============

I am not having any problems with the iRV2 forum using my desktop computer. Thanks to all the technicians working on solutions to other ongoing situations.

Edited: Palehorse89, that was a good site and analogy between PC and MAC. One thing however, I clicked on hacks and tricks and this is what popped up from my Norton Antivirus
"Vulnerability blocked"
[...]
"Attack Name: HTTP MS XP HCP URL Handler Abuse"

So be careful.
__________________
Wayne MSGT USMC (Ret) & Earlene (CinCHouse)
2015 Winnebago Tour 42QD
RVM14
It is what it is, and then it is what you make of it.
Wayne M is offline   Reply With Quote
Old 01-06-2014, 04:22 PM   #41
Senior Member
 
palehorse89's Avatar


 
Newmar Owners Club
Join Date: Oct 2009
Posts: 7,752
Quote:
Originally Posted by Tech Admin View Post
I think this is now resolved. What say you?



Sorry, I was debugging the no color picker issue and that mucked some images temporarily. You should be able to see them now.
I am not sure just what you guys have done on here, but a day later......WOW, got home tonight after work and the web site is running better than it ever has! Good job.....
__________________
2000 Newmar MADP 4060, 350ISC, Spartan MM, IFS 2011 Jeep JK, M&G Braking, 2014 MTI 27' Hog Hauler, Wireless brake control, 2006Ultra & 1989 Springer
palehorse89 is online now   Reply With Quote
Old 01-06-2014, 04:27 PM   #42
Community Administrator
 
Tech Admin's Avatar


 
Winnebago Owners Club
Vintage RV Owners Club
Jayco Owners Club
Join Date: Sep 2008
Posts: 142
Quote:
Originally Posted by palehorse89 View Post
I am not sure just what you guys have done on here, but a day later......WOW, got home tonight after work and the web site is running better than it ever has! Good job.....
Thanks, we are working on speeding things up a bit and making the site run more efficiently.

We are working on the app issues, but they are separate. For the time being that app is a little out of our control, but we are working with the vendor to get the issues resolved.
__________________

__________________
Signature

http://www.whatever.com
Tech Admin is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dealers for Palazzo Problems & Thor Slide Problems "007" Thor Industries Owner's Forum 29 11-10-2015 06:29 AM
Help American Dream Water Problems GlennLever Fleetwood Products Owner's Forum 13 12-08-2013 07:44 AM
iRV2 2013 National Rally Event info Here! Janet H iRV2.com International Rally 25 09-09-2013 09:52 PM
2013 iRV2 National Rally - Amana Colonies DriVer RV Industry Press 1 08-13-2013 07:09 PM
SPam from IRV2 jamesvinton Forum 101 | Announcements | Member Concerns 10 07-20-2013 12:19 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.