Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-05-2014, 01:42 PM   #1
Senior Member
 
palehorse89's Avatar


 
Newmar Owners Club
Join Date: Oct 2009
Posts: 7,747
Exclamation iRV2 problems?

What is wrong with this web site? posters are having problems. Just this morning, no different colors in tool bar, some reporting right now....no smiley's , now navigating around" data error" white page, and a lot of different things........Is there problems? just wondering?
Is anyone else having any troubles?
__________________

__________________
2000 Newmar MADP 4060, 350ISC, Spartan MM, IFS 2011 Jeep JK, M&G Braking, 2014 MTI 27' Hog Hauler, Wireless brake control, 2006Ultra & 1989 Springer
palehorse89 is online now   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-05-2014, 02:21 PM   #2
Community Administrator
 
Janet H's Avatar


 
Winnebago Owners Club
Vintage RV Owners Club
Mid Atlantic Campers
Workhorse Chassis Owner
Forest River Owners Club
Join Date: Jul 2008
Location: Eastern WA
Posts: 5,902
Blog Entries: 3
The site was moved to a new server last night and it's possible that you have some old pages or info cached. Try logging out, closing your browser and then logging back in again.

If that doesn't; do the trick you may need to delete your temp files and then log in again.
__________________

__________________
1964 Airstream Overlander | 1964 Globetrotter | Blog

You have brains in your head. You have feet in your shoes. You can steer yourself any direction you choose. | Dr. Seuss
Janet H is offline   Reply With Quote
Old 01-05-2014, 02:25 PM   #3
Senior Member
 
palehorse89's Avatar


 
Newmar Owners Club
Join Date: Oct 2009
Posts: 7,747
Interesting?

Quote:
Originally Posted by Janet H View Post
The site was moved to a new server last night and it's possible that you have some old pages or info cached. Try logging out, closing your browser and then logging back in again.

If that doesn't; do the trick you may need to delete your temp files and then log in again.
Hi Janet, thanks for the response, I thought it was funny this morning when I opened up IRV2 it made me log in.....has not done this in years, so I logged in.....still some problems it seems. Thank you......
__________________
2000 Newmar MADP 4060, 350ISC, Spartan MM, IFS 2011 Jeep JK, M&G Braking, 2014 MTI 27' Hog Hauler, Wireless brake control, 2006Ultra & 1989 Springer
palehorse89 is online now   Reply With Quote
Old 01-05-2014, 03:01 PM   #4
Senior Member
 
palehorse89's Avatar


 
Newmar Owners Club
Join Date: Oct 2009
Posts: 7,747
I did what you suggested Janet, no change....... maybe it takes time. Been getting the server error a lot today(just a white page) says server busy, then it starts to work again....
__________________
2000 Newmar MADP 4060, 350ISC, Spartan MM, IFS 2011 Jeep JK, M&G Braking, 2014 MTI 27' Hog Hauler, Wireless brake control, 2006Ultra & 1989 Springer
palehorse89 is online now   Reply With Quote
Old 01-05-2014, 03:04 PM   #5
Senior Member
 
Join Date: Mar 2013
Location: Langley. BC, Canada
Posts: 677
Couldn't get the color thing to work either. Had to use italics instead. Bummer.

I logged in this morning on my computer and still did this.

Just cleared all browsing data and no improvement.
__________________
Gil & Deb & Dougal the Springer Spaniel
2014 KZ Spree 262RKS & Ford F250 supercab V10 4x4 LB
Langley, B.C.
myredracer is offline   Reply With Quote
Old 01-05-2014, 03:06 PM   #6
Senior Member
 
palehorse89's Avatar


 
Newmar Owners Club
Join Date: Oct 2009
Posts: 7,747
Quote:
Originally Posted by myredracer View Post
Couldn't get the color thing to work either. Had to use italics instead. Bummer.
Glad it is not just me........
__________________
2000 Newmar MADP 4060, 350ISC, Spartan MM, IFS 2011 Jeep JK, M&G Braking, 2014 MTI 27' Hog Hauler, Wireless brake control, 2006Ultra & 1989 Springer
palehorse89 is online now   Reply With Quote
Old 01-05-2014, 03:33 PM   #7
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,614
Have you tried clearing your cache?
__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is offline   Reply With Quote
Old 01-05-2014, 03:37 PM   #8
Senior Member
 
Join Date: Mar 2013
Location: Langley. BC, Canada
Posts: 677
Tried emptying the cache. No improvement.
__________________
Gil & Deb & Dougal the Springer Spaniel
2014 KZ Spree 262RKS & Ford F250 supercab V10 4x4 LB
Langley, B.C.
myredracer is offline   Reply With Quote
Old 01-05-2014, 03:43 PM   #9
Senior Member
 
sdennislee's Avatar


 
Monaco Owners Club
Winnebago Owners Club
Join Date: Sep 2011
Posts: 6,404
I got the down for maintenance message saturday night, no issues since then seems to be working fine. I was on yesterday and today without issue.
__________________
US Navy Vet, Liberty Tree Member of Oath Keepers, NRA & VFW Life Member, Alaska EMT.
2009 Safari Cheetah 40 SKQ
2009 Winnebago Chalet 231CR
sdennislee is offline   Reply With Quote
Old 01-05-2014, 03:54 PM   #10
Senior Member
 
Join Date: Mar 2013
Location: Langley. BC, Canada
Posts: 677
Tried emptying the cache. No improvement.

Also getting a lot of "server busy."
__________________
Gil & Deb & Dougal the Springer Spaniel
2014 KZ Spree 262RKS & Ford F250 supercab V10 4x4 LB
Langley, B.C.
myredracer is offline   Reply With Quote
Old 01-05-2014, 03:58 PM   #11
Senior Member
 
sdennislee's Avatar


 
Monaco Owners Club
Winnebago Owners Club
Join Date: Sep 2011
Posts: 6,404
Ok so I jinxed myself, 2 pages after posting that I was not having any issues i got a database error.
__________________
US Navy Vet, Liberty Tree Member of Oath Keepers, NRA & VFW Life Member, Alaska EMT.
2009 Safari Cheetah 40 SKQ
2009 Winnebago Chalet 231CR
sdennislee is offline   Reply With Quote
Old 01-05-2014, 04:09 PM   #12
Senior Member
 
palehorse89's Avatar


 
Newmar Owners Club
Join Date: Oct 2009
Posts: 7,747
Quote:
Originally Posted by sdennislee View Post
Ok so I jinxed myself, 2 pages after posting that I was not having any issues i got a database error.
This is why I started this thread so I could find out if it is my equipment or the site, site problems. 3 different computers same problems. Been going on all day.........a lot of features are not working also.....
__________________
2000 Newmar MADP 4060, 350ISC, Spartan MM, IFS 2011 Jeep JK, M&G Braking, 2014 MTI 27' Hog Hauler, Wireless brake control, 2006Ultra & 1989 Springer
palehorse89 is online now   Reply With Quote
Old 01-05-2014, 04:10 PM   #13
Senior Member
 
adonh's Avatar
 
Join Date: Apr 2013
Location: Missouri City, TX
Posts: 1,306
Bad time to have server problems, the coldest weather sweeping across the country and may not be able to get get help from the forum if needed. I have tried to respond to 3 posts and none went through. Lets see if this one does.
__________________
Don
2003 Forest River Cardinal Platinum 37' 5th Wheel
1976 31' Airstream
adonh is offline   Reply With Quote
Old 01-05-2014, 04:11 PM   #14
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,128
The same is true with the app but rest assured it is being addressed by our tech team.
__________________

__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dealers for Palazzo Problems & Thor Slide Problems "007" Thor Industries Owner's Forum 29 11-10-2015 06:29 AM
Help American Dream Water Problems GlennLever Fleetwood Products Owner's Forum 13 12-08-2013 07:44 AM
iRV2 2013 National Rally Event info Here! Janet H iRV2.com International Rally 25 09-09-2013 09:52 PM
2013 iRV2 National Rally - Amana Colonies DriVer RV Industry Press 1 08-13-2013 07:09 PM
SPam from IRV2 jamesvinton Forum 101 | Announcements | Member Concerns 10 07-20-2013 12:19 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.