Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-03-2015, 11:15 AM   #1
Senior Member/RVM #90
 
MSHappyCampers's Avatar


 
Monaco Owners Club
Join Date: Nov 2002
Location: Columbus, MS
Posts: 26,345
IRV2 running slow?

Anybody noticed IRV2 running very slow the last few days or is it just my computer? I don't seem to be having this problem with other sites. It's taking 5 to 10 seconds when I click on another forum!
__________________

__________________
Joe & Annette

2002 Monaco Windsor 40PBT, 2013 Honda CRV AWD
MSHappyCampers is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-03-2015, 11:47 AM   #2
Senior Member
 
Join Date: Oct 2012
Posts: 177
I haven't noticed anything different.
__________________

__________________
BillL is offline   Reply With Quote
Old 07-03-2015, 11:50 AM   #3
Senior Member
 
BBQ Warren's Avatar
 
Winnebago Owners Club
Nor'easters Club
Join Date: Jul 2012
Location: Jamesville, NY
Posts: 273
Maybe a little. I don't see my latest post yet


2014 Keystone Outback Tavel Trailer
2012 Ram 1500
Retired Navy
__________________
Retired Navy
2014 Itasca Suncruiser 37F
BBQ Warren is offline   Reply With Quote
Old 07-03-2015, 11:51 AM   #4
Senior Member
 
wa8yxm's Avatar
 
Damon Owners Club
Workhorse Chassis Owner
Join Date: Mar 2009
Posts: 22,821
They were down this morning when I tried to log in, Database errors

Good this afternoon though.. Suspicion: They fixed something.

(If that is the case.. Thank you whomever fixed it).
__________________
Home is where I park it!
wa8yxm is offline   Reply With Quote
Old 07-03-2015, 11:52 AM   #5
Senior Member
 
danes-on-tour's Avatar


 
Monaco Owners Club
Texas Boomers Club
Join Date: Feb 2008
Location: Denmark and Spain
Posts: 1,975
No - and I am logging on from Europe.

I suspect that you may have a "slow connection" at the moment from your provider.
__________________
The Great Dane
2007 Monaco Diplomat PAQ - 2007 Saturn Vue Honorary Texas Boomer
Living in Denmark - visiting the US whenever possible. www.winnebago.dk www.lasramblas.dk

danes-on-tour is offline   Reply With Quote
Old 07-03-2015, 11:53 AM   #6
Senior Member
 
Skip426's Avatar


 
Join Date: Apr 2011
Location: Powell River, B.C.
Posts: 14,971
I'm having an off/on issue at times, particularly noticeable if I try to edit a post, have to watch the screen to make sure each key stroke is registered, ( don't have issues with Skype or regular e mail ) problem may be one server in particular; because I can log out then back in and everything is fine.
__________________
99DSDP 3884, Freightliner, XC, CAT 3126B, 300 HP /ALLISON 3060
2000 Caravan toad, Remco & Blue Ox.
Skip426 is offline   Reply With Quote
Old 07-03-2015, 01:03 PM   #7
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,134
I moved the thread here to get the proper attention. With regards to post #4 , we do maintenance periodically and that would account for the data base error.
__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Old 07-03-2015, 02:01 PM   #8
Senior Member/RVM #90
 
MSHappyCampers's Avatar


 
Monaco Owners Club
Join Date: Nov 2002
Location: Columbus, MS
Posts: 26,345
Update- I downloaded Firefox again and did updates to Adobe Reader and Adobe FlashPlayer, it everything is lightning fast again!
__________________
Joe & Annette

2002 Monaco Windsor 40PBT, 2013 Honda CRV AWD
MSHappyCampers is offline   Reply With Quote
Old 07-03-2015, 02:05 PM   #9
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,134
Thanks for the update. Glad you got it fixed.
__________________

__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What a difference a day can make! (With IRV2) ehuwebeltz Entegra Owner's Forum 1 05-20-2015 12:11 PM
Running propane heater while running bandmbrown MH-General Discussions & Problems 32 11-17-2014 07:41 PM
Tires and Transmission Running Hot Marca Alpine Coach Owner's Forum 8 09-06-2014 09:26 AM
Interesting MPG Observations Running House Generator Sky_Boss Class A Motorhome Discussions 15 07-04-2014 04:41 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.