Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-17-2016, 11:16 AM   #15
Community Administrator
 
Janet H's Avatar


 
Winnebago Owners Club
Vintage RV Owners Club
Mid Atlantic Campers
Workhorse Chassis Owner
Forest River Owners Club
Join Date: Jul 2008
Location: Eastern WA
Posts: 5,866
Blog Entries: 3
Quote:
Originally Posted by twogypsies View Post
- I cannot do anything until that advertising banner above the Mission Statement is fully loaded otherwise the whole system locks up.


I'm using a stand-alone PC, Windows 10, Chrome with no ad blocker.

With the posted information and consequent problem-solving for all user's issues, can the moderators make a post as to what systems/issues were causing the problems?
We believe the underlying issue is the fast approaching deprecation of flash by google. Trouble shooting this is tough because members see different content based on their location and there has been more than one issue recently involving both some ads and the usually useful youtube videos loaded in posts.

We are working to fix these as we find them and specific info about systems helps us narrow down possibilities.
__________________

__________________
1964 Airstream Overlander | 1964 Globetrotter | Blog

You have brains in your head. You have feet in your shoes. You can steer yourself any direction you choose. | Dr. Seuss
Janet H is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-18-2016, 08:24 AM   #16
Senior Member
 
Join Date: Oct 2009
Posts: 788
site

opened up this morning. Poured a cup o coffee and came back to frozen up computer. Windows seven. Problems last couple months. Maybe to many things loading up on site before I can move??? FRUSTRATING
__________________

__________________
FLYING BUTCH is offline   Reply With Quote
Old 08-19-2016, 08:06 AM   #17
Senior Member
 
Join Date: Oct 2009
Posts: 788
If I click on a post to read it I have to go and reload site as it won"t let me return??? This all started a couple months ago???
__________________
FLYING BUTCH is offline   Reply With Quote
Old 08-19-2016, 08:12 AM   #18
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,460
Have you tried a different browser to see if that helps?

Quote:
Originally Posted by FLYING BUTCH View Post
If I click on a post to read it I have to go and reload site as it won"t let me return??? This all started a couple months ago???
__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is offline   Reply With Quote
Old 08-19-2016, 09:43 AM   #19
Community Administrator
 
NLOVNIT's Avatar


 
Pond Piggies Club
Fleetwood Owners Club
Ford Super Duty Owner
LA Gulf Coast Campers
Outdoors RV Owners Club
Join Date: Mar 2002
Posts: 21,869
Blog Entries: 1
I know this is of no help, but I have all 4 browsers loaded on my laptop:
IE
Edge
FF
Chrome

Although I prefer Chrome, I'll use whichever one works best at the time. Last week, IE, Edge & Chrome were submitting double posts every time I hit Reply. Used FF for several days until the situation righted itself....either by default or something the techs coded here.

Lori-
__________________
Lori & Dave - FMA #3415 | FMCA #F419886 | RV/MH Hall of Fame Lifetime Member
2006 Fleetwood Bounder 36Z & 2014 Honda CRV AWD, My iRV2 Photo Albums
How is it one careless match can start a forest fire but it takes a whole box to start a campfire?
NLOVNIT is online now   Reply With Quote
Old 08-20-2016, 07:18 AM   #20
Senior Member
 
charles tuit's Avatar
 
Winnebago Owners Club
Join Date: Feb 2008
Location: prescott az
Posts: 724
I have a laptop that I just had optimized. I have Windows 10 and use Chrome. Slow, freezing just in the last week. Tried Bing and it is worse.

Any suggestions?
__________________
Charlie Tuit, 2002 Journey, 32T, XL7 toad
charles tuit is offline   Reply With Quote
Old 08-20-2016, 07:23 AM   #21
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,460
Have you tried Firefox or Edge?

Quote:
Originally Posted by charles tuit View Post
I have a laptop that I just had optimized. I have Windows 10 and use Chrome. Slow, freezing just in the last week. Tried Bing and it is worse.

Any suggestions?
__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is offline   Reply With Quote
Old 08-20-2016, 08:19 AM   #22
Senior Member
 
Join Date: Oct 2009
Posts: 788
running a pc using aol no ad blocker. I did try another browser today and seemed to help. Thanks for idea


safe travels
__________________
FLYING BUTCH is offline   Reply With Quote
Old 08-20-2016, 09:41 AM   #23
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,460
It's difficult to create a web site that "plays well" with all browsers and devices.

I recall in the past some web sites had notices, "This site optimized for Internet Explorer" or words to that effect.

There's much larger variety of devices, browsers, apps, operating software, user installed programs, anti virus programs, spam blockers, etc., that it can make each member's forum access unique.

We try help all members with forum use problems, but we need to know the details of your device, OS, browser, or app.

The more information provided the better the chance we can help.

Also, please remember that all websites place cookies in your browser, so if iRV2 is the only site you have a problem with, try deleting the iRV2 cookies and clearing your cache.

We have consistently found that corrupted cookies are the cause of many problems.
__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is offline   Reply With Quote
Old 08-20-2016, 09:58 AM   #24
Senior Member
 
charles tuit's Avatar
 
Winnebago Owners Club
Join Date: Feb 2008
Location: prescott az
Posts: 724
Quote:
Originally Posted by Route 66 View Post
It's difficult to create a web site that "plays well" with all browsers and devices.

I recall in the past some web sites had notices, "This site optimized for Internet Explorer" or words to that effect.

There's much larger variety of devices, browsers, apps, operating software, user installed programs, anti virus programs, spam blockers, etc., that it can make each member's forum access unique.

We try help all members with forum use problems, but we need to know the details of your device, OS, browser, or app.

The more information provided the better the chance we can help.

Also, please remember that all websites place cookies in your browser, so if iRV2 is the only site you have a problem with, try deleting the iRV2 cookies and clearing your cache.

We have consistently found that corrupted cookies are the cause of many problems.
And how do I delete IRV cookies and clear the cache? I'm not a computer wiz.
__________________
Charlie Tuit, 2002 Journey, 32T, XL7 toad
charles tuit is offline   Reply With Quote
Old 08-20-2016, 10:31 AM   #25
Senior Member
 
Join Date: Dec 2007
Posts: 982
Well considering it took 4 page fail to load/freeze up to get a post on here
Using my Nexus 7 with Chrome which Works flawlessly with every other thing I sdo and read.
My new Windows 10 laptop is the same
I only stay with it for the Monaco Owners Forum
__________________
Ron & Linda
2000 Dynasty 38PBS
Full time since 2007
Nana25K is offline   Reply With Quote
Old 08-20-2016, 01:02 PM   #26
Senior Member
 
Join Date: Sep 2013
Posts: 344
Windows 7 Professional with Chrome. iRV2 works flawlessly for me day and night. And I'm here several times a day everyday. In fact, I couldn't be more pleased with the overall "up" time of this busy place.
__________________
Traxless is offline   Reply With Quote
Old 08-20-2016, 01:09 PM   #27
Senior Member
 
powderman's Avatar
 
Join Date: Mar 2010
Location: N. E. Ohio & Lady Lake Fl.
Posts: 870
I'm thinking it may be computer related (windows) problem as I use Linux on the PC and Android on the tablet with no problems. Both using chrome browser.
__________________
Ron WD8CBT

I started out with nothing and I still have most of it left
powderman is offline   Reply With Quote
Old 08-20-2016, 01:31 PM   #28
Senior Member
 
sdennislee's Avatar


 
Monaco Owners Club
Winnebago Owners Club
Join Date: Sep 2011
Posts: 6,404
No issues on my PC laptop using IE. On my Mac using Safari i experienced 2 days of issues with double posts and 1 error message indicating the server was down. No issues with iPad.

Could it be the way others have configured their browsers?
__________________

__________________
US Navy Vet, Liberty Tree Member of Oath Keepers, NRA & VFW Life Member, Alaska EMT.
2009 Safari Cheetah 40 SKQ
2009 Winnebago Chalet 231CR
sdennislee is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
iRV2 running slow/back arrow slow charles tuit Forum 101 | Announcements | Member Concerns 9 03-14-2016 12:54 PM
Slow slow HP laptop wagonmaster2 Technology: Internet, TV, Satellite, Cell Phones, etc. 18 11-10-2011 09:22 AM
Replaced all the suspension parts and still not quite right. Blue74 5th Wheel Discussion 10 06-10-2011 08:08 PM
Onan quite diesel 7500 shuts down 45 min bhfranklin iRV2.com General Discussion 8 12-07-2010 06:43 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.