Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-20-2016, 03:29 PM   #29
Senior Member
 
luvlabs's Avatar
 
Tiffin Owners Club
Join Date: Feb 2012
Location: Las Cruces, NM
Posts: 1,594
iMac running OS X El Capitan; browser is Chrome. Very choppy scrolling, typing responses is very slow with lags between keystrokes. Normally run Ad Blocker. Problem has persisted for at least a week and is intermittent. BTW, only website that I have experienced this on over the same time period.
__________________

__________________
Roger & Mary
2014 Tiffin Phaeton 36GH
2012 Honda Fit toad
luvlabs is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-20-2016, 03:34 PM   #30
Senior Member
 
powderman's Avatar
 
Join Date: Mar 2010
Location: N. E. Ohio & Lady Lake Fl.
Posts: 744
Quote:
Originally Posted by luvlabs View Post
iMac running OS X El Capitan; browser is Chrome. Very choppy scrolling, typing responses is very slow with lags between keystrokes. Normally run Ad Blocker. Problem has persisted for at least a week and is intermittent. BTW, only website that I have experienced this on over the same time period.
Or possibly where you are located. I am in Ohio but usually show as Illinois when using the VPN. No problems with either connection.
__________________

__________________
Ron WD8CBT

I started out with nothing and I still have most of it left
powderman is online now   Reply With Quote
Old 08-22-2016, 09:14 AM   #31
Senior Member
 
Join Date: Oct 2009
Posts: 743
site

goggle froze up very slow still
__________________
FLYING BUTCH is offline   Reply With Quote
Old 08-22-2016, 11:49 AM   #32
Community Administrator
 
Janet H's Avatar


 
Winnebago Owners Club
Vintage RV Owners Club
Mid Atlantic Campers
Workhorse Chassis Owner
Forest River Owners Club
Join Date: Jul 2008
Location: Eastern WA
Posts: 5,506
Blog Entries: 3
Quote:
Originally Posted by FLYING BUTCH View Post
goggle froze up very slow still
I'm sorry you are having trouble. Can you make sure your system is up to date? You might also try doing a couple of restarts on your system and see if that helps.
__________________
1964 Airstream Overlander | 1964 Globetrotter | Blog

You have brains in your head. You have feet in your shoes. You can steer yourself any direction you choose. | Dr. Seuss
Janet H is offline   Reply With Quote
Old 08-24-2016, 06:12 PM   #33
Senior Member


 
Join Date: Apr 2015
Posts: 577
Quote:
Originally Posted by Janet H View Post
I'm sorry you are having trouble. Can you make sure your system is up to date? You might also try doing a couple of restarts on your system and see if that helps.
You are better off clearing your browser history and cache. If your system has to be restarted in order for the browser to work right, there is likely a bigger issue.

Brand new Mac and Brand New MacBook Pro here, Chrome browser with latest updates and running ad-block. Both Macs choke and slowdown only on iRV2 Forums.

Thanks
__________________
2014 Raptor 300MP, 2014 Cowboy Cadillac - Ram 3500 Crew Cab Long Bed Longhorn 6.7 Cummins Turbo Diesel DRW 4.10 Rear End, Firestone Airbags, Curt Q20.
raineman is offline   Reply With Quote
Old 11-19-2016, 01:09 AM   #34
Member
 
Join Date: Jul 2014
Posts: 54
Its the ads. I used adblocker plus and it made all the difference in the world. The I found a thread talking about a setting in the control panel to turn off the right column. Its like a new site now.

Making Forum Easier To Read
__________________
2004 Nash 25s ~ 2001 Dodge Ram 4x4 Cummins
1361 is offline   Reply With Quote
Old 11-19-2016, 09:59 PM   #35
Senior Member
 
Join Date: Jan 2015
Posts: 140
Quote:
Originally Posted by twogypsies View Post
I have also had different issues over many months. I've tried all the things recommended but the problems never leave or keep returning. I just work around them but it's frustrating. No other forum affects me this way.

My two issues have stayed with me the past few months:

- getting double spaces between paragraphs. I have to go back into the Edit and take them out. Actually this has been ongoing for a year or so. It comes and goes.

- I cannot do anything until that advertising banner above the Mission Statement is fully loaded otherwise the whole system locks up.


I'm using a stand-alone PC, Windows 10, Chrome with no ad blocker.

With the posted information and consequent problem-solving for all user's issues, can the moderators make a post as to what systems/issues were causing the problems?
I just started a new thread about the advertising banner thing; I did not see this thread til after I posted. But yeah, same thing. You wait, and wait. I realize it's nano-seconds, but in this day and age it seems like forever... And no, it's not the cache on your computer, or browser history, or blah blah blah; it's nothing to do with our phones/computers. It's a site thing. No other forum has this problem, and I go to a lot of forums.
__________________

__________________
2014 RAM 2500 CTD 6.7 4WD CC Auto LB
2015 Forest River Rockwood Signature Series Ultra Lite 8289WS w/ Diamond Package
2003 Silverado 1500 4WD 4DR Ext. cab w/ just over 86,000 miles
tdst51 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
iRV2 running slow/back arrow slow charles tuit Forum 101 | Announcements | Member Concerns 9 03-14-2016 01:54 PM
Slow slow HP laptop wagonmaster2 Technology: Internet, TV, Satellite, Cell Phones, etc. 18 11-10-2011 10:22 AM
Replaced all the suspension parts and still not quite right. Blue74 5th Wheel Discussion 10 06-10-2011 09:08 PM
Onan quite diesel 7500 shuts down 45 min bhfranklin iRV2.com General Discussion 8 12-07-2010 07:43 PM

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.