Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-16-2016, 07:04 PM   #1
Senior Member


 
Join Date: Apr 2015
Posts: 937
iRV2 servers down and or slow quite often

For my many hobbies, I belong to many large forums similar to iRV2, however, iRV2's servers are down or extremely slow far too often. Far more than any other forum I use. What gives? As an "iRV2 Supporter", I am disappointed.

I am tech savvy and have the fastest internet speed available (cox cable fastest package). This is the only site that I use regularly that behaves like this
__________________

__________________
2014 Raptor 300MP, 2014 Cowboy Cadillac - Ram 3500 Crew Cab Long Bed Longhorn 6.7 Cummins Turbo Diesel DRW 4.10 Rear End, 5588 Payload, Firestone Airbags, Curt Q20, TST507
raineman is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-16-2016, 07:47 PM   #2
Community Administrator
 
NLOVNIT's Avatar


 
Pond Piggies Club
Fleetwood Owners Club
Ford Super Duty Owner
LA Gulf Coast Campers
Outdoors RV Owners Club
Join Date: Mar 2002
Posts: 21,863
Blog Entries: 1
Nothing "gives" that I know of. I've had sporadic page loading delays for several days, but not to the extent you are describing.

Lori-
__________________

__________________
Lori & Dave - FMA #3415 | FMCA #F419886 | RV/MH Hall of Fame Lifetime Member
2006 Fleetwood Bounder 36Z & 2014 Honda CRV AWD, My iRV2 Photo Albums
How is it one careless match can start a forest fire but it takes a whole box to start a campfire?
NLOVNIT is offline   Reply With Quote
Old 08-16-2016, 07:53 PM   #3
Senior Member
 
sdennislee's Avatar


 
Monaco Owners Club
Winnebago Owners Club
Join Date: Sep 2011
Posts: 6,404
I'm on here daily at various times, today is the first time I've found the servers to be down.
__________________
US Navy Vet, Liberty Tree Member of Oath Keepers, NRA & VFW Life Member, Alaska EMT.
2009 Safari Cheetah 40 SKQ
2009 Winnebago Chalet 231CR
sdennislee is offline   Reply With Quote
Old 08-16-2016, 07:54 PM   #4
Senior Member


 
Join Date: Apr 2015
Posts: 937
Quote:
Originally Posted by NLOVNIT View Post
Nothing "gives" that I know of. I've had sporadic page loading delays for several days, but not to the extent you are describing.

Lori-

Well I am glad you have noticed something is wrong. Slow loads are not normal. Is anyone looking into it?
__________________
2014 Raptor 300MP, 2014 Cowboy Cadillac - Ram 3500 Crew Cab Long Bed Longhorn 6.7 Cummins Turbo Diesel DRW 4.10 Rear End, 5588 Payload, Firestone Airbags, Curt Q20, TST507
raineman is offline   Reply With Quote
Old 08-16-2016, 08:02 PM   #5
Senior Member


 
Join Date: Apr 2015
Posts: 937
Quote:
Originally Posted by sdennislee View Post
I'm on here daily at various times, today is the first time I've found the servers to be down.
Same here. It has happened several times for me over the last few months where it is was completely down. Lately, taking forever to load. But does not seem to be getting any better. I clear cache / browser history every 24 hours as a habit. And when iRV2 is not responding, other sites are still operating as expected. So nothing on this is end causing the problem
__________________
2014 Raptor 300MP, 2014 Cowboy Cadillac - Ram 3500 Crew Cab Long Bed Longhorn 6.7 Cummins Turbo Diesel DRW 4.10 Rear End, 5588 Payload, Firestone Airbags, Curt Q20, TST507
raineman is offline   Reply With Quote
Old 08-16-2016, 08:08 PM   #6
Senior Member
 
JohnBoyToo's Avatar


 
Monaco Owners Club
Join Date: May 2012
Location: DFW, Tex-US
Posts: 4,614
Hmmm,
I am on here WAY too much day and night and have not noticed any slow down...


I suspect it's not an IRV2 issue and maybe your browser/ISP ?
FYI,
I don't use IE but do use Windows 10 and Firefox 48...
__________________
'11 Monaco Diplomat 43DFT RR10R pushed by a '14 Jeep Wrangler JKU. History.. 5'ers: 13 Redwood 38gk, 11 MVP Destiny, Open Range TT, popups, vans, tents...
JohnBoyToo is offline   Reply With Quote
Old 08-16-2016, 08:14 PM   #7
Senior Member
 
sdennislee's Avatar


 
Monaco Owners Club
Winnebago Owners Club
Join Date: Sep 2011
Posts: 6,404
I did get a message a hour or so ago that the site was down
__________________
US Navy Vet, Liberty Tree Member of Oath Keepers, NRA & VFW Life Member, Alaska EMT.
2009 Safari Cheetah 40 SKQ
2009 Winnebago Chalet 231CR
sdennislee is offline   Reply With Quote
Old 08-16-2016, 08:34 PM   #8
Junior Member
 
Join Date: Jul 2016
Posts: 1
I've had a tough time for the last two days with everything moving very slowly and sometimes unresponsive. I'm using the chrome browser on linux. Tonight I finally shut down the 'load plugin option' and bam! no more problems.

William
__________________
Willtam is offline   Reply With Quote
Old 08-17-2016, 05:05 AM   #9
tcg
Senior Member
 
tcg's Avatar
 
Join Date: Aug 2016
Posts: 169
I've found when using this site it slows down almost immediately. Most times to an unusable state.

Disabling Flash solves the problem.
__________________
tcg is offline   Reply With Quote
Old 08-17-2016, 05:24 AM   #10
Senior Member


 
Join Date: Aug 2011
Posts: 3,238
Browsing the forum is a much better experience using the dedicated app over using a browser. Use the app on a tablet and it works great.
__________________
pasdad1 is offline   Reply With Quote
Old 08-17-2016, 08:30 AM   #11
Senior Member
 
Join Date: Oct 2009
Posts: 788
site

terrible, slow freezes etc
__________________
FLYING BUTCH is offline   Reply With Quote
Old 08-17-2016, 08:30 AM   #12
Senior Member
 
Join Date: Oct 2009
Posts: 788
site

terrible slow freezes
__________________
FLYING BUTCH is offline   Reply With Quote
Old 08-17-2016, 10:24 AM   #13
Community Administrator
 
Janet H's Avatar


 
Winnebago Owners Club
Vintage RV Owners Club
Mid Atlantic Campers
Workhorse Chassis Owner
Forest River Owners Club
Join Date: Jul 2008
Location: Eastern WA
Posts: 5,865
Blog Entries: 3
For those of you experiencing trouble can you please post up some info about your system?

ex:

System (PC, Mac, iPad or ?)
Browser: Chrome, Firefox, etc
Are you running an ad blocker? Y/N
__________________
1964 Airstream Overlander | 1964 Globetrotter | Blog

You have brains in your head. You have feet in your shoes. You can steer yourself any direction you choose. | Dr. Seuss
Janet H is offline   Reply With Quote
Old 08-17-2016, 11:01 AM   #14
Senior Member
 
Join Date: Aug 2011
Location: Enjoying the Western States!
Posts: 5,458
Quote:
Originally Posted by Janet H View Post
For those of you experiencing trouble can you please post up some info about your system?

ex:

System (PC, Mac, iPad or ?)
Browser: Chrome, Firefox, etc
Are you running an ad blocker? Y/N

I have also had different issues over many months. I've tried all the things recommended but the problems never leave or keep returning. I just work around them but it's frustrating. No other forum affects me this way.

My two issues have stayed with me the past few months:

- getting double spaces between paragraphs. I have to go back into the Edit and take them out. Actually this has been ongoing for a year or so. It comes and goes.

- I cannot do anything until that advertising banner above the Mission Statement is fully loaded otherwise the whole system locks up.


I'm using a stand-alone PC, Windows 10, Chrome with no ad blocker.

With the posted information and consequent problem-solving for all user's issues, can the moderators make a post as to what systems/issues were causing the problems?
__________________

__________________
Full-timed for 16 Years . . . Back in S&B Again
Traveled 8 yr in a 2004 Newmar Dutch Star 40' Diesel
& 8 yr in a 33' Travel Supreme 5th wheel
twogypsies is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
iRV2 running slow/back arrow slow charles tuit Forum 101 | Announcements | Member Concerns 9 03-14-2016 12:54 PM
Slow slow HP laptop wagonmaster2 Technology: Internet, TV, Satellite, Cell Phones, etc. 18 11-10-2011 09:22 AM
Replaced all the suspension parts and still not quite right. Blue74 5th Wheel Discussion 10 06-10-2011 08:08 PM
Onan quite diesel 7500 shuts down 45 min bhfranklin iRV2.com General Discussion 8 12-07-2010 06:43 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.