Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-15-2013, 12:37 PM   #15
Senior Member
 
Craig_R's Avatar
 
Monaco Owners Club
Join Date: Jan 2011
Location: Huson, MT
Posts: 1,043
Quote:
Originally Posted by sdennislee View Post
Haven't noticed any decrease in speed today, seems very fast.

If you are on a PC, go to command prompt, then enter, "tracert www.irv2.com" without the quotes

This will trace the route you are following to get to irv2.com. By default it should look for a maximum of 30 hops and will show you all the routers you are hitting on the net to get there. You may find that your delay is happening before you get to irv2.com with one of the routers along the way.

I have run it a few times and my time is 52 milliseconds. 61 milliseconds to rvnet.
Ha! Who says great minds don't think alike.
__________________

__________________
Craig & Donna
2005 Beaver Monterey Laguna IV (aka The Hotel Monterey)
2011 Jeep Liberty Limited
Craig_R is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-15-2013, 01:40 PM   #16
Senior Member
 
scooterbob's Avatar
 
Winnebago Owners Club
Nor'easters Club
Join Date: Oct 2012
Location: South Jersey
Posts: 648
Quote:
Originally Posted by Craig_R View Post
Chances are good that there is a problem or bottleneck in the network somewhere between your computer and the irv2 server(s).

It happens here now and then when the one fiberoptic cable the local telco installed gets over loaded by all of the Winter Texans camped out on River Road.

You can see for yourself if there is a bottleneck by using the "traceroute" function from the DOS Command Prompt. At the prompt type
Code:
tracert www.irv2.com
and the path and times to each hop along the way will be displayed something like this:

Code:
Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation.  All rights reserved.
 
C:\>tracert ivv2.com
 
Tracing route to ivv2.com [208.69.32.145]
over a maximum of 30 hops:
 
  1     2 ms     2 ms     2 ms  192.168.0.1
  2     6 ms    12 ms     9 ms  10.50.116.1
  3     5 ms     7 ms     5 ms  10.101.1.9
  4     5 ms     5 ms     6 ms  10.101.1.5
  5     6 ms     8 ms     8 ms  10.101.1.1
  6     6 ms     9 ms     8 ms  96-8-191-22.block0.gvtc.com [96.8.191.22]
  7    14 ms    15 ms    15 ms  12.88.219.169
  8    17 ms    18 ms    18 ms  cr1.santx.ip.att.net [12.123.154.10]
  9    22 ms    19 ms    15 ms  cr2.dlstx.ip.att.net [12.122.30.130]
 10    15 ms    14 ms    20 ms  12.122.212.13
 11    15 ms    15 ms    15 ms  192.205.32.26
 12    46 ms    44 ms    53 ms  xe-10-0-0.was10.ip4.tinet.net [141.136.108.141]
 
 13    83 ms    44 ms    46 ms  opendns-gw.ip4.tinet.net [216.221.158.170]
 14    46 ms    45 ms    44 ms  hit-nxdomain.dlinksearch.com [208.69.32.145]
 
Trace complete.
The completed traceroute above shows reasonable ping times to each network router along the way. Each network router is pinged three times as indicated on each line. If you see a line where the ping times vary widely that could indicate a bottleneck. You may get a network router that responds with "Request timed out" response. That could also indicate a problem.
Mine is 30 hops my time is 52 milliseconds. won't let me copy and paste
__________________

__________________
Bob & Karen & Buddy "yourkie"
2008 Winnebago 39W Destination DP
Full time One Destination at a time.
scooterbob is offline   Reply With Quote
Old 01-15-2013, 01:48 PM   #17
Senior Member
 
Craig_R's Avatar
 
Monaco Owners Club
Join Date: Jan 2011
Location: Huson, MT
Posts: 1,043
Quote:
Originally Posted by scooterbob View Post
Mine is 30 hops my time is 52 milliseconds. won't let me copy and paste
To copy "right click" then "select all" from the drop down box. This will highlight everything within the command prompt window. Then hold down the CRL+C keys to copy. Once done you can paste in the normal manner.
__________________
Craig & Donna
2005 Beaver Monterey Laguna IV (aka The Hotel Monterey)
2011 Jeep Liberty Limited
Craig_R is offline   Reply With Quote
Old 01-15-2013, 01:50 PM   #18
Senior Member/RVM #90
 
MSHappyCampers's Avatar


 
Monaco Owners Club
Join Date: Nov 2002
Location: Columbus, MS
Posts: 26,328
Mine showed a total of 2846 ms in 12 hops, with 2545 ms of that being to my internet service provider, Cable One.
I'm a computer dummie! What does this mean?

I tried it twice more and the time to Cable One was about 30ms each time.
__________________
Joe & Annette

2002 Monaco Windsor 40PBT, 2013 Honda CRV AWD
MSHappyCampers is offline   Reply With Quote
Old 01-15-2013, 03:40 PM   #19
Senior Member
 
Craig_R's Avatar
 
Monaco Owners Club
Join Date: Jan 2011
Location: Huson, MT
Posts: 1,043
Quote:
Originally Posted by MSHappyCampers View Post
Mine showed a total of 2846 ms in 12 hops, with 2545 ms of that being to my internet service provider, Cable One.
I'm a computer dummie! What does this mean?

I tried it twice more and the time to Cable One was about 30ms each time.
It means that there is an issue between your computer and Cable One. I'm guessing there is a loose connection between the back of your PC and the first splitter where the cable enters the house. First I would check all of my cable connections that I can easily get at. Second I would reboot my computer and my modem and my router if you have one. If you still have a problem you could contact them and ask if they are experiencing any problems with the network. Chances are usually pretty good that the problem exists between the back of your PC and the street. Sorry I can't help more than that Joe.
__________________
Craig & Donna
2005 Beaver Monterey Laguna IV (aka The Hotel Monterey)
2011 Jeep Liberty Limited
Craig_R is offline   Reply With Quote
Old 01-15-2013, 05:08 PM   #20
Senior Member/RVM #90
 
MSHappyCampers's Avatar


 
Monaco Owners Club
Join Date: Nov 2002
Location: Columbus, MS
Posts: 26,328
TO WHOM IT MAY CONCERN!

Folks, we've got SERIOUS problems here. The site is just barely crawling compared to other sites! Just go over to RV.net and you will see what I mean. Over there, when you click on something it's almost instantanous! Here when I click on something I wait, and wait, and wait.......FINALLY it loads!

I don't know anything about websites, but I DO know when it is not working well compared to other similar sites! We're gonna lose our faithful members if you don't get this problem fixed and quit making excuses!

Come on, tech guys, lets get this great site up to par!
__________________
Joe & Annette

2002 Monaco Windsor 40PBT, 2013 Honda CRV AWD
MSHappyCampers is offline   Reply With Quote
Old 01-15-2013, 05:55 PM   #21
Moderator Emeritus
 
TXiceman's Avatar


 
Vintage RV Owners Club
Texas Boomers Club
Oklahoma Boomers Club
Ford Super Duty Owner
Join Date: Aug 2000
Location: Full Time, TX Home Base
Posts: 17,150
Blog Entries: 21
And when you make the changes in CP to turn off the ads, be sure and scroll to the bottom of the page and click on Save.

It is running fine for me.

Ken
__________________
Amateur Radio Operator (KE5DFR)|Full-Time! - 2012 6.7L Ford Crew Cab Dually -2013 HitchHiker Champagne 38RLRSB - Travel with one Standard Schnauzer and one small Timneh African Gray Parrot
TXiceman is offline   Reply With Quote
Old 01-15-2013, 06:01 PM   #22
Senior Member
 
toneumanns's Avatar
 
Join Date: Jul 2011
Posts: 792
My speed is OK.
__________________
2011 Itasca Suncruiser, Jeep Grand Cherokee toad
MSgt retired USAF 1988, AA retired 2005
toneumanns is offline   Reply With Quote
Old 01-15-2013, 06:05 PM   #23
Senior Member
 
Luv2go's Avatar
 
Newmar Owners Club
Nor'easters Club
Appalachian Campers
Ford Super Duty Owner
Coastal Campers
Join Date: Dec 2007
Posts: 1,893
About 20 minutes ago I had a "Connection Reset" error for a few minutes. All other sites I checked were OK (Google, Craigslist, Anandtech). May have been something going on. Now it's back to normal (fast)
__________________
Stewart, Brenda and kids
2008 Newmar Canyon Star 3410
2006 Roadtrek Versatile 210
Luv2go is offline   Reply With Quote
Old 01-15-2013, 06:46 PM   #24
Yaj
Senior Member
 
Yaj's Avatar
 
Pond Piggies Club
Freightliner Owners Club
Join Date: Feb 2011
Location: Hartford, WI
Posts: 157
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
C:\Windows\system32>tracert www.irv2.com
Tracing route to irv2.com [174.37.94.69]
over a maximum of 30 hops:
1 2 ms 1 ms <1 ms 192.168.0.1
2 8 ms 9 ms 9 ms 10.140.128.1
3 11 ms 10 ms 10 ms dtr01wbndwi-tge-0-7-0-0.wbnd.wi.charter.com [96.
34.22.0]
4 20 ms 23 ms 23 ms crr03fdulwi-tge-0-4-0-9.fdul.wi.charter.com [96.
34.19.20]
5 21 ms 22 ms 34 ms crr02euclwi-tge-0-4-0-2.eucl.wi.charter.com [96.
34.17.232]
6 33 ms 28 ms 23 ms bbr02euclwi-tge-0-2-0-2.eucl.wi.charter.com [96.
34.1.140]
7 40 ms 35 ms 33 ms bbr01chcgil-bue-1.chcg.il.charter.com [96.34.0.9
]
8 27 ms 37 ms 29 ms prr01chcgil-bue-2.chcg.il.charter.com [96.34.3.9
]
9 27 ms 28 ms 28 ms xe-0-1-0.bbr02.eq01.chi01.networklayer.com [50.9
7.16.26]
10 27 ms 28 ms 29 ms ae7.bbr01.eq01.chi01.networklayer.com [173.192.1
8.170]
11 49 ms 57 ms 49 ms ae20.bbr01.eq01.dal03.networklayer.com [173.192.
18.136]
12 68 ms 50 ms 53 ms ae0.dar02.sr01.dal01.networklayer.com [173.192.1
8.253]
13 62 ms 60 ms 49 ms po2.fcr04.sr05.dal01.networklayer.com [66.228.11
8.218]
14 61 ms 50 ms 52 ms 174.37.94.69-static.reverse.softlayer.com [174.3
7.94.69]
Trace complete.
C:\Windows\system32>

What does this mean?
__________________
1996 HR Endeavor LE, 5.9 Cummins 230hp
Hartford, WI
Yaj is offline   Reply With Quote
Old 01-15-2013, 07:17 PM   #25
Senior Member
 
sdennislee's Avatar


 
Monaco Owners Club
Winnebago Owners Club
Join Date: Sep 2011
Posts: 6,404
Quote:
Originally Posted by Yaj View Post
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
C:\Windows\system32>tracert www.irv2.com
Tracing route to irv2.com [174.37.94.69]
over a maximum of 30 hops:
1 2 ms 1 ms <1 ms 192.168.0.1
2 8 ms 9 ms 9 ms 10.140.128.1
3 11 ms 10 ms 10 ms dtr01wbndwi-tge-0-7-0-0.wbnd.wi.charter.com [96.
34.22.0]
4 20 ms 23 ms 23 ms crr03fdulwi-tge-0-4-0-9.fdul.wi.charter.com [96.
34.19.20]
5 21 ms 22 ms 34 ms crr02euclwi-tge-0-4-0-2.eucl.wi.charter.com [96.
34.17.232]
6 33 ms 28 ms 23 ms bbr02euclwi-tge-0-2-0-2.eucl.wi.charter.com [96.
34.1.140]
7 40 ms 35 ms 33 ms bbr01chcgil-bue-1.chcg.il.charter.com [96.34.0.9
]
8 27 ms 37 ms 29 ms prr01chcgil-bue-2.chcg.il.charter.com [96.34.3.9
]
9 27 ms 28 ms 28 ms xe-0-1-0.bbr02.eq01.chi01.networklayer.com [50.9
7.16.26]
10 27 ms 28 ms 29 ms ae7.bbr01.eq01.chi01.networklayer.com [173.192.1
8.170]
11 49 ms 57 ms 49 ms ae20.bbr01.eq01.dal03.networklayer.com [173.192.
18.136]
12 68 ms 50 ms 53 ms ae0.dar02.sr01.dal01.networklayer.com [173.192.1
8.253]
13 62 ms 60 ms 49 ms po2.fcr04.sr05.dal01.networklayer.com [66.228.11
8.218]
14 61 ms 50 ms 52 ms 174.37.94.69-static.reverse.softlayer.com [174.3
7.94.69]
Trace complete.
C:\Windows\system32>

What does this mean?
Speeds look good.

Looks like you are on charter cable in WI, hit a couple routers in WI before being routed through more routers in IL, from there made a leap to Tx and from TX to iRV2. In 456 milliseconds and 14 hops
__________________
US Navy Vet, Liberty Tree Member of Oath Keepers, NRA & VFW Life Member, Alaska EMT.
2009 Safari Cheetah 40 SKQ
2009 Winnebago Chalet 231CR
sdennislee is offline   Reply With Quote
Old 01-15-2013, 07:47 PM   #26
Senior Member
 
Join Date: Feb 2012
Location: Baton Rouge, LA
Posts: 1,201
MS. Janet,

Is this the reason IRV2.com has become so slow to load forum threads, etc. that they sometimes time out before they open? BTW the new home page looks really good, but trying to go to the forums on that page is also incredibly slow.
__________________
Jim and Lynda, (Sophie, Jake, attack trained killer Shi-Tzus :-))

2003 Fleetwood Expedition 38N 2005 Saturn Vue
jlfbatonrg is offline   Reply With Quote
Old 01-15-2013, 07:48 PM   #27
Community Administrator
 
NLOVNIT's Avatar


 
Pond Piggies Club
Fleetwood Owners Club
Ford Super Duty Owner
LA Gulf Coast Campers
Outdoors RV Owners Club
Join Date: Mar 2002
Posts: 22,303
Blog Entries: 1
I'm having pages load slowly. Twice this evening & once last night, I got a scripts run error, basically stating a script on this site (whatever page I 'm on) is causing my computer to run slow & may stop it from running altogether. Not sure what it means, if it's related to the topic of this thread or not. Just thought I'd throw that out.

Lori-
__________________
Lori & Dave - FMA #3415 | FMCA #F419886 | RV/MH Hall of Fame Lifetime Member
2006 Fleetwood Bounder 36Z & 2014 Honda CRV EX-L AWD, My iRV2 Photo Albums
How is it one careless match can start a forest fire but it takes a whole box to start a campfire?
NLOVNIT is offline   Reply With Quote
Old 01-15-2013, 08:06 PM   #28
Community Administrator
 
NLOVNIT's Avatar


 
Pond Piggies Club
Fleetwood Owners Club
Ford Super Duty Owner
LA Gulf Coast Campers
Outdoors RV Owners Club
Join Date: Mar 2002
Posts: 22,303
Blog Entries: 1
Quote:
Originally Posted by Craig_R View Post
..You can see for yourself if there is a bottleneck by using the "traceroute" function from the DOS Command Prompt. At the prompt type
Code:
tracert www.irv2.com
...

Ok, my title may be Community Administrator, but I know squat about computers. How do I get to a DOS Command screen? I haven't seen one of those since my TRS-80 computer.

Lori-
__________________

__________________
Lori & Dave - FMA #3415 | FMCA #F419886 | RV/MH Hall of Fame Lifetime Member
2006 Fleetwood Bounder 36Z & 2014 Honda CRV EX-L AWD, My iRV2 Photo Albums
How is it one careless match can start a forest fire but it takes a whole box to start a campfire?
NLOVNIT is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.