Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-16-2013, 08:47 PM   #57
Senior Member
 
palehorse89's Avatar


 
Newmar Owners Club
Join Date: Oct 2009
Posts: 7,731
The loading of the forum pages have been really slow compared to the rest of the net. I noticed it starting about a week ago?
__________________

__________________
2000 Newmar MADP 4060, 350ISC, Spartan MM, IFS 2011 Jeep JK, M&G Braking, 2014 MTI 27' Hog Hauler, Wireless brake control, 2006Ultra & 1989 Springer
palehorse89 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-16-2013, 08:52 PM   #58
Community Administrator
 
NLOVNIT's Avatar


 
Pond Piggies Club
Fleetwood Owners Club
Ford Super Duty Owner
LA Gulf Coast Campers
Outdoors RV Owners Club
Join Date: Mar 2002
Posts: 22,290
Blog Entries: 1
Quote:
Originally Posted by sdennislee View Post
Here is what I found running on the forum pages
Holy advertisements, Batman! No wonder there's issues.

Lori-
__________________

__________________
Lori & Dave - FMA #3415 | FMCA #F419886 | RV/MH Hall of Fame Lifetime Member
2006 Fleetwood Bounder 36Z & 2014 Honda CRV EX-L AWD, My iRV2 Photo Albums
How is it one careless match can start a forest fire but it takes a whole box to start a campfire?
NLOVNIT is offline   Reply With Quote
Old 01-16-2013, 08:54 PM   #59
Senior Member
 
sdennislee's Avatar


 
Monaco Owners Club
Winnebago Owners Club
Join Date: Sep 2011
Posts: 6,404
I block them all with Ghostery
__________________
US Navy Vet, Liberty Tree Member of Oath Keepers, NRA & VFW Life Member, Alaska EMT.
2009 Safari Cheetah 40 SKQ
2009 Winnebago Chalet 231CR
sdennislee is offline   Reply With Quote
Old 01-16-2013, 08:57 PM   #60
Senior Member
 
palehorse89's Avatar


 
Newmar Owners Club
Join Date: Oct 2009
Posts: 7,731
In my signature my "2011 Wrangler" is highlighted in green now and I put my cusor on ot it pops up a small ad that says yellowmoxie....... what the heck is this? I also just saw it pop up a couple of pages back but I DID NOT KNOW WHAT IT WAS?
__________________
2000 Newmar MADP 4060, 350ISC, Spartan MM, IFS 2011 Jeep JK, M&G Braking, 2014 MTI 27' Hog Hauler, Wireless brake control, 2006Ultra & 1989 Springer
palehorse89 is offline   Reply With Quote
Old 01-16-2013, 08:59 PM   #61
Senior Member
 
sdennislee's Avatar


 
Monaco Owners Club
Winnebago Owners Club
Join Date: Sep 2011
Posts: 6,404
Quote:
Originally Posted by palehorse89 View Post
In my signature my "2011 Wrangler" is highlighted in green now and I put my cusor on ot it pops up a small ad that says yellowmoxie....... what the heck is this? I also just saw it pop up a couple of pages back but I DID NOT KNOW WHAT IT WAS?
It's black here and no pop up associated when I view it.
__________________
US Navy Vet, Liberty Tree Member of Oath Keepers, NRA & VFW Life Member, Alaska EMT.
2009 Safari Cheetah 40 SKQ
2009 Winnebago Chalet 231CR
sdennislee is offline   Reply With Quote
Old 01-16-2013, 09:02 PM   #62
Senior Member
 
palehorse89's Avatar


 
Newmar Owners Club
Join Date: Oct 2009
Posts: 7,731
Lori's "jeep liberty" is in the same green as mine and does the same thing on my screen, I put my cursor on Lori's and a ad saying yellowmoxie comes up

after I posted this it went back to black and stoped ?
__________________
2000 Newmar MADP 4060, 350ISC, Spartan MM, IFS 2011 Jeep JK, M&G Braking, 2014 MTI 27' Hog Hauler, Wireless brake control, 2006Ultra & 1989 Springer
palehorse89 is offline   Reply With Quote
Old 01-16-2013, 09:22 PM   #63
Community Administrator
 
NLOVNIT's Avatar


 
Pond Piggies Club
Fleetwood Owners Club
Ford Super Duty Owner
LA Gulf Coast Campers
Outdoors RV Owners Club
Join Date: Mar 2002
Posts: 22,290
Blog Entries: 1
I had the same thing happen (random hyperlinks, yellowmoxie.com & auto-pricefinder.com) after I had done a download of iespell & missed checking the checkboxes that stopped ad-ons the website wanted to download.

I had to go to Tools, Manage Ad-Ons & delete/disable the stupid things. I HATE it when those sites make you check a box to NOT download/change stuff on your computer.

I also ran a malware scan & it found something & removed it.

I don't know if it was the malware or deleting/disabling the ad-ons, but the random hyperlinks were gone.

Lori-
__________________
Lori & Dave - FMA #3415 | FMCA #F419886 | RV/MH Hall of Fame Lifetime Member
2006 Fleetwood Bounder 36Z & 2014 Honda CRV EX-L AWD, My iRV2 Photo Albums
How is it one careless match can start a forest fire but it takes a whole box to start a campfire?
NLOVNIT is offline   Reply With Quote
Old 01-17-2013, 10:17 AM   #64
RV Mutant #14
 
Wayne M's Avatar


 
Winnebago Owners Club
Texas Boomers Club
Freightliner Owners Club
iRV2 No Limits Club
Join Date: Aug 2008
Location: Texas
Posts: 12,201
Firefox:
Besides AddBlockPlus as an add on here is a drastic measure to remove images from IRV2. This is reversible.

Click the "site identity button" to the left of the URL.
click on "More Information"
Choose the "media" tab"
Check the box to block images.

This works for me because I am only interested in seeing posts, not advertisement or highlight pictures. To reverse the process just uncheck the "block images" box.

For more information on managing Firefox, go to:

Page Info window - View technical details about the page you are on | Firefox Help

Oh! I did say drastic, right. You may lose the "Edit, Quote, Multi+, Quick, and Thank" buttons, Hee hee!

Remember that advertisements are what puts money in the iRV2 coffers. I also hate avertisements.
__________________
Wayne MSGT USMC (Ret) & Earlene (CinCHouse)
2015 Winnebago Tour 42QD
RVM14
It is what it is, and then it is what you make of it.
Wayne M is offline   Reply With Quote
Old 01-17-2013, 10:47 AM   #65
Senior Member/RVM #90
 
MSHappyCampers's Avatar


 
Monaco Owners Club
Join Date: Nov 2002
Location: Columbus, MS
Posts: 26,295
Anything I click on IRV2 is taking 20 to 30 seconds to load! I've been watching the bottom bar and it is taking that long even when showing internal IRV2 addresses, not the other wild stuff!

I sure hope someone can get to the bottom of this soon! I'm losing too much of my retirement time just waiting for pages to load!
__________________
Joe & Annette

2002 Monaco Windsor 40PBT, 2013 Honda CRV AWD
MSHappyCampers is offline   Reply With Quote
Old 01-17-2013, 11:08 AM   #66
Yaj
Senior Member
 
Yaj's Avatar
 
Pond Piggies Club
Freightliner Owners Club
Join Date: Feb 2011
Location: Hartford, WI
Posts: 156
On occasion my browser comes up with a message that says something about a long running script from the site, I think this has something to due with it. Come on Irv2 fix this problem!
__________________
1996 HR Endeavor LE, 5.9 Cummins 230hp
Hartford, WI
Yaj is offline   Reply With Quote
Old 01-17-2013, 11:57 AM   #67
Senior Member
 
Join Date: Feb 2012
Location: Baton Rouge, LA
Posts: 1,201
Let me ask this question again. On the tools menu on my IE 8 there is no InPrivateFiltering option. That means there is another location where the parameter is set. Can someone tell me where that is?

I have tried Firefox in the past and find it slower than IE 8. I also don't think this RIV2 problem should be "fixed" by the user having to change Browsers.

THIS IS MOST IMPORTANT IN THIS DISCUSSION. When selecting IRV2.com from my favorites, the new IRV2 home page loads almost immediately. As I said before, the Photos and Classifieds pages load reasonably fast. The extremely slow respoinse are directly related to something in IRV2 that is imbedded in the Forum and Campground pages. Why can't IRV2 research and "fix" this problem. The slow response is also true if I got directly to the Forum page bypassing the Home page.
__________________
Jim and Lynda, (Sophie, Jake, attack trained killer Shi-Tzus :-))

2003 Fleetwood Expedition 38N 2005 Saturn Vue
jlfbatonrg is offline   Reply With Quote
Old 01-17-2013, 12:05 PM   #68
RV Mutant #14
 
Wayne M's Avatar


 
Winnebago Owners Club
Texas Boomers Club
Freightliner Owners Club
iRV2 No Limits Club
Join Date: Aug 2008
Location: Texas
Posts: 12,201
Absolutely no problem here in loading the site. It is flash fast for me. (right now)
__________________
Wayne MSGT USMC (Ret) & Earlene (CinCHouse)
2015 Winnebago Tour 42QD
RVM14
It is what it is, and then it is what you make of it.
Wayne M is offline   Reply With Quote
Old 01-17-2013, 12:11 PM   #69
Senior Member
 
Join Date: Aug 2010
Posts: 750
Mine is very, very slow. Algae growing on a rock might be a little bit slower, but not by much. In order to make it shift from from one subject to another I minimize the page, wait about 15 seconds, and then open the page. Seems to speed it up.
__________________
NITEHAWK is offline   Reply With Quote
Old 01-17-2013, 02:39 PM   #70
Senior Member
 
sdennislee's Avatar


 
Monaco Owners Club
Winnebago Owners Club
Join Date: Sep 2011
Posts: 6,404
For those waiting on iRV2 to fix the speed (due to ads and scripts) issue, you might want to try the fixes posted by others to see if that corrects your problem.

I don't know if iRV2 can cure the script/ad problems.
__________________

__________________
US Navy Vet, Liberty Tree Member of Oath Keepers, NRA & VFW Life Member, Alaska EMT.
2009 Safari Cheetah 40 SKQ
2009 Winnebago Chalet 231CR
sdennislee is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.