Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-06-2016, 10:29 PM   #1
Senior Member
 
RV Vagabond's Avatar


 
Winnebago Owners Club
Texas Boomers Club
Solo Rvers Club
Join Date: Dec 2015
Location: Fulltime Traveler
Posts: 567
Is this an IRV2 bug?

When I tried to edit a post, it would not allow me to attach a photo. So I deleted the post and re-created it with the photo. But it would not accept it because it said that it was a duplicate post. So now neither post went up.
__________________

__________________

2017 Itasca Solei 36G
"The 5 Shades of Gray"
Suzuki Burgman scooter on the rack
RV Vagabond is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-06-2016, 10:36 PM   #2
RV Enthusiast
 
Electra 225's Avatar


 
Newmar Owners Club
Winnebago Owners Club
Ford Super Duty Owner
Freightliner Owners Club
Join Date: Feb 2014
Posts: 1,788
When editing, did you choose "go advanced"? That could be the issue, or it could be attaching photos is only allowed on original posting?

Regards,
W.D.
__________________

__________________
Electra 225 is offline   Reply With Quote
Old 09-07-2016, 01:17 PM   #3
Community Administrator
 
NLOVNIT's Avatar


 
Pond Piggies Club
Fleetwood Owners Club
Ford Super Duty Owner
LA Gulf Coast Campers
Outdoors RV Owners Club
Join Date: Mar 2002
Posts: 21,852
Blog Entries: 1
I've gone back numerous times to edit an original post to add a photo with no issue. The only thing I can think of is the timing of when you deleted the original & tried to repost. Could've been a cookie (the ones we put on your device to keep you logged in) that was corrupted & thought the original was still there. When submitting a post, I've had the site tell me my post is a duplicate of the original & yet only 1 post will show. Other times 2 identical posts publish. I just chalk it up to gremlins.

Lori-
__________________
Lori & Dave - FMA #3415 | FMCA #F419886 | RV/MH Hall of Fame Lifetime Member
2006 Fleetwood Bounder 36Z & 2014 Honda CRV AWD, My iRV2 Photo Albums
How is it one careless match can start a forest fire but it takes a whole box to start a campfire?
NLOVNIT is offline   Reply With Quote
Old 09-08-2016, 11:33 AM   #4
Senior Member
 
RV Vagabond's Avatar


 
Winnebago Owners Club
Texas Boomers Club
Solo Rvers Club
Join Date: Dec 2015
Location: Fulltime Traveler
Posts: 567
Clicking on GO ADVANCED seems to be the key to the mystery.

However I think there is still a bug when you delete a post and then try to repost with the same words, it says this is a duplicate post.
__________________

2017 Itasca Solei 36G
"The 5 Shades of Gray"
Suzuki Burgman scooter on the rack
RV Vagabond is offline   Reply With Quote
Old 09-08-2016, 11:40 AM   #5
Senior Member
 
palehorse89's Avatar


 
Newmar Owners Club
Join Date: Oct 2009
Posts: 7,619
Quote:
Originally Posted by RV Vagabond View Post
Clicking on GO ADVANCED seems to be the key to the mystery.

However I think there is still a bug when you delete a post and then try to repost with the same words, it says this is a duplicate post.
Have to ask.......why would you delete a post........then re-post with the same word's????
__________________
2000 Newmar MADP 4060, 350ISC, Spartan MM, IFS 2011 Jeep JK, M&G Braking, 2014 MTI 27' Hog Hauler, Wireless brake control, 2006Ultra & 1989 Springer
palehorse89 is offline   Reply With Quote
Old 09-08-2016, 11:46 AM   #6
Community Administrator
 
JohnRR's Avatar


 
Fleetwood Owners Club
Workhorse Chassis Owner
Join Date: Sep 2010
Location: Marquette, Michigan "Da UP"
Posts: 16,857
Quote:
Originally Posted by RV Vagabond View Post
Clicking on GO ADVANCED seems to be the key to the mystery.

However I think there is still a bug when you delete a post and then try to repost with the same words, it says this is a duplicate post.
From what I see and understand you have to wait a period of time before reposting the exact same post or you will get the duplicate notice post.
__________________
John & Cathy R.
06 Pace Arrow 38L W24
08 Lincoln MKX AWD
See My RV Upgrades
JohnRR is online now   Reply With Quote
Old 09-08-2016, 12:42 PM   #7
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,427
There is a 30 second minimum time between posts.
__________________

__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is online now   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bug Magic? afrank1971 Newmar Owner's Forum 8 02-25-2009 05:44 AM
Bug Wash nodine Monaco Owner's Forum 6 12-28-2008 05:56 PM
Bug Removal Tip Ron-in-Tn Winnebago Industries Owner's Forum 3 02-11-2007 03:36 AM
Campshow Bug - Rockwood HW syoungblood iRV2.com General Discussion 2 02-21-2005 05:27 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.