Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-25-2014, 08:42 PM   #15
Senior Member
 
Piker's Avatar
 
Join Date: May 2011
Posts: 1,299
Open up Java Control Panel under Start Menu\All Programs\Java\Configure Java

Go to the security tab on the Java Control Panel and click the "edit site list" button. Then under "location," type (or cut and paste) the following two exceptions into the list one at a time and click "add:"

http://www.irv2.com/forums/addonchat.php
http://client4.addonchat.com/current/

You will get a warning that http is not recommended and it will recommend using an https site... but just hit ok.

That should get you all back online for chat.

-cheers
__________________

__________________
1994 Holiday Rambler Endeavor LE - Engine Rebuilt and Restoration in Process
Piker is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-27-2014, 09:57 PM   #16
Senior Member
 
BarbRN's Avatar
 
Join Date: Dec 2010
Location: Liberty, SC
Posts: 300
Quote:
Originally Posted by mark8061 View Post
yes petro I did and I have it set at the lowest . But no joy . I don't know what else to do . anyone else out there with any ideas?
same here, Medium, doesn't do it!
__________________

__________________
Barb and Gordon Collins
Liberty, SC
2010 Phoenix Cruiser
BarbRN is offline   Reply With Quote
Old 03-27-2014, 10:01 PM   #17
Senior Member
 
BarbRN's Avatar
 
Join Date: Dec 2010
Location: Liberty, SC
Posts: 300
Quote:
Originally Posted by Piker View Post
Open up Java Control Panel under Start Menu\All Programs\Java\Configure Java

Go to the security tab on the Java Control Panel and click the "edit site list" button. Then under "location," type (or cut and paste) the following two exceptions into the list one at a time and click "add:"

http://www.irv2.com/forums/addonchat.php
addonInteractive - Page not found

You will get a warning that http is not recommended and it will recommend using an https site... but just hit ok.

That should get you all back online for chat.

-cheers
Thanks, this is the only thing that worked!
__________________
Barb and Gordon Collins
Liberty, SC
2010 Phoenix Cruiser
BarbRN is offline   Reply With Quote
Old 04-03-2014, 10:01 PM   #18
iRV2 Marketing
 
DriVer's Avatar
 
Winnebago Owners Club
Workhorse Chassis Owner
Coastal Campers
Carolina Campers
Join Date: Jan 2000
Location: Conway, SC
Posts: 23,304
Blog Entries: 70
Quote:
Originally Posted by Piker View Post
That should get you all back online for chat.
BINGO!

I tried everything else. This solution worked and loaded the java App w/o any problems.

Current problem, "Service is Temporarily Unavailable"
__________________

__________________
03 Adventurer 38G, Workhorse W22
F&R Track Bars, Safety+ , Ultrapower, Taylor Extremes, SGII
TST 507, Blue Ox, SMI, Koni FSD, CrossFire
RV/MH Hall of Fame - Lifetime Member
DriVer is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Thanks for the welcome and electrical problem Chemosavvy New Member Check-In 11 12-01-2013 09:58 AM
Inverter install problem captd RV Systems & Appliances 1 11-19-2013 05:41 PM
Drive-line U-Joint bolt problem DD788Snipe Spartan Motorhome Chassis Forum 9 11-12-2013 06:53 AM
I have a 2001 Workhorse I need some general and engine problem info on congotalk Workhorse and Chevrolet Chassis Motorhome Forum 5 11-09-2013 05:02 PM
Chat Room Issue? Skip- Kerrville, TX Forum 101 | Announcements | Member Concerns 5 06-25-2013 08:34 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.