Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-15-2014, 11:36 PM   #1
Community Moderator
 
Petro's Avatar


 
Winnebago Owners Club
Freightliner Owners Club
Join Date: Dec 2003
Location: Weyauwega, WI US
Posts: 5,790
Java Chat Room Problem

When I want to enter the chat rooms Java needs to load in order to get in the rooms. Both my laptop & desktop computers were running Java 7 update 45. We would get a warning that said;

Running unsigned applications like this will be blocked in future release because it is potentially unsafe and a security risk. Than there was a box to check followed by a statement " I accept the risk and want to run the application: it would than run Java and we would enter the Chat Room Lobby.

Today on my desktop computer windows 7 was doing updates and I with out thinking, following the windows update, OKed a Java update. We were able to click LATER and move on but today I clicked OK and Java updated to Update 51.

Now no mater what I do when I click on Enter Chat Room I get the error message; Application blocked by security settings
Location http://client4.addonchat.com

I have messed around for a couple of hours backing off on my security settings in Windows 7 to no avail. I tried Fire Fox and Google Chrome and no change. My guess is that iRV2 uses http://client4.addonchat.com for their chat rooms and the application is not signed.

I believe this is going to become a problem for others using the chat rooms if they load Java 7 update 51 which is the current version. I was hoping one of our staff members would try to access the chat room with the latest version of Java and see what you get?

Thanks;
Don
__________________

__________________
Don & Bev Morgan Weyauwega WI, 05 Itasca Horizon 40KD, 400 HP Cummins, Delorme GPS LT 40, Toad 07 Saturn Vue AWD, Air Force One, TST 510 TPMS, Mayor of Weyauwega 2007 - 2013, Waupaca Co Board Supervisor 2010 - 2014
Petro is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-16-2014, 07:56 AM   #2
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,622
I see this too. We'll look into it.

Click image for larger version

Name:	Java Security Warning.png
Views:	112
Size:	23.2 KB
ID:	53963
__________________

__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is offline   Reply With Quote
Old 01-16-2014, 08:01 AM   #3
Junior Member
 
mark8061's Avatar
 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Mar 2013
Posts: 13
If you go into the Java control panel and add ivr2.com to the list you will have no problem entering the chat room
__________________
mark8061 is offline   Reply With Quote
Old 01-16-2014, 09:18 AM   #4
Community Moderator
 
Petro's Avatar


 
Winnebago Owners Club
Freightliner Owners Club
Join Date: Dec 2003
Location: Weyauwega, WI US
Posts: 5,790
My computer maintenance co. logged in remotely this morning. They went into my Control Panel, clicked on the Java (32 bit) applet and changed the security setting from High to Medium. It now gives me an option to run java and it now works fine. Thanks for the help;

Don
__________________
Don & Bev Morgan Weyauwega WI, 05 Itasca Horizon 40KD, 400 HP Cummins, Delorme GPS LT 40, Toad 07 Saturn Vue AWD, Air Force One, TST 510 TPMS, Mayor of Weyauwega 2007 - 2013, Waupaca Co Board Supervisor 2010 - 2014
Petro is offline   Reply With Quote
Old 01-16-2014, 09:41 AM   #5
Senior Member
 
homeless's Avatar
 
Join Date: Mar 2012
Location: http://binged.it/1KdDqKO
Posts: 2,317
Blog Entries: 1
I think it is an issue with Windows 8. And assume that there will be an update to fix it...
homeless is offline   Reply With Quote
Old 01-16-2014, 11:24 AM   #6
Community Moderator
 
Petro's Avatar


 
Winnebago Owners Club
Freightliner Owners Club
Join Date: Dec 2003
Location: Weyauwega, WI US
Posts: 5,790
Quote:
Originally Posted by homeless View Post
I think it is an issue with Windows 8. And assume that there will be an update to fix it...
I am running Windows 7. It is a Java issue and now fixed.

Thanks;
Don
__________________
Don & Bev Morgan Weyauwega WI, 05 Itasca Horizon 40KD, 400 HP Cummins, Delorme GPS LT 40, Toad 07 Saturn Vue AWD, Air Force One, TST 510 TPMS, Mayor of Weyauwega 2007 - 2013, Waupaca Co Board Supervisor 2010 - 2014
Petro is offline   Reply With Quote
Old 01-16-2014, 02:59 PM   #7
Senior Member
 
wildmandmc's Avatar
 
Winnebago Owners Club
Florida Cooters Club
Freightliner Owners Club
Join Date: Nov 2013
Location: florida west coast
Posts: 231
since oracle bought out sun microsystems, there has been nothing but problems related to java.
__________________
Winnebago Owners Group ,Itasca 2000 DP
National Member of the Defenders Law Enforcement Motorcycle Club,PC Guru
wildmandmc is offline   Reply With Quote
Old 01-16-2014, 06:12 PM   #8
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,622
Yep, it's a Java issue.

Quote:
Originally Posted by Route 66 View Post
I see this too. We'll look into it.

Attachment 53963
__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is offline   Reply With Quote
Old 01-22-2014, 06:33 PM   #9
Senior Member
 
Pusherman's Avatar
 
Join Date: Oct 2006
Location: Rochester NY
Posts: 2,546
Quote:
Originally Posted by Petro View Post
My computer maintenance co. logged in remotely this morning. They went into my Control Panel, clicked on the Java (32 bit) applet and changed the security setting from High to Medium. It now gives me an option to run java and it now works fine. Thanks for the help;

Don
I had the same exact problem as Petro last night logging into Winnebago Chat. Couldn't get in thru Java. Petro coached me on how to fix it. I got in with some changes on my security setting. Thanks Petro!
__________________
Don
'07 Winnebago Journey 34H - CAT C7, Koni's, MCU's, SS Bell Crank, Safe-T-Plus
'07 HHR Toad, SMI AFO, Blue OX
Pusherman is offline   Reply With Quote
Old 01-22-2014, 06:55 PM   #10
Community Administrator
 
Janet H's Avatar


 
Winnebago Owners Club
Vintage RV Owners Club
Mid Atlantic Campers
Workhorse Chassis Owner
Forest River Owners Club
Join Date: Jul 2008
Location: Eastern WA
Posts: 5,902
Blog Entries: 3
Please check here for some help: http://www.irv2.com/forums/f62/chat-...lp-190535.html
__________________
1964 Airstream Overlander | 1964 Globetrotter | Blog

You have brains in your head. You have feet in your shoes. You can steer yourself any direction you choose. | Dr. Seuss
Janet H is offline   Reply With Quote
Old 02-15-2014, 08:29 PM   #11
Junior Member
 
mark8061's Avatar
 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Mar 2013
Posts: 13
hi Janet . I have followed all you hints and instructions but I am still unable to get into the chat room .The last message says internet explorer has refused to allow because the app is unsigned. Any help would be great . Thanks Mark
__________________
mark8061 is offline   Reply With Quote
Old 02-16-2014, 11:19 AM   #12
Community Moderator
 
Petro's Avatar


 
Winnebago Owners Club
Freightliner Owners Club
Join Date: Dec 2003
Location: Weyauwega, WI US
Posts: 5,790
mark8061;

Did you look at my post #4? I believe your Java Security is set at high and if you set it at medium you should get a box that allows you to over ride the problem. Good Luck;

Don
__________________
Don & Bev Morgan Weyauwega WI, 05 Itasca Horizon 40KD, 400 HP Cummins, Delorme GPS LT 40, Toad 07 Saturn Vue AWD, Air Force One, TST 510 TPMS, Mayor of Weyauwega 2007 - 2013, Waupaca Co Board Supervisor 2010 - 2014
Petro is offline   Reply With Quote
Old 02-16-2014, 11:45 AM   #13
Junior Member
 
mark8061's Avatar
 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Mar 2013
Posts: 13
yes petro I did and I have it set at the lowest . But no joy . I don't know what else to do . anyone else out there with any ideas?
__________________
mark8061 is offline   Reply With Quote
Old 02-16-2014, 02:54 PM   #14
Senior Member
 
FC Ontario's Avatar
 
Forest River Owners Club
Ford Super Duty Owner
Join Date: Feb 2000
Location: Ontario, Canada
Posts: 568
Sorry to hear you could not get into the room. Good luck to night.
__________________

__________________
Vice President Operations
Family Campers & RVers
2003 Georgetown 346DS Ford F53
2008 Pontiac G 6 & Blue Ox Aventa LX
FC Ontario is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Thanks for the welcome and electrical problem Chemosavvy New Member Check-In 11 12-01-2013 09:58 AM
Inverter install problem captd RV Systems & Appliances 1 11-19-2013 05:41 PM
Drive-line U-Joint bolt problem DD788Snipe Spartan Motorhome Chassis Forum 9 11-12-2013 06:53 AM
I have a 2001 Workhorse I need some general and engine problem info on congotalk Workhorse and Chevrolet Chassis Motorhome Forum 5 11-09-2013 05:02 PM
Chat Room Issue? Skip- Kerrville, TX Forum 101 | Announcements | Member Concerns 5 06-25-2013 08:34 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.