Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-04-2012, 05:09 PM   #29
Senior Member
 
Vulture47's Avatar
 
Monaco Owners Club
Join Date: Sep 2012
Posts: 115
I use the iPhone app daily with no issues.
__________________

__________________
Vulture47 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-04-2012, 05:14 PM   #30
Senior Member
 
TwelveVolt's Avatar
 
Join Date: Oct 2012
Posts: 821
IRV2 version 1.6.0, iOS 6, iPad 2 demonstrates these problems.
__________________

__________________
TwelveVolt is offline   Reply With Quote
Old 12-04-2012, 08:20 PM   #31
Senior Member
 
rssnape's Avatar
 
Join Date: Oct 2011
Posts: 330
Quote:
Originally Posted by TwelveVolt View Post
I just downloaded the latest iRV2 update to my iPad. Now the right two inches of the screen is no longer touch sensitive. Touching the 'reply' button at the top right or the 'next' button at the bottom right produces no response. It is not my device since other apps work normally. Ideas???
I've experienced this too although mine is dead on the left in landscape mode and if you rotate it to portrait it is on the top or bottom depending on which way you rotate it. Annoying in the buttons are dead.
__________________
rssnape is offline   Reply With Quote
Old 12-04-2012, 08:25 PM   #32
Senior Member
 
Rich-n-Linda's Avatar
 
Join Date: Nov 2011
Posts: 884
Works OK on The Lovely and Gracious Linda's iPad 1.

No go on my iPad 2.
__________________
Rich-n-Linda is offline   Reply With Quote
Old 12-04-2012, 08:33 PM   #33
Senior Member
 
JacknKay's Avatar
 
Tiffin Owners Club
Join Date: Apr 2011
Posts: 594
It works fine on my iPad 1 as well. It's using v1.6 on mine.
__________________
Jack & Kay
2015 Allegro 32CA Ford Chassis
FMCA #341229
JacknKay is offline   Reply With Quote
Old 12-05-2012, 06:49 AM   #34
Senior Member
 
Join Date: Oct 2012
Posts: 127
Just FYI

Every time irv2 updates on my android droidx2 It crashes and I have to uninstall and reinstall. Thought you'd like to know,
Shar
__________________
sharmanrn is offline   Reply With Quote
Old 12-05-2012, 07:38 AM   #35
Senior Member
 
rssnape's Avatar
 
Join Date: Oct 2011
Posts: 330
Wanted to note that mine is IPad 3
__________________
rssnape is offline   Reply With Quote
Old 12-05-2012, 12:34 PM   #36
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,614
Not sure what you are encountering?

The app vendor did one update and we all had do one uninstall and reinstall and have had no more problems.

I'm on a DroidX2 and it's been working fine after the one time uninstall and reinstall.

Quote:
Originally Posted by sharmanrn View Post
Every time irv2 updates on my android droidx2 It crashes and I have to uninstall and reinstall. Thought you'd like to know,
Shar
__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is offline   Reply With Quote
Old 12-05-2012, 02:02 PM   #37
Senior Member
 
Join Date: Oct 2012
Posts: 127
This is the second time I've had to uninstall/ reinstall and sign in again. Otherwise its a white screen with a blue box that says this application has crashed/failed and a report is being sent to administrator. Or something to that effect...I can still get on thru browser to site but application is stuck in eternal whiteness. It doesn't even pull up iRV2 logo. Hope that helps....
__________________
sharmanrn is offline   Reply With Quote
Old 12-05-2012, 02:08 PM   #38
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,614
Did you try rebooting your Droid?
__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is offline   Reply With Quote
Old 12-05-2012, 02:12 PM   #39
Senior Member
 
Join Date: Oct 2012
Posts: 127
Yup...didn't help.
__________________
sharmanrn is offline   Reply With Quote
Old 12-05-2012, 02:13 PM   #40
Senior Member
 
Join Date: Oct 2012
Posts: 127
It is working again since reinstall
__________________
sharmanrn is offline   Reply With Quote
Old 12-05-2012, 04:36 PM   #41
Member
 
AirZone's Avatar
 
Join Date: Oct 2012
Location: Ontario
Posts: 72
My IPad is dead also on the right hand side also. Tried reinstalling several times with no success .
__________________
AirZone is offline   Reply With Quote
Old 12-06-2012, 12:01 PM   #42
Senior Member
 
mfire1339's Avatar


 
Monaco Owners Club
Workhorse Chassis Owner
Join Date: Jun 2008
Location: Glendora Ca.
Posts: 1,344
I had same problem after update and uninstalled. But where did i get it to begin with?

I have a T-mobile my touch. Thanks,

Mike
__________________

__________________
2004 Monaco Monarch
Blueox, SMI, 1990 Wrangler YJ
mfire1339 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Monaco Says Its Not Their Problem.... Las Vegas Rambler Roadmaster Motorhome Chassis Forum 11 11-27-2014 09:12 AM
iPad apps for RV's cpat39 iRV2.com General Discussion 31 12-31-2011 07:02 PM
Need help with a weird problem! kissfan79 Gulf Stream Owner's Forum 29 07-31-2011 10:45 AM
water ingestion problem puts4doe MH-General Discussions & Problems 5 06-30-2010 10:37 PM
Jack Problem TXredfish MH-General Discussions & Problems 3 06-08-2010 12:28 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.