Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-21-2012, 05:38 PM   #29
Senior Member
 
georgetown350's Avatar
 
Monaco Owners Club
Join Date: Oct 2006
Posts: 1,603
I have no problems with the site.
__________________

__________________
2008 HR 340 Cummins, Vacationer XL
georgetown350 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-21-2012, 05:49 PM   #30
Moderator Emeritus
 
RustyJC's Avatar


 
Texas Boomers Club
Join Date: Jul 2000
Location: Cypress, Texas USA
Posts: 8,854
Janet,

Here are my results at home:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
C:\Users\Creekmore>tracert irv2.com
Tracing route to irv2.com [174.37.94.69]
over a maximum of 30 hops:
1 206 ms 1 ms 2 ms F5d8233-4v3 [192.168.2.1]
2 4 ms 4 ms 1 ms adsl-70-241-65-246.dsl.hstntx.swbell.net [70.241
.65.246]
3 11 ms 13 ms 15 ms adsl-70-241-79-254.dsl.hstntx.swbell.net [70.241
.79.254]
4 13 ms 11 ms 11 ms 12.83.37.205
5 19 ms 18 ms 16 ms gar25.dlstx.ip.att.net [12.122.85.233]
6 16 ms 16 ms 16 ms ae-9.r01.dllstx04.us.bb.gin.ntt.net [129.250.8.2
37]
7 17 ms 34 ms 17 ms ae-0.softlayer.dllstx04.us.bb.gin.ntt.net [157.2
38.224.230]
8 18 ms 16 ms 16 ms ae1.dar02.sr01.dal01.networklayer.com [173.192.1
8.213]
9 19 ms 16 ms 17 ms po2.fcr04.sr05.dal01.networklayer.com [66.228.11
8.218]
10 16 ms 17 ms 16 ms irv2.com [174.37.94.69]
Trace complete.
C:\Users\Creekmore>

Rusty
__________________

__________________
2016 Ram Longhorn 3500 Dually 4x4 CCLB, 385/900 Cummins, Aisin AS69RC, 4.10
2014.5 DRV Mobile Suites 38RSSA #6972
Come join us on a TEXAS BOOMERS rally!
RustyJC is offline   Reply With Quote
Old 09-21-2012, 05:50 PM   #31
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
georgetown350,

It would be helpful to others if you posted what browser and version you are using and if you have installed any add-on, like ad-block, etc. Also your computer specifications; Brand speed, operating system.
__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Old 09-21-2012, 06:04 PM   #32
Moderator Emeritus
 
RustyJC's Avatar


 
Texas Boomers Club
Join Date: Jul 2000
Location: Cypress, Texas USA
Posts: 8,854
IE 9.0.8112.16421
Windows 7 SP1 64 BIT
HP G72 B67US laptop
Intel Core i5 CPU M460@2.53 GHz
4GB RAM

No ad blockers.


Rusty
__________________
2016 Ram Longhorn 3500 Dually 4x4 CCLB, 385/900 Cummins, Aisin AS69RC, 4.10
2014.5 DRV Mobile Suites 38RSSA #6972
Come join us on a TEXAS BOOMERS rally!
RustyJC is offline   Reply With Quote
Old 09-21-2012, 06:08 PM   #33
Senior Member
 
baraff's Avatar
 
Winnebago Owners Club
Ford Super Duty Owner
Join Date: Sep 2010
Location: Chicagoland
Posts: 1,418
Quote:
Originally Posted by RustyJC View Post
Just to give a bit of validity to the OP's complaint, I timed the loading of this page. 33 seconds on a T1 line from the time I clicked on the Read Last Post button until the page loaded. As has been reported before, the delay is on the outside calls to all the ads (I can watch the calls and waits on the bar at the bottom of IE7), and not all of us have the liberty to add software or change browsers when we're on a work computer and checking iRV2 during breaks, lunch, etc. I'm lucky that the IT Nazis haven't blocked iRV2.

Rusty
Please don't blame the IT guys, it's the Suits that make the call to block sites at work, not the IT guys. They're just doing their jobs!
__________________
Burns & Diane
2005 Winnebago Aspect 26A/2012 Subaru Impreza toad
Illinois! - Where the politicians make the license plates......
[SIGPIC][/SIGPIC]
baraff is offline   Reply With Quote
Old 09-21-2012, 06:09 PM   #34
Registered User
 
Fleetwood Owners Club
Freightliner Owners Club
Join Date: May 2011
Location: Silicon Valley, CA
Posts: 1,857
No problem here either

I access this site from Win XP on ancient hardware with an overloaded local network and it gets a little slow sometimes. That's because each of the advertising frames you see is probably coming from a different server. That's what pays for the site so that's not going to change. But it does make this site abnormally sensitive to slow network performance.

Apple iPad - no problem. Apple iPod Touch - no problem.

3 different Linux computers - no problem.

Barns & Noble Nook Tablet - no problem.

Quad core W7 desktop - no problem.

Quad core W7 laptop - no problem.

Do you have Google or Yahoo toolbars? I am a computer professional and if I had a dime for every time I've had to blow toolbars away to fix a users problems i'd be able to buy you a new computer.

Just in general, toolbars and search assistants are EVIL. But Google is the worst offender. If you have ANY toolbars uninstall them. They are there to SPY on you so spam can be targeted to you based upon what you do on the net.

Do you have virus protection? Is it current?

Have you installed ANYTHING from shopping or coupon sites? Uninstall them all now!

Get 'Spybot Search & Destroy' (it's free) and run it every couple of weeks. Delete anything it flags as harmfull, even cookies.

When was the last time you defragged your disk? If you have W7 background defrag is probably enabled unless you shut it off.
__________________
Muddypaws is offline   Reply With Quote
Old 09-21-2012, 06:20 PM   #35
Senior Member
 
georgetown350's Avatar
 
Monaco Owners Club
Join Date: Oct 2006
Posts: 1,603
Quote:
It would be helpful to others if you posted what browser and version you are using and if you have installed any add-on, like ad-block, etc. Also your computer specifications; Brand speed, operating system.
Would you like my ss number to Hey I might be wanted by the police... cant give out delicate info I'm just saying if you are having problems with the site it might be prudent to ask questions first before blaming the site. Its quite obvious that most people are not having any issues therefore the problem is at the OPs end. Of course the problem seems to be resolved as the OP has moved on to greener pastures.
__________________
2008 HR 340 Cummins, Vacationer XL
georgetown350 is offline   Reply With Quote
Old 09-21-2012, 06:27 PM   #36
Moderator Emeritus
 
RustyJC's Avatar


 
Texas Boomers Club
Join Date: Jul 2000
Location: Cypress, Texas USA
Posts: 8,854
Quote:
Originally Posted by baraff View Post
Please don't blame the IT guys, it's the Suits that make the call to block sites at work, not the IT guys....
I use the term "IT Nazi" in the most loving, caring way possible as a term of endearment.

Rusty
__________________
2016 Ram Longhorn 3500 Dually 4x4 CCLB, 385/900 Cummins, Aisin AS69RC, 4.10
2014.5 DRV Mobile Suites 38RSSA #6972
Come join us on a TEXAS BOOMERS rally!
RustyJC is offline   Reply With Quote
Old 09-21-2012, 06:30 PM   #37
Moderator Emeritus
 
RustyJC's Avatar


 
Texas Boomers Club
Join Date: Jul 2000
Location: Cypress, Texas USA
Posts: 8,854
Quote:
Originally Posted by georgetown350 View Post
I'm just saying if you are having problems with the site it might be prudent to ask questions first before blaming the site. Its quite obvious that most people are not having any issues therefore the problem is at the OPs end.
It's strange to me that a number of us who are having page loading problems report that other vBulletin forums (Turbodiesel Register, for instance) run just fine.

Rusty
__________________
2016 Ram Longhorn 3500 Dually 4x4 CCLB, 385/900 Cummins, Aisin AS69RC, 4.10
2014.5 DRV Mobile Suites 38RSSA #6972
Come join us on a TEXAS BOOMERS rally!
RustyJC is offline   Reply With Quote
Old 09-21-2012, 06:34 PM   #38
Senior Member
 
Tony Lee's Avatar
 
Join Date: Sep 2012
Location: Peru heading for Brasilia, Brazil
Posts: 2,117
Blindingly fast in Perth Australia running with adblock on Firefox and only the windows firewalls and virus checkers.

Clearing the cache and deleting cookies for this site IS worth trying. If you don't know how then just ask.
__________________
Tony Lee - International Grey Nomad. Picasa Album - Travel Map
RVs. USA - Airstream Cutter; in Australia - MC8 40' DIY Coach conversion & OKA 4x4 MH; in Germany - Hobby Class C; in S America - F350 with 2500 10.6 Bigfoot camper
Tony Lee is offline   Reply With Quote
Old 09-21-2012, 06:51 PM   #39
Community Administrator
 
Andy R's Avatar


 
Thor Owners Club
Vintage RV Owners Club
Gulf Streamers Club
Join Date: Jun 2007
Posts: 1,085
I am very sorry some of you all are having problems. I know one of the issues is related to older versions of Internet Explorer. Basically the site has two columms (left where the posts are) and the right hand column. The issue with the old IE browsers is that it won't render any of the page until the whole page downloads vs more modern browsers that render the left while still waiting to download the right.

It also appears that some other issues might be in play here. For example, in Rusty's traceroute below, it appears there is a network issue after the second hop meaning that something between his computer and our site is causing the slow down. Rusty, you might want to check what your firewall's IP is at this link. To me, the traceroute you are showing actually looks like something that might be in place at the corporate proxy. Sometimes they just don't block sites but make them miserable to use.
Quote:
Originally Posted by RustyJC View Post
Well, that told me a lot!

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.
U:\creekmorer>tracert irv2.com
Tracing route to irv2.com [174.37.94.69]
over a maximum of 30 hops:
1 <1 ms <1 ms <1 ms 10.252.103.254
2 <1 ms <1 ms <1 ms 10.5.40.149
3 * * * Request timed out.
4 * * * Request timed out.
5 * * * Request timed out.
6 * * * Request timed out.
7 * * * Request timed out.
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.
Trace complete.
U:\creekmorer>

Rusty
For those who are having issues viewing from a smart phone (iPhone or Android) please consider installing our apps. They are fast and very pleasant.
__________________
World Traveler and Vintage Airstream Owner
Andy R is offline   Reply With Quote
Old 09-22-2012, 08:03 AM   #40
Moderator Emeritus
 
RustyJC's Avatar


 
Texas Boomers Club
Join Date: Jul 2000
Location: Cypress, Texas USA
Posts: 8,854
Quote:
Originally Posted by Andy R View Post
It also appears that some other issues might be in play here. For example, in Rusty's traceroute below, it appears there is a network issue after the second hop meaning that something between his computer and our site is causing the slow down. Rusty, you might want to check what your firewall's IP is at this link. To me, the traceroute you are showing actually looks like something that might be in place at the corporate proxy. Sometimes they just don't block sites but make them miserable to use.
I can't do much about a corporate firewall on my work computer. If the problem is all on my end, I still question why other vBulletin forums run OK but iRV2 exhibits these extremely slow page loads when run from the same computer.

Rusty
__________________
2016 Ram Longhorn 3500 Dually 4x4 CCLB, 385/900 Cummins, Aisin AS69RC, 4.10
2014.5 DRV Mobile Suites 38RSSA #6972
Come join us on a TEXAS BOOMERS rally!
RustyJC is offline   Reply With Quote
Old 09-22-2012, 03:34 PM   #41
Senior Member
 
Ken-55's Avatar
 
Join Date: Aug 2009
Posts: 343
FWIW: I'm happy with my speed using Comcast internet, FireFox and I believe I have the Google toolbar.

Here are my results:

Tracing route to irv2.com [174.37.94.69]
over a maximum of 30 hops:

1 1 ms 1 ms <1 ms 192.168.1.1
2 9 ms 10 ms 9 ms 96.120.66.29
3 10 ms 9 ms 10 ms te-0-0-0-2-sur01.branford.ct.hartford.comcast.ne
t [68.87.158.17]
4 16 ms 12 ms 12 ms te-0-4-0-6-ar01.chartford.ct.hartford.comcast.ne
t [68.87.147.113]
5 18 ms 15 ms 15 ms pos-3-8-0-0-ar01.needham.ma.boston.comcast.net [
69.139.220.101]
6 32 ms 23 ms 24 ms he-2-6-0-0-cr01.newyork.ny.ibone.comcast.net [68
.86.93.33]
7 21 ms 21 ms 22 ms pos-1-0-0-0-pe01.111eighthave.ny.ibone.comcast.n
et [68.86.86.42]
8 23 ms 21 ms 21 ms xe-0-0-1.bbr01.tl01.nyc01.networklayer.com [75.1
49.231.194]
9 22 ms 22 ms 22 ms ae7.bbr02.tl01.nyc01.networklayer.com [173.192.1
8.177]
10 45 ms 43 ms 44 ms ae1.bbr01.eq01.chi01.networklayer.com [173.192.1
8.132]
11 124 ms 101 ms 79 ms ae20.bbr01.eq01.dal03.networklayer.com [173.192.
18.136]
12 77 ms 77 ms 93 ms ae0.dar02.sr01.dal01.networklayer.com [173.192.1
8.253]
13 79 ms 77 ms 78 ms po2.fcr04.sr05.dal01.networklayer.com [66.228.11
8.218]
14 81 ms 79 ms 76 ms 174.37.94.69-static.reverse.softlayer.com [174.3
7.94.69]

Trace complete.
__________________
1991 32' Winnebago Itasca
bought used in 2009 - our first
Ken-55 is offline   Reply With Quote
Old 09-22-2012, 04:04 PM   #42
Senior Member
 
JBDISCOVERY's Avatar
 
Join Date: Mar 2011
Posts: 455
Running Windows 7, Norton virus software, using Google for internet search. No problems with IRV2. Loads as fast as Drudge, Daily Beast, and my bank sites. People who have problems with their speed need to look at their internet access, age of their computer, the chip in their computer, and what virus software they are running. Running old software with today's huge web access is looking for troubles.
JimB
__________________

__________________
JBDISCOVERY is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.