Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-04-2013, 03:09 PM   #15
Junior Member
 
Join Date: Feb 2008
Location: Ohio
Posts: 1
I get a slow script occassionally on other sites, but this one is rediculously s-l-o-w!!
__________________

__________________
Winemaker is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-04-2013, 03:18 PM   #16
Senior Member
 
HicksRA's Avatar
 
Join Date: Mar 2013
Location: Fort Worth TX
Posts: 845
I figured out just to hit the "X" to stop loading and the never ending circle goes away and the site opens up.
__________________

__________________
2005 Newmar Dutch Star 4024
Pulling my 2012 Malibu w/Blue OX & Patriot brake unit
HicksRA is offline   Reply With Quote
Old 07-04-2013, 07:19 PM   #17
Moderator Emeritus
 
TXiceman's Avatar


 
Vintage RV Owners Club
Texas Boomers Club
Oklahoma Boomers Club
Ford Super Duty Owner
Join Date: Aug 2000
Location: Full Time, TX Home Base
Posts: 17,150
Blog Entries: 21
No problems on our hot spot.

Ken
__________________
Amateur Radio Operator (KE5DFR)|Full-Time! - 2012 6.7L Ford Crew Cab Dually -2013 HitchHiker Champagne 38RLRSB - Travel with one Standard Schnauzer and one small Timneh African Gray Parrot
TXiceman is offline   Reply With Quote
Old 07-05-2013, 04:33 AM   #18
gMw
Senior Member
 
gMw's Avatar


 
Fleetwood Owners Club
Freightliner Owners Club
Carolina Campers
Join Date: Dec 2002
Location: Conway, SC, USA
Posts: 741
Iím finding the Ďlong running scriptí problem still isnít resolved, at least not from my perspective. Problem occurs each time the Forums page is accessed, and only with this page.

http://www.irv2.com/forums/
__________________
George & Laraine
and The Golden Ones, Montana & Sierra
2013 Expedition 38s, 2014 Jeep Wrangler Unlimited
gMw is offline   Reply With Quote
Old 07-05-2013, 05:12 AM   #19
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,614
This has been referred to our tech guys, but since yesterday was a holiday it is on the list today.
__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is offline   Reply With Quote
Old 07-06-2013, 11:54 AM   #20
Community Administrator
 
Andy R's Avatar


 
Thor Owners Club
Vintage RV Owners Club
Gulf Streamers Club
Join Date: Jun 2007
Posts: 1,085
I have an email into the ad network to ask them what's going on. It could be an issue related to one of the ads and since it's a long holiday weekend it's slow to get an answer. Please post here if you continue to experience this issue. Likewise, if it goes away reporting back would also be nice to know.
__________________
World Traveler and Vintage Airstream Owner
Andy R is offline   Reply With Quote
Old 07-06-2013, 12:01 PM   #21
Senior Member
 
wildtoad's Avatar
 
Join Date: Jul 2010
Posts: 2,929
1:01pm eastern time... Still a problem.
__________________
Tom Wilds
Blythewood SC
2016 Newmar Bay Star Sport 3004
2013 Chevy Sonic Hatchback (Automatic)
wildtoad is offline   Reply With Quote
Old 07-06-2013, 01:40 PM   #22
Senior Member
 
Join Date: Jan 2012
Posts: 423
2:40 Eastern time, still a problem.
__________________
I'M TRYING to be awesome today, but I'M EXHAUSTED from being so freakin' AWESOME YESTERDAY!
danandcarol is offline   Reply With Quote
Old 07-06-2013, 01:55 PM   #23
Senior Member
 
Francesca's Avatar
 
Vintage RV Owners Club
Join Date: May 2011
Location: Port Hadlock, Washington
Posts: 2,855
Could it be in any way user-access related?

Nobody's saying what they're using to access...no problems here via Windows XP desktop/hardline/Google Chrome browser.
__________________
Francesca is offline   Reply With Quote
Old 07-06-2013, 03:24 PM   #24
Community Administrator
 
Janet H's Avatar


 
Winnebago Owners Club
Vintage RV Owners Club
Mid Atlantic Campers
Workhorse Chassis Owner
Forest River Owners Club
Join Date: Jul 2008
Location: Eastern WA
Posts: 5,902
Blog Entries: 3
Can those of you with this problem please post about what browser (and version ) you are using?
__________________
1964 Airstream Overlander | 1964 Globetrotter | Blog

You have brains in your head. You have feet in your shoes. You can steer yourself any direction you choose. | Dr. Seuss
Janet H is offline   Reply With Quote
Old 07-06-2013, 03:39 PM   #25
Moderator Emeritus
 
RustyJC's Avatar


 
Texas Boomers Club
Join Date: Jul 2000
Location: Cypress, Texas USA
Posts: 8,854
IE 10.0.6 No problem on other vBulletin sites.

Rusty
__________________
2016 Ram Longhorn 3500 Dually 4x4 CCLB, 385/900 Cummins, Aisin AS69RC, 4.10
2014.5 DRV Mobile Suites 38RSSA #6972
Come join us on a TEXAS BOOMERS rally!
RustyJC is offline   Reply With Quote
Old 07-06-2013, 04:21 PM   #26
Senior Member
 
wildtoad's Avatar
 
Join Date: Jul 2010
Posts: 2,929
Update version IE 10.0.6. The full number from the help/about is: 10.0.9200.16599.

And for what it's worth, I installed Firefox and it does not seem to have the problem. I have noticed in the past the IRV2.com loads loads slower on IE than it does on Firefox.
__________________
Tom Wilds
Blythewood SC
2016 Newmar Bay Star Sport 3004
2013 Chevy Sonic Hatchback (Automatic)
wildtoad is offline   Reply With Quote
Old 07-06-2013, 04:40 PM   #27
Senior Member
 
Winnebago Owners Club
Ford Super Duty Owner
Join Date: Dec 2006
Location: Ponte Vedra Beach Fl
Posts: 103
SCRIPT

still having the problem,it is a pain. 5:40 PM
__________________
jimlaurielucy is offline   Reply With Quote
Old 07-06-2013, 04:42 PM   #28
Senior Member
 
Brockx's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Jun 2012
Location: Punta Gorda FL.
Posts: 2,631
I have been seeing it for a few days also......

As soon as I log on I put the cursor on the screen click once and the "slow script" message comes up. Click it to close the message, and the script stops loading and you are in business.

Otherwise I'm good for a 15 / 20 second wait.
__________________

__________________
2008 Bounder 38P F53 24/30K V10, 2013 Kia Soul Basic 6 speed manual, Ready Brake Elite tow system (previous equipment 1996 Pace Arrow Vision w/Acme Dolly)
Brockx is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.