Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-06-2013, 05:19 PM   #29
Moderator Emeritus
 
TXiceman's Avatar


 
Vintage RV Owners Club
Texas Boomers Club
Oklahoma Boomers Club
Ford Super Duty Owner
Join Date: Aug 2000
Location: Full Time, TX Home Base
Posts: 17,150
Blog Entries: 21
Must be V-Bulletin problem. A couple of other boards with the same software are reporting similar problems.

Ken
__________________

__________________
Amateur Radio Operator (KE5DFR)|Full-Time! - 2012 6.7L Ford Crew Cab Dually -2013 HitchHiker Champagne 38RLRSB - Travel with one Standard Schnauzer and one small Timneh African Gray Parrot
TXiceman is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-06-2013, 05:22 PM   #30
Community Moderator
 
Petro's Avatar


 
Winnebago Owners Club
Freightliner Owners Club
Join Date: Dec 2003
Location: Weyauwega, WI US
Posts: 5,789
Quote:
Originally Posted by Janet H View Post
Can those of you with this problem please post about what browser (and version ) you are using?
I am running Windows 7 & IE 10.0.6. I just tried Fire Fox and iRV2 loaded fine so apparently it is not an issue with Fire Fox.

Don
__________________

__________________
Don & Bev Morgan Weyauwega WI, 05 Itasca Horizon 40KD, 400 HP Cummins, Delorme GPS LT 40, Toad 07 Saturn Vue AWD, Air Force One, TST 510 TPMS, Mayor of Weyauwega 2007 - 2013, Waupaca Co Board Supervisor 2010 - 2014
Petro is offline   Reply With Quote
Old 07-06-2013, 06:18 PM   #31
Senior Member
 
Join Date: Oct 2005
Location: Oh.
Posts: 519
Same problem here for the last several days. Running Windows 8, Microsoflt explorer
__________________
fun time is offline   Reply With Quote
Old 07-06-2013, 07:14 PM   #32
Senior Member
 
wildtoad's Avatar
 
Join Date: Jul 2010
Posts: 2,929
It seems it is limited to this page. http://www.irv2.com/forums/ Once I'm into a sub category it works fine.
__________________
Tom Wilds
Blythewood SC
2016 Newmar Bay Star Sport 3004
2013 Chevy Sonic Hatchback (Automatic)
wildtoad is offline   Reply With Quote
Old 07-06-2013, 08:48 PM   #33
Member
 
beejay25's Avatar
 
Join Date: Jan 2008
Location: PA
Posts: 47
Unhappy Long Running Script Hangup

ME TO IE 10.0.6 No problem on other vBulletin sites and the Chinese ads.
__________________
Bill Johnson
1999 Holiday Rambler Endeavor 37WDS
2013 Chevy Equinox Toad
beejay25 is offline   Reply With Quote
Old 07-06-2013, 09:05 PM   #34
Senior Member
 
Ramblin's Avatar
 
National RV Owners Club
Workhorse Chassis Owner
Ford Super Duty Owner
Carolina Campers
Join Date: Aug 2011
Posts: 2,253
Today, I was having trouble loading pages here due to 'Waiting for partner.googleadservices.com...' messages, which may be related.. I added the following line to my hosts file:

127.0.0.1 partner.googleadservices.com

...and the problem is solved. Ancillary benefits include thwarting google's evil activity tracking ad machine.
__________________
2002 National Dolphin LX 6356
Workhorse W-22 chassis
Don't believe everything you think.
Ramblin is offline   Reply With Quote
Old 07-06-2013, 10:23 PM   #35
Senior Member
 
Scotty14's Avatar
 
Join Date: Mar 2012
Posts: 177
Same problem here for the last several days. It even happened at work on the computer yesterday.
Scott
__________________
Scott Stielow IC1(SW) USN Retired
Scotty14 is offline   Reply With Quote
Old 07-06-2013, 11:10 PM   #36
Senior Member
 
Francesca's Avatar
 
Vintage RV Owners Club
Join Date: May 2011
Location: Port Hadlock, Washington
Posts: 2,855
I'm tellin' y'all- you made a mistake when you "upgraded" beyond Windows XP and stopped using Google Chrome. This not to mention all those magic-air wireless devices so popular nowadays...Back here in The Stone Ages, everything's hunky-dory.

Side note:
If you know what "hunky-dory" means, you belong back here in The Stone Ages with me!
__________________
Francesca is offline   Reply With Quote
Old 07-07-2013, 05:25 AM   #37
Moderator Emeritus
 
RustyJC's Avatar


 
Texas Boomers Club
Join Date: Jul 2000
Location: Cypress, Texas USA
Posts: 8,854
Problem still exists 5:24 AM 7/7/13.

Rusty
__________________
2016 Ram Longhorn 3500 Dually 4x4 CCLB, 385/900 Cummins, Aisin AS69RC, 4.10
2014.5 DRV Mobile Suites 38RSSA #6972
Come join us on a TEXAS BOOMERS rally!
RustyJC is offline   Reply With Quote
Old 07-07-2013, 05:45 AM   #38
Senior Member
 
DAN L's Avatar
 
Winnebago Owners Club
Workhorse Chassis Owner
Join Date: Sep 2007
Posts: 2,898
i get a similar message sometimes using my mac with safari snow leopard, twice today. most of the time the website works the next time i transmit.
__________________
01 WINNEBAGO 35U W20.8.1L SW Wa, Hi. Good Sam, SKP. AMSOIL fluids. BANKS ecm program. SCAN GAUGE II w/ Ally temp. 2 LIFELINE GPL-6CT AGM Batts on their sides. TST tptts. K&N panel air filter. AERO mufflers. TAYLOR plug wires. ULTRA POWER track bar. KONI fsd shocks, toad '14 smart car
DAN L is offline   Reply With Quote
Old 07-07-2013, 09:02 AM   #39
Senior Member
 
darbyjudy's Avatar
 
Workhorse Chassis Owner
Join Date: Mar 2009
Posts: 267
Long running script

I am having the same problems with long running script error. I am using IE 9. Only have this problem on this site. Yes it is a pain in the you know what.
__________________
darbyjudy is offline   Reply With Quote
Old 07-07-2013, 03:03 PM   #40
Community Administrator
 
Janet H's Avatar


 
Winnebago Owners Club
Vintage RV Owners Club
Mid Atlantic Campers
Workhorse Chassis Owner
Forest River Owners Club
Join Date: Jul 2008
Location: Eastern WA
Posts: 5,902
Blog Entries: 3
Folks, we are working to resolve this. The slow loads only impact those using IE and so until we can get this resolved (shortly) please either bear with us, or consider using chrome of Firefox. Thanks for your patience and input.
__________________
1964 Airstream Overlander | 1964 Globetrotter | Blog

You have brains in your head. You have feet in your shoes. You can steer yourself any direction you choose. | Dr. Seuss
Janet H is offline   Reply With Quote
Old 07-07-2013, 07:25 PM   #41
JCM
Senior Member
 
JCM's Avatar
 
Triple E Owners Club
Join Date: Nov 2004
Location: Williams Lake,BC Canada
Posts: 990
I have been having the same problem for the last week or so. I keep seeing Chinese characters in the top add space.
Before finding this thread I deleted all my temp internet files and cookies without a change.
Using IE 10.09 in Windows 8.
__________________
2007 Triple E - Empress Elite - Freightliner
WH 22 owner for 7 years
JCM is offline   Reply With Quote
Old 07-07-2013, 07:37 PM   #42
Senior Member
 
DAN L's Avatar
 
Winnebago Owners Club
Workhorse Chassis Owner
Join Date: Sep 2007
Posts: 2,898
Quote:
Originally Posted by JCM View Post
I have been having the same problem for the last week or so. I keep seeing Chinese characters in the top add space.
Before finding this thread I deleted all my temp internet files and cookies without a change.
Using IE 10.09 in Windows 8.
have you tried using ghostery?
__________________

__________________
01 WINNEBAGO 35U W20.8.1L SW Wa, Hi. Good Sam, SKP. AMSOIL fluids. BANKS ecm program. SCAN GAUGE II w/ Ally temp. 2 LIFELINE GPL-6CT AGM Batts on their sides. TST tptts. K&N panel air filter. AERO mufflers. TAYLOR plug wires. ULTRA POWER track bar. KONI fsd shocks, toad '14 smart car
DAN L is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.