Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-07-2008, 07:10 PM   #1
Senior Member
 
Workhorse Chassis Owner
Join Date: Aug 2007
Posts: 480
I cannot seem to get right with the new threads since last check in. I have deleted and replaced my cookies, and I still get new notices on my already read posts. Any ideas?
Joe
__________________

__________________
Joe & Sherri
2004 Winnebago Adventurer 37B
UltraPower
JWatkins is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-07-2008, 07:10 PM   #2
Senior Member
 
Workhorse Chassis Owner
Join Date: Aug 2007
Posts: 480
I cannot seem to get right with the new threads since last check in. I have deleted and replaced my cookies, and I still get new notices on my already read posts. Any ideas?
Joe
__________________

__________________
Joe & Sherri
2004 Winnebago Adventurer 37B
UltraPower
JWatkins is offline   Reply With Quote
Old 12-10-2008, 04:56 PM   #3
Senior Member
 
Dick & Pat's Avatar
 
Thor Owners Club
Join Date: Nov 2008
Location: Ft. Dodge IA, Kerrville TX
Posts: 236
When I logged back in this evening everything is listed as unread....4,645 posts. Makes it difficult to sort through where I've been and haven't yet.

Dick
__________________
Dick & Pat Swanstrom
Fort Dodge Iowa &
Kerrville TX
Dick & Pat is offline   Reply With Quote
Old 12-10-2008, 05:03 PM   #4
Moderator Emeritus


 
Monaco Owners Club
Excel Owners Club
Join Date: Nov 2006
Location: Hangin' with Sacs and the Pins
Posts: 9,413
I will bring it to the attn of a couple of people so they can report it to the Eve/Groupee folks...But... can you please also list what you are running on your computer (browser..etc) because I am showing only 55 messages when I do 'new since last visit' - and it may be info that they might need

(sounds like you have a LOT of catching up to do! )

MM
__________________
MM
*MonacoMama with the 2 Pins & SacsTC Nearby*
*2007 Monaco Diplomat 40' SFT<>2006 Chevy VortecMax Toad<>2006 Buick Lucerne Leading the Way*
MonacoMama is offline   Reply With Quote
Old 12-10-2008, 05:16 PM   #5
Moderator Emeritus


 
Monaco Owners Club
Excel Owners Club
Join Date: Nov 2006
Location: Hangin' with Sacs and the Pins
Posts: 9,413
PS.. Please delete your cookies ..and then try again... for some reason - dumping cookies seems to be the magical cure for all that ails our computers here... kinda like "Chicken Soup for Our Computers"..so to say...
__________________
MM
*MonacoMama with the 2 Pins & SacsTC Nearby*
*2007 Monaco Diplomat 40' SFT<>2006 Chevy VortecMax Toad<>2006 Buick Lucerne Leading the Way*
MonacoMama is offline   Reply With Quote
Old 12-10-2008, 05:54 PM   #6
Administrator in Memoriam
 
Hitchhiker's Avatar


 
Appalachian Campers
Join Date: Jan 2000
Location: Buladean, NC
Posts: 8,127
JWatkins,

The cookie settings are what tells your computer what posts to bring up for the 'New Since Last Visit". If you clear them each time you log off or before logging back onto iRV2, you'll get the excessive number of posts such as described above.
__________________
'11 GMC Acadia SLT AWD
'11 GMC Sierra 1500 4x4 Extended Cab
Hitchhiker is offline   Reply With Quote
Old 12-10-2008, 11:24 PM   #7
Senior Member
 
Workhorse Chassis Owner
Join Date: Aug 2007
Posts: 480
I have cleared my cookies and it doesn't seem to change anything. I am running Mozilla Firefox.
Joe
__________________
Joe & Sherri
2004 Winnebago Adventurer 37B
UltraPower
JWatkins is offline   Reply With Quote
Old 12-11-2008, 03:56 AM   #8
Moderator Emeritus
 
TXiceman's Avatar


 
Vintage RV Owners Club
Texas Boomers Club
Oklahoma Boomers Club
Ford Super Duty Owner
Join Date: Aug 2000
Location: Full Time, TX Home Base
Posts: 17,150
Blog Entries: 21
I run Fire Fox at home and IE at work and no problems with the "New since Last Visit". Check your settings to be sure you do not have the box checked to clear cookies on exit. This is under internet options.

You should stuill have IE on your computer. Try working the site with IE for a day and see how it behaves.

Even if it brings up pages of New Since Last Visit, they are in order and just scolll backwrards until you reach the time you were last logged on.

Ken
__________________
Amateur Radio Operator (KE5DFR)|Full-Time! - 2012 6.7L Ford Crew Cab Dually -2013 HitchHiker Champagne 38RLRSB - Travel with one Standard Schnauzer and one small Timneh African Gray Parrot
TXiceman is offline   Reply With Quote
Old 12-11-2008, 04:08 AM   #9
Senior Member
 
DavidMc's Avatar
 
Join Date: Dec 2002
Location: On-The-Road
Posts: 134
I think there may be two other factors at work in how the "New Since Last Visit" appears to function:

1. It is based upon a single date + time stamp, not a setting on/in individual posts.
2. There is a window of time during which the same list will appear. It may be perhaps about one hour during which the list essentially stays the same (with regards to 'old' stuff you have already seen). This may be so that you can continue to browse the same list even if you are disconnected temporarily.

I also use FireFox, and it works well for me.
__________________
David

My signature used to include a link to my personal web-site - - - however:
DavidMc is offline   Reply With Quote
Old 12-11-2008, 07:13 PM   #10
Senior Member
 
Workhorse Chassis Owner
Join Date: Aug 2007
Posts: 480
Thanks to everyone. I cleared my cookies again and now it appears to have started working. I checked my settings and they were ok. Just another mystery...
Joe
__________________
Joe & Sherri
2004 Winnebago Adventurer 37B
UltraPower
JWatkins is offline   Reply With Quote
Old 12-13-2008, 05:29 AM   #11
Senior Member
 
Oemtech's Avatar
 
Join Date: Feb 2003
Location: Jarrell, TX 76537
Posts: 4,243
Send a message via AIM to Oemtech
Clear your cache...

Google Chrome - Click the Tools Icon and click on "Clear browsing data..." I check everything except "Clear saved passwords", select "Everything" in the Clear data from this period and click "Clear Browser Browser Data"

FireFox - First click Tools, Options, Privacy. Now click "Settings" in Private Data and select the items you what cleared. I select evreything except "Saved passwords" and select OK. Now select Tools again and click on "Clear Private Data"

IE - Click Tools or the Tools icon and select Internet Options. On the Genera Tab select the settings in the "Browser history" and set your preferences and click ok. Now click delete.
__________________
Dale
AKA - Oemy
Oemtech is offline   Reply With Quote
Old 12-14-2008, 04:52 AM   #12
Senior Member
 
Oemtech's Avatar
 
Join Date: Feb 2003
Location: Jarrell, TX 76537
Posts: 4,243
Send a message via AIM to Oemtech
You can also clear the cache by holding down the CTRL key and click the Reload Page icon.

Don't know if your drivers or installed software is up to date? You might look at the following:

Driver Dectective
Radar Sync
Driver Agent

Although Driver Dectecive and Driver Agent are fee based software they both allow you to scan your system so you know what is back level. Radar Sync is free.

File Hippo Update Checker

This program is free... File Hippo is a great site to find and download software.
__________________
Dale
AKA - Oemy
Oemtech is offline   Reply With Quote
Old 12-14-2008, 09:28 AM   #13
Senior Member
 
Workhorse Chassis Owner
Join Date: Aug 2007
Posts: 480
Thanks Oemy. That will go into my "things to know " book.
Joe
__________________
Joe & Sherri
2004 Winnebago Adventurer 37B
UltraPower
JWatkins is offline   Reply With Quote
Old 12-14-2008, 09:48 AM   #14
Senior Member
 
Oemtech's Avatar
 
Join Date: Feb 2003
Location: Jarrell, TX 76537
Posts: 4,243
Send a message via AIM to Oemtech
One last tip... For those that use IE you can open Internet Options, go to the Advanced tab and scroll down to Security and check a box to Clear the IE Cache/Temp file when IE is closed.
__________________

__________________
Dale
AKA - Oemy
Oemtech is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New guys checkin' in davydee Excel Owner's Forum 19 02-10-2009 09:35 AM
Hi All, New Guy Checkin' In. Tom in Salem, MA New Member Check-In 11 09-29-2007 01:37 AM
New Member Checkin In Traveling Texans New Member Check-In 6 02-26-2007 12:42 PM
Just checkin in to say HI. Ryq New Member Check-In 5 09-28-2006 08:58 AM
New member checkin judispiano New Member Check-In 4 11-03-2005 05:43 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.