Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-19-2006, 07:33 PM   #1
Senior Member
 
WWFan's Avatar
 
Join Date: Apr 2005
Location: Yucaipa, CA
Posts: 3,479
I've been trying to login to the photo site, and it's telling me my password and/or login is incorrect. And I even tried to search for my photos, but nothing comes up.

Is it fully up yet?

Thanks!

Sean
__________________

__________________
http://www.irv2.com/photopost/data/508/sigfile1.jpg
http://www.flickr.com/photos/wwfan/sets/
WWFan is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-19-2006, 07:33 PM   #2
Senior Member
 
WWFan's Avatar
 
Join Date: Apr 2005
Location: Yucaipa, CA
Posts: 3,479
I've been trying to login to the photo site, and it's telling me my password and/or login is incorrect. And I even tried to search for my photos, but nothing comes up.

Is it fully up yet?

Thanks!

Sean
__________________

__________________
http://www.irv2.com/photopost/data/508/sigfile1.jpg
http://www.flickr.com/photos/wwfan/sets/
WWFan is offline   Reply With Quote
Old 01-20-2006, 02:14 AM   #3
Registered User
 
Join Date: Feb 2005
Posts: 1,430
Same problem here, too.

__________________
Little Kopit is offline   Reply With Quote
Old 01-20-2006, 02:59 AM   #4
Administrator in Memoriam
 
Hitchhiker's Avatar


 
Appalachian Campers
Join Date: Jan 2000
Location: Buladean, NC
Posts: 8,127
Try re-registering, thats what i had to do to get in. I used my same username and password as before.
__________________
'11 GMC Acadia SLT AWD
'11 GMC Sierra 1500 4x4 Extended Cab
Hitchhiker is offline   Reply With Quote
Old 01-20-2006, 04:08 AM   #5
Registered User
 
Join Date: Feb 2005
Posts: 1,430
Ok, re-registered there.

Are all old photos gone?

__________________
Little Kopit is offline   Reply With Quote
Old 01-20-2006, 04:59 AM   #6
Administrator Emeritus
 
rebelsbeach's Avatar


 
Join Date: Dec 2003
Location: Virginia Beach, VA
Posts: 9,732
Re-registering worked for me....Yes,according to either Driver or Warpath the old photos died in the same train wreck the server died in....

__________________
2017 40' Renegade Verona LE LTS
2018 Jeep Wrangler Unlimited Sahara 4 door
Blue Ox Avail and SMI Air Force One
rebelsbeach is offline   Reply With Quote
Old 01-20-2006, 05:13 AM   #7
Senior Member
 
Warpath's Avatar
Official iRV2 Sponsor
 
Join Date: Mar 2003
Location: N.E. Ohio
Posts: 869
I did some additional work to the gallery this morning which should cure the cookies issue experienced by some yesterday.

Yes all of the old photos are gone. We where backing up the database to the hard drive, but due to miscommunication the drive was not being backed up.

Remember you need to sign-up for the forums and a seperate sign-up in the photo gallery which works in the classifieds and cg reviews.
__________________
2012 Showhauler Legend 40' Conversion
Warpath is offline   Reply With Quote
Old 01-20-2006, 08:13 PM   #8
Junior Member
 
Join Date: Dec 2001
Location: Greenville, Texas
Posts: 9
I intended both the photos I uploaded to go in the Campgrounds gallery but the last one wound up in the Members gallery. I can't figure out how to move it to Campgrounds. Help!
__________________
Lonnie is offline   Reply With Quote
Old 01-21-2006, 09:56 AM   #9
AL
Senior Member
 
AL's Avatar
 
Florida Cooters Club
Nor'easters Club
Solo Rvers Club
Appalachian Campers
Mid Atlantic Campers
Join Date: Mar 2000
Location: Silver Springs, FL
Posts: 2,491
Hi all,

Well we know that it stinks that we lose stuff on computers, but that is just part of this fast paced tech world we live in!! However I still want to say thanks to Warpath and the others who do so much to keep this great site up and going !! I also did my little part today by adding 4 photos to the gallery !
__________________
AL, & Mickey "The Boston"! Silver Springs, FL Camping since 1967 and RVing since 1990! A 2011 Keystone Hornet 30RKDS & 2015 Yamaha V-Star 1300 Delux WATCH FOR MOTORCYCLE
AL is offline   Reply With Quote
Old 01-22-2006, 03:49 PM   #10
Administrator Emeritus
 
rebelsbeach's Avatar


 
Join Date: Dec 2003
Location: Virginia Beach, VA
Posts: 9,732
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Lonnie:
I intended both the photos I uploaded to go in the Campgrounds gallery but the last one wound up in the Members gallery. I can't figure out how to move it to Campgrounds. Help! </div></BLOCKQUOTE>

The short answer would be....since it's only one photo....put it where you want it and delete it from where you don't...

__________________
2017 40' Renegade Verona LE LTS
2018 Jeep Wrangler Unlimited Sahara 4 door
Blue Ox Avail and SMI Air Force One
rebelsbeach is offline   Reply With Quote
Old 01-22-2006, 07:44 PM   #11
Junior Member
 
Join Date: Dec 2001
Location: Greenville, Texas
Posts: 9
I had already thought about deleting the picture and re-posting to where I want it to go, but, I can't figure out how to delete it either. How would you do it rebelsbeach?
__________________
Lonnie is offline   Reply With Quote
Old 01-23-2006, 05:48 AM   #12
Senior Member
 
Warpath's Avatar
Official iRV2 Sponsor
 
Join Date: Mar 2003
Location: N.E. Ohio
Posts: 869
Lonnie -

Give it a try now.

Bill
__________________
2012 Showhauler Legend 40' Conversion
Warpath is offline   Reply With Quote
Old 01-23-2006, 09:10 AM   #13
Junior Member
 
Join Date: Dec 2001
Location: Greenville, Texas
Posts: 9
Thanks! I did it.
__________________

__________________
Lonnie is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Photo problems-- Max Hubrich Forum 101 | Announcements | Member Concerns 9 12-28-2008 01:02 PM
Air Force BMT Photo Site 1995Brave Military / Veteran RVing 3 04-17-2008 06:16 PM
Problems with Web Site bkphotog Forum 101 | Announcements | Member Concerns 5 12-24-2007 11:08 AM
Can't enter photo site RVDriver Forum 101 | Announcements | Member Concerns 5 12-08-2006 06:38 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.