Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-12-2011, 03:45 PM   #1
Senior Member
 
RonS1985's Avatar
 
Join Date: Sep 2010
Location: Delaware
Posts: 186
Photos

Hi! I have posted a photo from my computer as my profile photo. It is of my RV. However, it is not showing up on this app but rather a blank photo that appears to have been photo shop erased. When I go to the actual website and look it up using the "User's CP" the photo is there with no problems. Can someone explain what I'm doing wrong? Thanks.
__________________

__________________
RonS1985 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-12-2011, 03:56 PM   #2
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,605
I see a motorhome photo as your profile pic.

Is that correct?
__________________

__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is offline   Reply With Quote
Old 06-12-2011, 04:21 PM   #3
Senior Member
 
RonS1985's Avatar
 
Join Date: Sep 2010
Location: Delaware
Posts: 186
Yes, that's correct. Thanks. I wonder why I can't see it?!
__________________
RonS1985 is offline   Reply With Quote
Old 06-12-2011, 04:28 PM   #4
KIX
Senior Member
 
KIX's Avatar


 
Join Date: Dec 2006
Location: St. Augustine, FL
Posts: 3,579
I only see a "Southwind" logo............no moho pic
__________________
KIX
'02 Ultimate Advantage 40J Spartan MM - Cummins ISC
2013 Jeep Rubicon JK Unlimited
KIX is offline   Reply With Quote
Old 06-12-2011, 04:33 PM   #5
Senior Member
 
Dadeaux's Avatar
 
Tiffin Owners Club
Join Date: Jan 2009
Location: Orange Beach, AL
Posts: 744
Quote:
Originally Posted by RonS1985 View Post
Hi! I have posted a photo from my computer as my profile photo. It is of my RV. However, it is not showing up on this app but rather a blank photo that appears to have been photo shop erased. When I go to the actual website and look it up using the "User's CP" the photo is there with no problems. Can someone explain what I'm doing wrong? Thanks.
In the User CP you may post a picture to the 'Profile' and/or the 'Avatar'. Make sure you are posting in the Avatar location for it to show on your page.
__________________
Del & Charlotte
RVing - Time well wasted
2004 Phaeton 40TGH w/ 2010 Acadia
Dadeaux is offline   Reply With Quote
Old 06-12-2011, 05:06 PM   #6
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,605
Del makes a good point.

An avatar shows on your posts.

A profile pic shows in your profile.
__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is offline   Reply With Quote
Old 06-12-2011, 05:28 PM   #7
Senior Member
 
RonS1985's Avatar
 
Join Date: Sep 2010
Location: Delaware
Posts: 186
Oooooohhhhh, gotcha! That's where I went wrong. Thank you.
__________________

__________________
RonS1985 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
iRV2 Header - Member Photos Contest Andy R Forum 101 | Announcements | Member Concerns 42 04-08-2010 03:48 PM
Eternabond Application Photos? LK23 Winnebago Industries Owner's Forum 10 02-03-2010 10:27 AM
Rally photos uploaded! Horsepowerfan Northeast Region 6 05-15-2005 04:12 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.