Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-31-2006, 05:07 PM   #1
Moderator Emeritus
 
smlranger's Avatar


 
Country Coach Owners Club
Freightliner Owners Club
Join Date: Sep 2004
Location: Glen Allen, VA
Posts: 7,266
Blog Entries: 1
Thought I might get some ideas from anyone here who is more PC-savvy than I....

I have a new Dell 1505 notebook PC. With this notebook, I cannot post new messages on IRV2.com, create private messages, or reply to threads...I can use the 'quick reply' function. I do not have these issues with either of my desktop PC's at home, my PC at work, or an older Dell Insprion 1150 notebook. I do not have similar problems on other message boards, only this one.

I have inquired with forum administrators and all my permissions are correct, I have checked my security settings, deleted cookies, used Window Washer, and still have problems.

Anyone suggestions would be appreciated.
__________________

__________________
'07 Country Coach Allure 470 Siskiyou Summit #31578, Cummins ISL 425; 2014 Ford F150 toad; Air Force One Toad Brake.
Glen Allen, VA; Smith Mountain Lake, VA.
smlranger is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-31-2006, 05:07 PM   #2
Moderator Emeritus
 
smlranger's Avatar


 
Country Coach Owners Club
Freightliner Owners Club
Join Date: Sep 2004
Location: Glen Allen, VA
Posts: 7,266
Blog Entries: 1
Thought I might get some ideas from anyone here who is more PC-savvy than I....

I have a new Dell 1505 notebook PC. With this notebook, I cannot post new messages on IRV2.com, create private messages, or reply to threads...I can use the 'quick reply' function. I do not have these issues with either of my desktop PC's at home, my PC at work, or an older Dell Insprion 1150 notebook. I do not have similar problems on other message boards, only this one.

I have inquired with forum administrators and all my permissions are correct, I have checked my security settings, deleted cookies, used Window Washer, and still have problems.

Anyone suggestions would be appreciated.
__________________

__________________
'07 Country Coach Allure 470 Siskiyou Summit #31578, Cummins ISL 425; 2014 Ford F150 toad; Air Force One Toad Brake.
Glen Allen, VA; Smith Mountain Lake, VA.
smlranger is offline   Reply With Quote
Old 01-01-2007, 04:07 PM   #3
Senior Member
 
Triple E Owners Club
Freightliner Owners Club
Join Date: Feb 2001
Location: Winnipeg, Manitoba, Canada
Posts: 191
Am I correct in assuming that when you say that you can't "reply" that you don't get the reply window into which to key your response?
Which browser/version are you using? Is it set to block pop-ups?
Canuck
__________________
2002 Triple E Signature A3607GW

300HP Cat 3126E, 6Sp Allison
Canuck is offline   Reply With Quote
Old 01-01-2007, 04:41 PM   #4
Moderator Emeritus
 
smlranger's Avatar


 
Country Coach Owners Club
Freightliner Owners Club
Join Date: Sep 2004
Location: Glen Allen, VA
Posts: 7,266
Blog Entries: 1
Canuck:

I'm using Internet Explorer ver. 6.0. The 'reply' window opens, but it is blank without the normal icons/toolbar and I cannot enter text. I am using my Dell Inspiron 1150 now, pop-up blocker is 'On' and I am having no problems. I will try the Dell 1505 with pop-up blocker turned off. I had not tried that.

The Dell 1505 also has XP Professional OS vs. the XP Home on my other computers at home...would there be an issue with that?

Thanks.
__________________
'07 Country Coach Allure 470 Siskiyou Summit #31578, Cummins ISL 425; 2014 Ford F150 toad; Air Force One Toad Brake.
Glen Allen, VA; Smith Mountain Lake, VA.
smlranger is offline   Reply With Quote
Old 01-01-2007, 05:49 PM   #5
Senior Member
 
Triple E Owners Club
Freightliner Owners Club
Join Date: Feb 2001
Location: Winnipeg, Manitoba, Canada
Posts: 191
smlranger,
Have you changed any of the display settings in the control panel?
Have you tried opening the IRV2 website in Firefox?
Canuck
__________________
2002 Triple E Signature A3607GW

300HP Cat 3126E, 6Sp Allison
Canuck is offline   Reply With Quote
Old 01-02-2007, 03:23 PM   #6
Moderator Emeritus
 
smlranger's Avatar


 
Country Coach Owners Club
Freightliner Owners Club
Join Date: Sep 2004
Location: Glen Allen, VA
Posts: 7,266
Blog Entries: 1
Canuck:

Tried with Pop up blocker off, still doesn't work. All I get is a blank open reply window with a message in the lower left corner that says 'error on page.' I am responding now using the yellow arrow 'quick reply' function which works fine.

Since I have no problems with any other message boards, would not suspect my display settings are a problem.

You lost me on Firefox. Is that a different browser?

Thanks for hanging in on this....I use this notebook when I travel and it makes it difficult to use IRV2.
__________________
'07 Country Coach Allure 470 Siskiyou Summit #31578, Cummins ISL 425; 2014 Ford F150 toad; Air Force One Toad Brake.
Glen Allen, VA; Smith Mountain Lake, VA.
smlranger is offline   Reply With Quote
Old 01-02-2007, 05:18 PM   #7
Administrator Emeritus
 
rebelsbeach's Avatar


 
Join Date: Dec 2003
Location: Virginia Beach, VA
Posts: 9,731
Firefox is indeed a different browser....usually opts out of "Flash" attachments...
__________________
2017 40' Renegade Verona LE LTS
2018 Jeep Wrangler Unlimited Sahara 4 door
Blue Ox Avail and SMI Air Force One
rebelsbeach is offline   Reply With Quote
Old 01-02-2007, 05:27 PM   #8
Moderator Emeritus
 
TXiceman's Avatar


 
Vintage RV Owners Club
Texas Boomers Club
Oklahoma Boomers Club
Ford Super Duty Owner
Join Date: Aug 2000
Location: Full Time, TX Home Base
Posts: 17,150
Blog Entries: 21
Mozilla Firefox is a free down load and I use it a lot. Seems to runfaster and fewer problems thna IE 6.0. Recently went with IE 7 and so far it is OK and not causing any major issues.

You can download Firefox and instal it on the same computer and try it along with IE.

Ken
__________________
Amateur Radio Operator (KE5DFR)|Full-Time! - 2012 6.7L Ford Crew Cab Dually -2013 HitchHiker Champagne 38RLRSB - Travel with one Standard Schnauzer and one small Timneh African Gray Parrot
TXiceman is offline   Reply With Quote
Old 01-03-2007, 08:13 AM   #9
Senior Member
 
Triple E Owners Club
Freightliner Owners Club
Join Date: Feb 2001
Location: Winnipeg, Manitoba, Canada
Posts: 191
smlranger,
Here are few things to check/try going for simple to not so simple:
1. In IE6, under Tools/Internet Options, select the Accessibility button and ensure that none of the options for formatting are checked.
2. Still under Tools/Internet Options, select the Advanced tab and in the Browsing section ensure that "Display a notification about every script error" is not checked.
3. Under the Security section of the Advanced tab, ensure that "Empty Temporary Internet Files fold when browser is closed" -is- checked.
4. Run the IE Fix utility that can be downloaded from http://windowsxp.mvps.org/IEFIX.htm
Please note that this application requires VB6 to be on your computer. In the event that it is not, then you can download the most recent version of VB6 here http://www.microsoft.com/downloads/details.aspx?familyi...BF629&displaylang=en

Let us know how you do.

Canuck
__________________

__________________
2002 Triple E Signature A3607GW

300HP Cat 3126E, 6Sp Allison
Canuck is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New MH Issues? Trying To Get A Photo Onto irv2.com Is Much More Frustrating! Lug_Nut Forum 101 | Announcements | Member Concerns 4 09-13-2008 06:49 AM
Help with posting? supercub Workhorse and Chevrolet Chassis Motorhome Forum 5 07-13-2007 06:49 AM
DC power for notebook Kel Technology: Internet, TV, Satellite, Cell Phones, etc. 7 11-26-2006 07:03 PM
Notebook Display Reflections Jack Wilkinson Technology: Internet, TV, Satellite, Cell Phones, etc. 8 07-28-2006 04:01 AM
Anyone using the RV Notebook program? Mark Bento Winnebago Industries Owner's Forum 10 10-26-2005 05:14 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:13 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.