Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-18-2008, 07:53 AM   #1
Senior Member
 
Latitude's Avatar
 
Join Date: Aug 2007
Location: Gilford,Ontario
Posts: 1,050
When I try to connect by my Favourites list to the Forum I get a message reading

HTTP Status 404
Requested resource not available

apache Tomcat/ 5.5

But if I google irv2 and start from the main page no problem

any ideas???

Or should I just change Favourites list to the irv2 Main Page???

Rick
__________________

__________________
'05 Kountry Star 3910 ISC 330 Cummins '08 Jeep Wrangler Four Door Blue Ox
Latitude is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-18-2008, 07:53 AM   #2
Senior Member
 
Latitude's Avatar
 
Join Date: Aug 2007
Location: Gilford,Ontario
Posts: 1,050
When I try to connect by my Favourites list to the Forum I get a message reading

HTTP Status 404
Requested resource not available

apache Tomcat/ 5.5

But if I google irv2 and start from the main page no problem

any ideas???

Or should I just change Favourites list to the irv2 Main Page???

Rick
__________________

__________________
'05 Kountry Star 3910 ISC 330 Cummins '08 Jeep Wrangler Four Door Blue Ox
Latitude is offline   Reply With Quote
Old 11-18-2008, 07:57 AM   #3
Moderator Emeritus
 
RustyJC's Avatar


 
Texas Boomers Club
Join Date: Jul 2000
Location: Cypress, Texas USA
Posts: 8,854
I had to change my entry in my Favorites listing as well. To come directly to the forum home page, http://irv2.infopop.cc/eve/forums will work as a URL.

Rusty
__________________
2016 Ram Longhorn 3500 Dually 4x4 CCLB, 385/900 Cummins, Aisin AS69RC, 4.10
2014.5 DRV Mobile Suites 38RSSA #6972
Come join us on a TEXAS BOOMERS rally!
RustyJC is offline   Reply With Quote
Old 11-18-2008, 08:03 AM   #4
Administrator in Memoriam
 
Hitchhiker's Avatar


 
Appalachian Campers
Join Date: Jan 2000
Location: Buladean, NC
Posts: 8,127
Some URL's that were that may have been previously bookmarked by members may have become corrupted in last nights site upgrade, we have a technical ticket submitted on the problem. You may want to change your bookmark to http://irv2.infopop.cc/eve/forums .
__________________
'11 GMC Acadia SLT AWD
'11 GMC Sierra 1500 4x4 Extended Cab
Hitchhiker is offline   Reply With Quote
Old 11-18-2008, 08:45 AM   #5
JC2
Senior Member
 
JC2's Avatar
 
Newmar Owners Club
Texas Boomers Club
Join Date: Dec 2003
Location: Mo/Texas
Posts: 3,156
I also had the same problem as Latitude but it seems to have corrected itself.
I do have a different problem in that I am unable to logon to IRV2 using my username/pw on 2 of my pc's. It says logon failed, check username and pw then try again. The 3rd pc is uneffected as I already show to be logged on.
__________________
04 Newmar DSDP 4015-Cummins ISL 370hp-Spartan MM Chassis-2013 Chev Equinox AWD-Ready Brute Elite Towing System-FMCA 402879-SKP 120487
JC2 is offline   Reply With Quote
Old 11-18-2008, 11:53 AM   #6
Administrator in Memoriam
 
Hitchhiker's Avatar


 
Appalachian Campers
Join Date: Jan 2000
Location: Buladean, NC
Posts: 8,127
Jerry,

Try logging in using "JCurtis" with the "JC" part in upper case and the "urtis" part in lower case. Let us know what happens.
__________________
'11 GMC Acadia SLT AWD
'11 GMC Sierra 1500 4x4 Extended Cab
Hitchhiker is offline   Reply With Quote
Old 11-18-2008, 12:15 PM   #7
JC2
Senior Member
 
JC2's Avatar
 
Newmar Owners Club
Texas Boomers Club
Join Date: Dec 2003
Location: Mo/Texas
Posts: 3,156
Thanks Richard, that seemed to do it although I didn't have to worry about upper/lowercase before. Is that something that the software switch/upgrade might have caused?
__________________
04 Newmar DSDP 4015-Cummins ISL 370hp-Spartan MM Chassis-2013 Chev Equinox AWD-Ready Brute Elite Towing System-FMCA 402879-SKP 120487
JC2 is offline   Reply With Quote
Old 11-18-2008, 12:40 PM   #8
Administrator in Memoriam
 
Hitchhiker's Avatar


 
Appalachian Campers
Join Date: Jan 2000
Location: Buladean, NC
Posts: 8,127
Jerry,

Apparently a glitch was created by the software upgrade performed last night causing the case sensitive requirement. We have a trouble ticket in to get it corrected to how it was previously. Sorry for the inconvenience this may have caused you.
__________________
'11 GMC Acadia SLT AWD
'11 GMC Sierra 1500 4x4 Extended Cab
Hitchhiker is offline   Reply With Quote
Old 11-18-2008, 01:01 PM   #9
Administrator in Memoriam
 
Hitchhiker's Avatar


 
Appalachian Campers
Join Date: Jan 2000
Location: Buladean, NC
Posts: 8,127
I just received notice that the glitch I mentioned above has been fixed.
__________________

__________________
'11 GMC Acadia SLT AWD
'11 GMC Sierra 1500 4x4 Extended Cab
Hitchhiker is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Parking Lights on MH on when Toad Connected CurbCrusher Toads and Motorhome Related Towing 13 12-01-2008 01:53 AM
Xantrex problem - outlets dead when connected to 120v Lindenberg Alpine Coach Owner's Forum 5 08-14-2008 08:47 PM
Charging when connected--Master Switch ON? dirko Winnebago Industries Owner's Forum 11 03-13-2008 04:46 PM
Need help-battery connected backwards, blown fuses HomerDog RV Systems & Appliances 11 07-01-2005 05:07 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.