Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-27-2015, 10:51 AM   #1
Senior Member
 
hogdriver's Avatar


 
Entegra Owners Club
Join Date: Jan 2012
Location: Wintering-Orange Beach AL
Posts: 2,915
Problems recently using iPad adding hyperlinks

IRV2

I have recently started having trouble using the ADD HYPERLINK icon while posting threads on my iPad. I normally do not use the IRV2 iPad app but open Safari and make my posts like on a regular web browser computer. When I write something then hit the add hyperlink icon Safari immediately closes. This is new in the past 30-60 days. I have done it the way described for about 5 years or so. I am running IOS 8.4 and a generation 2 full size iPad.
__________________

__________________
Dave & Debbie
2014 Anthem 44B
2012 Jeep Rubicon toad
2016 Ford Edge toad
hogdriver is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-27-2015, 11:55 AM   #2
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,125
What hyperlink icon are you referring to ? I use an iPhone and iPad mini and don't see any such icon on the full site via Safari.
__________________

__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Old 07-27-2015, 12:49 PM   #3
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,125
Problems recently using iPad adding hyperlinks

If it's these , I just checked and get knocked off as well. I reported it.
Click image for larger version

Name:	ImageUploadedByiRV2 - RV Forum1438019389.454684.jpg
Views:	26
Size:	30.3 KB
ID:	101302

Thanks for reporting this.
__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
QA Problems with Holiday Rambler Vacationer unmudbug Monaco Owner's Forum 17 08-07-2015 05:43 AM
Adding "real" Jake brake to an ISC Vanwill Cummins Engines 21 10-16-2014 10:31 AM
Mystery problems ruffian Monaco Owner's Forum 7 09-24-2014 06:17 PM
Garmin 760 dezl lmt problems THERAPY GUY Newmar Owner's Forum 2 03-03-2014 01:03 PM
EGR soot cleaning to have less replacement problems tom chelbana Cummins Engines 2 02-14-2014 09:09 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.