Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-12-2009, 07:40 PM   #1
Senior Member
 
Join Date: Oct 2005
Location: Oh.
Posts: 519
problems with password

Webmaster: I am not sure what is going on but I thought I would give you a heads up as it may be costing you some posts and members getting frustrated.
Today I tried to reply to a post and I was not logged in. (This problem is getting old). I try to login and it tells me I need to reset my password. Really! I logged in awhile back (several weeks ago) with no problem. Tried 3 times and still got the same thing. Then I went to the top of the page and put in the identical info. and it worked!. This has happend 6-8 times. Plus, why do I have to log in all the time when I check the "remember me" box. If you want people to participate, then make it so they don't have to jump through hoops to do so.
Don't get me wrong, I like this forum but when I have to spend 15-20 minutes to reply to a post your hurting your participation level. If it is just me, then forgive this post but I have spoken to a few others and they mentioned they have the same problem. Hope you can resolve this.
__________________

__________________
fun time is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-12-2009, 07:55 PM   #2
Moderator Emeritus
 
TXiceman's Avatar


 
Vintage RV Owners Club
Texas Boomers Club
Oklahoma Boomers Club
Ford Super Duty Owner
Join Date: Aug 2000
Location: Full Time, TX Home Base
Posts: 17,150
Blog Entries: 21
This is the first we have heard of this problem. I would like for you to first go to Tools and then delete all of your cookies. Next delete your short cut to this site in the Bookmarks or Favorites.

Now log into the site using this address. http://www.irv2.com/forums/
Copy it and paste it to your browse address bar.

Now log in using your ID and password and tell it to remember you. Now save this Favorite or Bookmark.

This should clear up any problems. The ID and password are case sensitive.

If it is still a problem, post a note to the <Contact us> link on the front page along with your user ID and current email address and we will reset you password and email you a new temporary password .

Ken
__________________

__________________
Amateur Radio Operator (KE5DFR)|Full-Time! - 2012 6.7L Ford Crew Cab Dually -2013 HitchHiker Champagne 38RLRSB - Travel with one Standard Schnauzer and one small Timneh African Gray Parrot
TXiceman is offline   Reply With Quote
Old 08-14-2009, 09:07 PM   #3
Senior Member
 
Join Date: May 2007
Location: Davie, Florida
Posts: 719
Me to. Funtime is not the only one with this problem. I thought it was me. Did you mean cookies instead of coolies. My grand kinds think that last one is really funny.
__________________
Denis, Ruth and Gracie
the K-9 Dashboard Ornament
2007 Newmar Baystar 3202
D in Davie is offline   Reply With Quote
Old 08-14-2009, 09:16 PM   #4
Community Administrator
 
Janet H's Avatar


 
Winnebago Owners Club
Vintage RV Owners Club
Mid Atlantic Campers
Workhorse Chassis Owner
Forest River Owners Club
Join Date: Jul 2008
Location: Eastern WA
Posts: 5,901
Blog Entries: 3
Sometimes systems that have really high security settings either in the virus protection program or browser are the culprit here.

We use cookies to keep you logged in at page changes. Every time you navigate to a new thread or section of the board you are changing a page. If the security settings on your computer are really high, they may actually be clearing the cookie that keeps you logged in, hense the need to log in over and over.

You can specifically enable cookie exchange with the site in your system settings if you have set your security really high. You may need to do this in both your virus program and your internet browser.
__________________
1964 Airstream Overlander | 1964 Globetrotter | Blog

You have brains in your head. You have feet in your shoes. You can steer yourself any direction you choose. | Dr. Seuss
Janet H is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Brake Problems lera Alpine Coach Owner's Forum 4 04-05-2009 01:07 PM
Workhorse springs and supply problems Max Tunnell Workhorse and Chevrolet Chassis Motorhome Forum 14 11-29-2008 01:22 PM
Brake Problems, How Likely? supercub Workhorse and Chevrolet Chassis Motorhome Forum 13 11-25-2008 07:55 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.