Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-10-2015, 01:29 PM   #1
Senior Member


 
Join Date: Sep 2012
Location: Monterey Bay, CA
Posts: 136
Problems with the National Owners Forum???

Can't seem to get to the National Owners Forum. I get redirected to the iRV2 homepage each time. Anyone else out there having problems reaching it?

Karl
__________________

__________________
Karlos and Dawn
2000 Sea View 8341
Ford F-53 chassis V-10
Karlos is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-10-2015, 01:34 PM   #2
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,118
I just got there. Here's a link.
National RV Owner's Forum - iRV2 Forums

Is it only this part of the forum where this is occurring ?
__________________

__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Old 03-10-2015, 01:43 PM   #3
Senior Member
 
Join Date: May 2014
Posts: 2,796
Cliff, Mine works correctly, just responding as nobody has yet and wanted to let you know it's working correctly, at least on our computer.
__________________
Mike & Charlotte
2014 Newmar Canyon Star 3610
Orange County, California
Mike and Cha is offline   Reply With Quote
Old 03-10-2015, 01:46 PM   #4
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,118
Thank you. It may be that the op needs to clear their browser of irv2 history.
__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Old 03-10-2015, 03:04 PM   #5
Senior Member


 
Join Date: Sep 2012
Location: Monterey Bay, CA
Posts: 136
Thanks for the quick replies. I cleared the browser history back one week (well before this problem showed up). Still get directed to the iRV2 homepage and not the National Forum when I try to access. All other forums are accessible

Any more ideas?

Karl
__________________
Karlos and Dawn
2000 Sea View 8341
Ford F-53 chassis V-10
Karlos is offline   Reply With Quote
Old 03-10-2015, 03:09 PM   #6
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,605
Try deleting the iRV2 cookies in your browser and clearing your cache.
__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is online now   Reply With Quote
Old 03-10-2015, 05:25 PM   #7
Senior Member


 
Join Date: Sep 2012
Location: Monterey Bay, CA
Posts: 136
I don't know how to clear the cache on IE 64bit. Help appreciated.

Karl
__________________
Karlos and Dawn
2000 Sea View 8341
Ford F-53 chassis V-10
Karlos is offline   Reply With Quote
Old 03-10-2015, 05:28 PM   #8
Senior Member


 
Join Date: Sep 2012
Location: Monterey Bay, CA
Posts: 136
When I click on the link Clifftall provided, it still gets redirected to the HomePage.

Karl
__________________
Karlos and Dawn
2000 Sea View 8341
Ford F-53 chassis V-10
Karlos is offline   Reply With Quote
Old 03-10-2015, 05:29 PM   #9
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,118
Try this.

Click image for larger version

Name:	ImageUploadedByiRV2 - RV Forum1426026592.672315.jpg
Views:	39
Size:	104.6 KB
ID:	88253
__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Old 03-11-2015, 10:28 AM   #10
Senior Member


 
Join Date: Sep 2012
Location: Monterey Bay, CA
Posts: 136
Clifftall,


I did the cache clear exactly like your attached directions. No change. I still get redirected to the Forum homepage. As I mentioned in an earlier post, all other forums work fine.


Karl
__________________
Karlos and Dawn
2000 Sea View 8341
Ford F-53 chassis V-10
Karlos is offline   Reply With Quote
Old 03-11-2015, 10:34 AM   #11
Senior Member


 
Join Date: Sep 2012
Location: Monterey Bay, CA
Posts: 136
Clifftall,


Bingo! Looks like your cache clear worked. I was too impatient expecting immediate results. IE took its sweet time doing the task, then popped up a banner saying the job was done. Now things work again. Thanks to you and the others who tried to assist.


Karl
__________________
Karlos and Dawn
2000 Sea View 8341
Ford F-53 chassis V-10
Karlos is offline   Reply With Quote
Old 03-11-2015, 11:06 AM   #12
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,118
You're welcome. Glad it worked.
Cliff
__________________

__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Reply

Tags
forum, national



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Owners Forum pop-sicle Class A Motorhome Discussions 6 02-05-2015 06:15 PM
Entegra Forum expansion and concerns Janet H Entegra Owner's Forum 15 01-27-2015 06:21 AM
Winny n Itasca owners w/roof problems Godtomley Class A Motorhome Discussions 4 07-31-2014 09:35 PM
Question about Owners Forum Kro1957 Forum 101 | Announcements | Member Concerns 1 02-02-2014 07:29 PM
New motorhome owners need help! National Seabreeze susanandmike Class A Motorhome Discussions 12 06-02-2013 12:10 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.