Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-24-2016, 09:35 AM   #15
Senior Member
 
Join Date: Mar 2009
Posts: 819
Thanks.
__________________

__________________
Pirate is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-24-2016, 11:41 AM   #16
Community Administrator
 
NLOVNIT's Avatar


 
Pond Piggies Club
Fleetwood Owners Club
Ford Super Duty Owner
LA Gulf Coast Campers
Outdoors RV Owners Club
Join Date: Mar 2002
Posts: 21,219
Blog Entries: 1
FWIW, I've gotten the same page, relatively infrequently, from time to time when clicking on a link. Not enough that it bothers me though. Logged in/Chrome/Win10

Lori-
__________________

__________________
Lori & Dave - FMA #3415 | FMCA #F419886 | RV/MH Hall of Fame Lifetime Member
2006 Fleetwood Bounder 36Z & 2014 Honda CRV AWD, My iRV2 Photo Albums
How is it one careless match can start a forest fire but it takes a whole box to start a campfire?
NLOVNIT is offline   Reply With Quote
Old 09-25-2016, 08:56 AM   #17
Senior Member
 
BFlinn181's Avatar


 
Gulf Streamers Club
Join Date: Jan 2012
Location: Cincinnati
Posts: 14,724
For the first time I got the "Continue to an External Link" message. Using a Mac Pro, Chrome, I tried to see a link to an Amazon product posted in a thread.

As I went to find this thread to add my experience, I found I had been logged out of the forum. I've logged back in so I could add this post.

I just went back to the original page that triggered the 'Robot Check' and found if I "right clicked" (to open link in a new tab) no issue. If I "left clicked" it triggered the message again.
__________________

Bob & Donna
'98 Gulf Stream Sun Voyager DP being pushed by a '00 Beetle TDI
BFlinn181 is online now   Reply With Quote
Old 09-26-2016, 03:59 PM   #18
Member
 
rurocking's Avatar
 
Join Date: Jul 2016
Location: Kitchener, ON Canada
Posts: 53
This sounds like you have a security setting that is designed to let you know when you leave a site from a URL. I looked in the Advanced Settings on Chrome on a Mac and I don't see an option to turn that on or off. There is a good chance that your virus checker that monitors your web traffic is doing this. Check to see if that as any settings.
__________________
rurocking is offline   Reply With Quote
Old 09-26-2016, 04:05 PM   #19
Senior Member
 
96 Wideglide's Avatar
 
Holiday Rambler Owners Club
Join Date: Aug 2010
Posts: 2,853
Quote:
Originally Posted by NLOVNIT View Post
FWIW, I've gotten the same page, relatively infrequently, from time to time when clicking on a link. Not enough that it bothers me though. Logged in/Chrome/Win10

Lori-
Same.
I've had that message for years, using internet explorer and now Chrome.
No big deal. Click 'Continue to external link', and off you go.
__________________
Ben & Sharon
2008 43' Holiday Rambler Scepter PDQ
96 Wideglide is offline   Reply With Quote
Old 09-26-2016, 05:54 PM   #20
Senior Member
 
Join Date: Mar 2009
Posts: 819
I think the external link issue is generated by IRV2, as the banners and all appear to be from this site. It is a big deal, I find it extremely annoying. This is the ONLY website where I encounter such issues. Admin: Any word from the programmer?
__________________
Pirate is offline   Reply With Quote
Old 09-27-2016, 05:15 AM   #21
Senior Member
 
sdennislee's Avatar


 
Monaco Owners Club
Winnebago Owners Club
Join Date: Sep 2011
Posts: 6,404
I don't get the message with Mac or iPad using Safari or PC using IE.
__________________
US Navy Vet, Liberty Tree Member of Oath Keepers, NRA & VFW Life Member, Alaska EMT.
2009 Safari Cheetah 40 SKQ
2009 Winnebago Chalet 231CR
sdennislee is offline   Reply With Quote
Old 09-27-2016, 06:40 AM   #22
Member
 
rurocking's Avatar
 
Join Date: Jul 2016
Location: Kitchener, ON Canada
Posts: 53
Quote:
Originally Posted by sdennislee View Post
I don't get the message with Mac or iPad using Safari or PC using IE.
Most people are not getting this and that is why I think it's a local setting on their computers. iRV2 is just responding to that setting and displays the message. IMHO
__________________
rurocking is offline   Reply With Quote
Old 09-27-2016, 10:16 AM   #23
Senior Member
 
sdennislee's Avatar


 
Monaco Owners Club
Winnebago Owners Club
Join Date: Sep 2011
Posts: 6,404
Quote:
Originally Posted by rurocking View Post
Most people are not getting this and that is why I think it's a local setting on their computers. iRV2 is just responding to that setting and displays the message. IMHO
I would agree
__________________
US Navy Vet, Liberty Tree Member of Oath Keepers, NRA & VFW Life Member, Alaska EMT.
2009 Safari Cheetah 40 SKQ
2009 Winnebago Chalet 231CR
sdennislee is offline   Reply With Quote
Old 09-27-2016, 10:26 AM   #24
Senior Member
 
BFlinn181's Avatar


 
Gulf Streamers Club
Join Date: Jan 2012
Location: Cincinnati
Posts: 14,724
Quote:
Originally Posted by rurocking View Post
Most people are not getting this and that is why I think it's a local setting on their computers. iRV2 is just responding to that setting and displays the message. IMHO
...Except that I changed no settings on my computer or Chrome. I got the message once and discovered I had somehow been logged out when clicking on an external link. I've not been able to duplicate the action, but it was definitely an irv2 message, not one generated by Chrome or Mac OS.
__________________

Bob & Donna
'98 Gulf Stream Sun Voyager DP being pushed by a '00 Beetle TDI
BFlinn181 is online now   Reply With Quote
Old 09-27-2016, 10:33 AM   #25
Crash Test Blonde :-)
 
Stripe34's Avatar


 
Newmar Owners Club
Freightliner Owners Club
Join Date: Jul 2016
Location: In transit :-)
Posts: 1,643
Blog Entries: 1
I get this message also, from my laptop (firefox browser) and from my iphone. I don't mind it, though, and I get a similar message from most websites when leaving to an external link.
__________________
CC, Paul, & Duckie (ACD)
'17 DSDP4018, Wrangler toad
Stripe34 is online now   Reply With Quote
Old 09-27-2016, 03:43 PM   #26
Community Administrator
 
Janet H's Avatar


 
Winnebago Owners Club
Vintage RV Owners Club
Mid Atlantic Campers
Workhorse Chassis Owner
Forest River Owners Club
Join Date: Jul 2008
Location: Eastern WA
Posts: 5,801
Blog Entries: 3
That notice displays to those who are not logged in when they click on an outbound link. If you are seeing this I think it's likely that you are inadvertently getting logged out at page changes.

We use cookies to keep you logged in as you navigate around the site and sometimes a browser, system update or update to your security protocols and plugins will change your cookie handling preferences so you might do a double check. Also be sure to tick the remember me box on the login screen for the site - you'll need to do both
__________________

__________________
1964 Airstream Overlander | 1964 Globetrotter | Blog

You have brains in your head. You have feet in your shoes. You can steer yourself any direction you choose. | Dr. Seuss
Janet H is online now   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
External Radio Turns on by itself. pace89 Winnebago Industries Owner's Forum 26 01-14-2015 01:20 PM
How should I proceed? bbrutter Winnebago Industries Owner's Forum 8 09-11-2011 02:51 PM
External Radio will not tune in 10 kHz steps hamguy Winnebago Industries Owner's Forum 3 02-02-2009 01:28 PM
Attaching External Rope Hooks On Outside Of RV Ceratto's Grotto Monaco Owner's Forum 17 01-26-2009 08:13 AM
To proceed, you must be a member of this site. Half Dimes Forum 101 | Announcements | Member Concerns 22 01-16-2007 12:46 AM

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.