Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-17-2014, 12:41 PM   #1
Senior Member
 
mchero's Avatar
 
Join Date: Mar 2006
Location: Full Time USA
Posts: 1,709
Profile Picture issues

I finally found a PIC that I wanted to use as a profile PIC. I shrunk it to proper size and upladed. I did get an upload error BUT I can see the profile picture now. Problem is, it's not displaying on my posts.
Today I logged in from work & same thing, I make a post,like this one & no profile picture BUT if I go to user CP & edit Profile Picture I can iss it.

Ideas?
Shall I try a re-upload? (from home)

Thanks
__________________

__________________
mchero is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-17-2014, 12:49 PM   #2
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,128
Your profile photo is fine and shows up in your profile page. I believe you're looking to up load an " avatar " . Go to your user cp and select edit avatar.
Click image for larger version

Name:	ImageUploadedByiRV2 - RV Forum1405619358.704919.jpg
Views:	30
Size:	351.9 KB
ID:	68186
__________________

__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Old 07-17-2014, 10:36 PM   #3
Senior Member
 
mchero's Avatar
 
Join Date: Mar 2006
Location: Full Time USA
Posts: 1,709
Thanks for the Info!
__________________
mchero is offline   Reply With Quote
Old 07-18-2014, 04:19 AM   #4
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,128
Nice avatar. You're welcome.
__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Having issues.... Diesel engine sputtering and coughing vanbuskirk Class A Motorhome Discussions 62 08-03-2014 05:04 PM
Monaco Issues Redsoxfan1 Monaco Owner's Forum 19 07-24-2014 06:28 PM
New 2014 Journey 34B - issues zman-az Winnebago Industries Owner's Forum 12 07-14-2014 08:09 PM
1998 Fleetwood terry slide issues. looking for a picture! schlueter 5th Wheel Discussion 0 07-07-2014 12:48 PM
Slide issues on AC Rev lmcgill Fleetwood Products Owner's Forum 5 06-25-2014 08:23 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.